7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    queenfan

    Sony HDR-CX130 icm Final Cut Pro X en iMovie 11

    Na een leuk weekje Disneyland Parijs willen we de video die we gemaakt hebben bewerken, importeren in iMovie of FCP X is geen probleem. De camera wordt keurig herkent en het importeren loopt goed.

    Nadat het importeren gelukt is blijkt dat de fragmenten nogal strepen vertoon bij bewegen van de camera, het beeld is niet scherp zoals op de camera.

    Ik heb gekeken naar de framerate, formaat enz. alles is hetzelfde zoals het gefilmd is, heb hierin bij importeren niks aangepast.

    Het komt alleen voor bij bewegende beelden, een overzicht van iets waarbij niet of nauwelijks beweging is komt niet niet of nauwelijks voor.

    Ik heb een MacBook Pro 2.53GHz Core2Duo met 6GB werkgeheugen (kan max. 8GB) en OSX 10.7.1, bij het exporteren verbruikt FCP X ruim 120% van mijn processor en klimt de warmte zeer snel naar ongeveer 90 graden.

    Wat doe ik fout, is dit normaal en kan iemand mij hiermee helpen of heeft iemand hetzelfde probleem.

    Bijdrager
    MartyMacy

    Het is normaal dat je processor gebruik omhoog gaat bij het exporteren, bij mijn iMac ging het zelf tegen de 200% dus geen zorgen. Je Mac neemt vanzelf in snelheid af als de temperatuur te hoog gaat.

    Over die strepen lijkt me een probleem met de camera. Je zou om te testen een fragment opnieuw kunnen importeren en kijken of de strepen er nog zijn.

    Bijdrager
    Demon Hunter

    Klinkt weer eens als een interlace probleem… Probeer een deinterlace filter.

    Bijdrager
    Hansi2124

    Of anders: zijn die strepen er nog steeds nadat het project gefinaliseerd / geëxporteerd is?

    Bijdrager
    queenfan

    @demon hunter, zal dat eens proberen.

    @hansi2124, ja na het exporteren is dit zichtbaar.

    @martymacy, oké dus 150% is dan vrij normaal.

    Allen bedankt voor de antwoorden

    Bijdrager
    MartyMacy

    150% is voor exporteren van films gewoon normaal

    Bijdrager
    queenfan

    Zoals het nu lijkt is er een oplossing namelijk zoals Demon HUnter al aangaf een interlace probleem.

    De film is gefilmd in 1080i 25fps, dit heb ik ook zo geimpoteerd in Final Cut Pro X. Het project die ik in FCPX ging maken was ook 1080i 25fps, ik heb dit nu als 1080p 25fps gedaan en nu heb ik de strepen niet mee bij de bewegende beelden.

    Thanx voor de tips.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.