22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)
  • Q:
    Bijdrager
    Q4

    Soepelste systeem iMac 7,1 (2007)?

    Ik heb een 20″ iMac 7,1 op de kop getikt en wil die inzetten voor wat tekstverwerken en surfen.
    Momenteel staat daar OS 10.6 op.

    Het beestje heeft nu 2GB intern geheugen en 320GB HDD. Ik zal waarschijnlijk upgraden naar 4GB.
    Het is een 2,4 GHZ Core 2 Duo en dus 64 bits.

    Weet iemand uit ervaring wat het meest recente OS is wat hier soepel op draait? Het maximum OS is 10.11 lees ik in MacTracker.

    Bijdrager
    Shmoo

    Lion vond ik persoonlijk in 1926 daar wel lekker op draaien. Nu zou ik de computer een plezier doen en ‘m aan het recyclebedrijf geven zodat ze ‘m rustig laten inslapen. Je hoeft anno 2017 geen computers meer te laten lijden.

    Bijdrager
    Waffle ಠ_ಠ

    Snow Leopard. Dus lekker op 10.6 laten, zeker als de software die je nodig hebt daar goed op werkt.

    Lion zou ik overslaan, dat was een ramp die we liever vergeten. Mountain Lion was niet slecht, maar als je toch bezig bent kan je beter over naar Mavericks; die was gewoon snel en stabiel. Ik zou bijna zeggen, probeer 10.11 eens en kijk hoe hij loopt. Je kan altijd up- of downgraden.

    Bijdrager
    SvS

    Idd, wou net zeggen, zo laten. Ik heb ook afgelopen jaar eens met 2008 iMac ‘gewerkt’, een opknappertje voor doorverkoop met succes. En conclusie was toen na wat rommelen: terug naar 10.6.

    Ik kan hier ook over meepraten:
    Snow Leopard (10.6) of Mavericks (10.9), zelf zou ik nu kiezen voor dat laatste.

    PS zolang ze nog goed draaien voor lichte huis/tuin/keuken gebruik, waarom naar recycle brengen? Lekker van genieten!:-)

    Bijdrager
    Q4

    Ik zal 10.9 eens installeren op een andere HD en die inbouwen. Wil toch van 320GB naar 1TB of zo en die heb ik nog wel liggen.

    Bedankt voor de reacties Waffle en SvS

    Bijdrager
    Mac Hammer Fan

    Ik heb bij een vriend die zo’n iMac heeft 4GB RAM ingebouwd – kost slechts 45 EUR – en er vervolgens Yosemite op geïnstalleerd omdat hij dan bestanden via Bluetooth van zijn Huawei kon overzetten. Dat gaat niet met een lager systeem.
    El Capitan heeft één voordeel: het krijgt nog security updates maar het draait traag op zo’n machientje.
    Bovendien lukt niet alle internetbankieren met 10.6 en zijn iCloud Mail en YouTube er ook al niet compatibel mee.
    Inderdaad is het nog niet nodig om je iMac naar een recyclebedrijf te brengen als je er nog van kunt genieten. Succes ermee.:wink:

    Bijdrager
    goulashkanone

    Hoe lang blijft Apple trouwens security updates aanbieden voor oude versies van macos?
    Net al naar gezocht, maar nergens iets over gegarandeerde termijn o.i.d.
    Wel belangrijk om te weten en mee te nemen in een beslissing over het gebruiken van een oudere iMac.

    Bijdrager
    McJohn

    Mogelijks kan je er 6GB inproppen qua geheugen.

    Qua security updates is het normaal 3 versies (incl. wat huidig nieuw is), doch ik meen me voor de dag te halen dat ze bij zwaar kritieke bugs wel nog oudere systemen een patch hebben voorzien.

    Pomp er Yosemite op als El Capitan te traag is, en gebruik een recente browser die nog updates krijgt.

    Bijdrager
    Shmoo
    goulashkanone op 01 november 2017

    Hoe lang blijft Apple trouwens security updates aanbieden voor oude versies van macos?

    Apple heeft altijd hun laatste drie OS versies (voor Mac) in ondersteuning. Dus op dit moment is dat.
    – High Sierra
    – – Sierra
    – – El Capitan

    Alles dat daar onder komt krijgt geen updates meer.

    Bijdrager
    goulashkanone

    Thanks.

    Moderator
    Night

    Mijn idee zou 10.10 zijn. De oudste versie die nog ondersteund wordt door Apple én ook nog eens vrij stabiel is.

    Bijdrager
    RoyB

    Ik gebruik ook nog een 2007 iMac naast mn Macbook gewoon een beetje internetten en verslagen maken kan dat ding nog prima vooruit.
    Vorig jaar werd de HDD super traag met Mac OSX 10.11 ik heb toen de hdd vervangen voor een SSD.
    De iMac kan momenteel prima meekomen en voor dagelijkse taken lekker vlot (2gb werkgeheugen in combinatie met een ssd) is voor mij meer dan prima.

    Succes met je ‘nieuwe’ aankoop

    Bijdrager
    SvS

    Ja door installeren van 10.11 worden de HDD’s allemaal supertraag.
    10.9 of 10.10 dus.

    Bijdrager
    Theo Retisch

    “Shmoo: Alles dat daar onder komt krijgt geen updates meer.”

    Mijn verbazing was dan ook groot toen er vorige week ineens een update klaarstond
    voor mijn powerbook G4 van (plusminus) 2002/2003 . Zelfs voor garage band / safari
    alsook veiligheids update . Ik draai 10.4.11 en gebruik hem dagelijks (alleen)voor het
    surfen .

    Bijdrager
    Shmoo

    Dat heeft ook niets met OS X te maken, dat waren altijd al standalone apps in die tijd. Safari was een losse app dat je bij Apple op de site kon downloaden.

    Zolang jij maar denkt dan je veilig bent is het toch goed. Ik heb vooral moeite met mensen die het gebruikt van oude hardware + software gaan verheerlijken en het vertalen alsof ze een voordeeltje hebben terwijl ze totaal niet begrijpen wat de gevaren zijn en dat deze gevaren elk jaar alleen maar groter en groter worden.

    Ik draai 10.4.11 en gebruik hem dagelijks (alleen)voor het
    surfen .

    Als ik dit soort dingen lees dan kan ik mij vreselijk kwaad maken omdat juist op dat gedeelte (alleen surfen) je het meeste gevaar loopt en de surf ervaring op zo’n oud systeem gewoon compleet RUK is tegenover hoe je op nieuwere systemen online bent.

    Dit soort verheerlijkingen zou ook verboden moeten worden op het nieuwe OMT. Veiligheid van onze systemen is een steeds groter wordend probleem. Zelfs onze huidige devices die gewoon up to date zijn en gebouwd op de laatste standaarden hebben dagelijks te maken met kwetsbaarheden die gedicht moeten worden d.m.v updates. Als je die updates niet krijgt loop je gewoon een gevaar. En ja, nu op dit moment nog iOS 10 gebruiken terwijl iOS 11 beschikbaar is dat kun afdoen als een overbruggingsperiode maar als jij nu nog iOS 3 of iOS 4 (vergelijking) gebruikt en je gaat dat hier lopen verheerlijken omtrent hoe geweldig het is dat jouw iPhone het nog steeds doet en je geen reden ziet om een nieuwe te kopen dan moet je gewoon geblokkeerd worden.

    Dat soort advies, en praat hoort niet meer op het internet van nu en dat is in mijn ogen net zo fout als iemand helpen waar ze illegaal zonder te betalen software X kunnen downloaden en gebruiken.

    Bijdrager
    Theo Retisch

    Ik weet niet of al het kommentaar op mij slaat Shmoo , maar ik ‘verheerlijk’ dus niets .

    Mijn verbazing was groot toen die update er stond vorige week voor OsX 10.4.11 .
    thats all !
    Een veiligheids’probleem’ heb ik niet daar mijn good old powerbook voor de rest leeg is .
    Het is alleen makkelijk op schoot op de bank , op het terras etc: dat lukt me niet met
    m’n 27″ iMac . (van een ‘recentere’ jaargang)
    Hoop voor Q4 dat het hem lukt met 10.10 wat Night voorstelde .

    Bijdrager
    Q4

    Dank voor diegenen met constructieve input.
    Ik ga starten met 10.9 en dan wellicht 10.10

    @Theo; ik denk dat Shmoo jou bedoelde. Maar trek het je niet aan. Lees maar eens wat meer van zijn berichten terug. Zit zoveel frustratie in af en toe.
    Op zich jammer, want soms is er ook waardevolle input, maar die sneeuwt wat onder door de toonzetting.

    Bijdrager
    SvS

    Pff. Sorry, maarreh… ik ben misschien naïef, naast mij zijn er vast een heleboel, maar wat kunnen we nu nog voor narigheid verwachten als we gewoon simpel surfen onder 10.6? Geen facebook, niks social media, gewoon puur lezen van nieuws, webshoppen, forums en dergelijke.
    Het is toch geen Windows 95 wat binnen korte tijd vol staat met virussen zodra je het net op gaat?

    Bijdrager
    Mac Hammer Fan

    Met 10.6 kun je bij sommige banken niet meer internetbankieren en YouTube en iCloud Mail werken niet. Dat belet niet dat het vroeger een zeer degelijk systeem is geweest. Voordeel van 10.10 is bvb ook als je een smartphone hebt niet van Apple dat je foto’s kunt overzetten via Bluetooth, al blijft de iPhone hiervoor veel gebruiksvriendelijker. Als je simpel surft en het bovenstaande niet nodig hebt kan 10.6.8 nog volstaan. Ik zou echter een andere browser dan Safari gebruiken.
    Terloops vermeld ik nog eens dat voor de antieke PowerPCs in 10.4.11 een browser bestaat genaamd TenFourFox die heel frequent beveiligingsupdates krijgt. Laatste update is van eind oktober 2017.
    https://sourceforge.net/projects/tenfourfox/

    Bijdrager
    Theo Retisch

    Mac Hammer Fan 1 uur geleden # Terloops vermeld ik nog eens dat voor de antieke PowerPCs in 10.4.11 een browser bestaat genaamd TenFourFox die heel frequent beveiligingsupdates krijgt. Laatste update is van eind oktober 2017.

    Die had ik al met name juist voor One More Thing omdat die site niet goed werd weergegeven (tekst over elkaar heen).
    Na de update van vorige week is dat verholpen . TenFourFox 7450 werkt bij mij overigens érg traag , dus ik gebruikte
    hem al zo min mogelijk .
    Maar als het aan Shmoo ligt moeten we om de twee/drie jaar een nieuwe kopen .
    Dat zit er , gezien de hoofdprijs die Apple ervoor vraagt , voor mij (en ik neem aan een heleboel anderen) ff niet in .

    Bijdrager
    Shmoo

    Dat een browser een (beveiligings) -update krijgt wilt niet zeggen dat het voldoet aan de laatste beveiligingsupdates. Kijk daar mee uit.

    Bijdrager
    Shmoo

    Maar als het aan Shmoo ligt moeten we om de twee/drie 5 jaar een nieuwe kopen .
    Dat zit er , gezien de hoofdprijs die Apple ervoor vraagt , voor mij (en ik neem aan een heleboel anderen) ff niet in .

    Elke Mac die Apple op dit moment verkoopt zal gewoon vanaf vandaag 5 jaar meegaan. Apple levert namelijk ondersteuning voor elke machine tot 5 jaar na de dag dat deze uit de handel wordt genomen.
    Dat wilt niet zeggen dat je op zijn 5e verjaardag naar de winkel moet om meteen een nieuwe te kopen maar dan zou ik wel eens gaan nadenken (liefst eerder) over wat de opties zijn. Maak je daar 6 jaar of een 7 omdat je nog even wilt wachten op die volgende generatie die er over 4 maanden aan zit te komen dan heb je nog steeds het geluk dat je van Apple op een software mag werken dat mogelijk niet meer het laatste is maar wel nog in ondersteuning.

    En dan nog, als je iets te duur vindt. Je bent niet verplicht om met een Mac te werken. Een Mac computer is een luxe aankoop. Er zijn voldoende goede en veel betere alternatieven tegenover je oude Mac op een kwetsbaar OS, die extreem veel minder kosten en die gewoon wel van deze tijd zijn.

22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.