14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    maurits brock

    snow leopard op een mac mini (mid 2011)

    Ik heb net een nieuwe mac mini gekocht met Lion maar wil vanwege software en hardware naar Snow Leopard.
    Met een installatiedisc van Snow Leopard lukt het niet. Is er een mogelijkheid om Snow Leopard op deze mac te draaien?

    Bijdrager
    Macosxachist

    Het kan (een beetje). Zie dit draadje: http://www.onemorething.nl/community/topic/gezocht-eigenaar-van-een-mbp-22-quad-i7-early-2011

    De berichten die ik erover gelezen heb, stemmen overigens niet vrolijk: het schijnt nogal ten koste te gaan van de snelheid van die Mini’s.

    Moderator
    unSOUND

    Dat is als het goed is alleen als je een ander systeem gebruikt dan van die specifieke Mac. Vandaar ook mijn zoektocht naar dat bewuste model…

    Bijdrager
    Macosxachist

    Op mijn i5-model gaat die vlieger niet op, helaas. Of ik heb iets verkeerd gedaan, maar heb geen zin om dat verder uit te zoeken.

    Bijdrager
    TRML

    Over het algemeen kan je een Mac niet installeren met een lager systeem als bijgeleverd, ik zeg over het algemeen. Er zullen er wel zijn die dit voor elkaar hebben gekregen, maar vaak is het geen goede oplossing.

    Bijdrager
    pim939

    je had denk ik beter een 2e hands mac kunnen kopen met sl.

    Moderator
    unSOUND

    Er is een methode die misschien werkt, ik heb daar reeds een topic over lopen, zoals Macosxachist al vertelde.

    GEZOCHT: Eigenaar van een MBP 2.2 Quad i7 ( Early 2011 )

    Daar hou ik jullie op de hoogte.

    Bijdrager
    Soulshaker

    Dat topic is ellenlang . :ftim:
    Niet echt overzichtelijk.

    Maar is het mogelijk om 10.6 te installeren op een standaard Mac Mini 2011 ? (2.3ghz i5 , intel HD Graphics 3000)

    Heeft iemand op dit forum dit al uitgevoerd op zijn 2.3Ghz mac mini ?

    Moderator
    unSOUND

    Ellenlang? Serieus ? Het is anderhalf paginaatje, dat lees je door tijdens één reclameblok.. En had je nu niet alleen geweten dat het dus kan, maar ook hoe…:wink:

    Bijdrager
    Soulshaker

    Whoops

    Ik bedoelde dit topic

    https://discussions.apple.com/message/15766515#15766515

    Van tab vergist :innocent:

    Moderator
    unSOUND

    Via dat topic is het mij wel gelukt overigens… Maar de samenvatting heb ik geschreven in dat andere topic.:lol:

    Je hebt een 10.6.8 installatie nodig om te klonen, en die moet je aanvullen met 2 .kext bestanden van een machine die werd geleverd met 10.6.8 en de HD3000 kaart, en 3 .plist bestanden die je van de Lion installatie kunt pakken.

    Bijdrager
    Soulshaker

    Oke , thx

    Mag dat eender welke 10.6.8 installatie zijn ? bvb van mijn 2011 imac ?
    Waar vind ik die .kext en .plist bestanden ?

    Ben me voorlopig aant informeren .
    De mac mini is er nog niet, maar komt nog.

    Als eerste een tweede schijf plaatsen ,na aanschaf van zo een flex sata connector .
    Op die tweede schijf dan maar 10.6 plaatsen . :)

    Bijdrager
    Soulshaker

    Ik vraag het gewoon , want je mac is een 2,5 gHz i5 met ATI 6630M , ik dacht dat er veel verschillen zat.

    Daarbij , de 2011 macbook pro heeft toch ook een 2,3Ghz sandy bridge i5 , thunderbolt en ook de HD 3000 .
    Dan zou je toch denken dat die ook op de mac werkt , of niet ?

    Moderator
    unSOUND
    Soulshaker op 03 juli 2012

    Ik vraag het gewoon , want je mac is een 2,5 gHz i5 met ATI 6630M

    Ik heb indertijd alledrie de mini’s gekocht, en op alledrie de Snow installatie getest. Het werkt op allemaal.

    Het maakt op zich niks uit welke 10.6.8 installatie je kloont, als je hem van te voren maar aanvult met die 2 kext bestanden, anders doet de grafische kaart het niet. Die plist bestanden zijn puur om de performance op 100% te krijgen, die kun je ook achteraf doen. Ze zijn hier en daar wel te downloaden, ik heb ze thuis ook op een externe schijf staan, zal ze wel eens uploaden als ik thuis ben van mijn werk…

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.