11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:

    Bijdrager
    FilX

    Sluimerstand perikelen

    Ik loop tegen het volgende Sluimerstand probleem aan:

    Ik zet mijn iMac vaak in Sluimerstand als ik er even niks mee doe. Nou is het probleem met sluimerstand dat de PC helemaal niets meer doet, dus ook de lopende donwloads worden afgebroken. In dat geval wil ik alleen mijn beeldscherm in sluimstand zetten. Dat is helaas geen optie in het :apple: menu, dus dat zal ik via Energiestand in de systeemvoorkeuren moeten regelen. Geen probleem, alleen heeft mijn iMac de nare gewoonte het beeld te dimmen op het moment dat ik bijvoorbeeld een tekst zit te lezen of een film aan het bekijken ben. Uiterst irritant. Dit doet hij zelfs als ik de optie ‘Verminder helderheid van beeldscherm automatisch voor activering sluimerstand’ uitgeschakeld heb. Zet ik de Beeldscherm Sluimerstand op Nooit, dan heb ik er geen last van.

    Ik heb van alles geprobeerd:
    – Een zwarte screensaver: Deze heeft niet het beoogde effect. Het beeldscherm staat immers nog steeds aan maar laat alleen maar een zwart scherm zien. Dat zie je dus ook omdat het beeldscherm nog steeds ‘oplicht’. Geen optie dus.
    – Verschillende scripts geprobeerd, maar niet 1 die echt werkt. Ook nog geen script of tool tegen gekomen waarbij je een icoon gebruikt om tot sluimstand van alleen je beeldscherm te komen. Ook de app ‘Lights Out’ heeft die optie niet.

    Wat ik nu steeds doe is:
    – in energiestand een tijd aangeven dat mijn beeldscherm in sluimerstand gaat.
    – Screensaver activeren als ik mijn iMac ‘verlaat’ tijdens een download waarna hij automatisch na aangegeven tijd in energiestand over gaat op sluimerstand van het beeld.
    – De sluimstand waarin de gehele computer in slaap valt staat op Nooit en als ik geen downloads heb kies ik die uit het :apple: menu als ik de computer ‘verlaat’.

    Dit werkt goed, alleen blijf ik dus houden dat als ik een tekst of film aan het bekijken ben mijn beeld na een minuut of wat dimt.

    Iemand een oplossing ?

    Het gaat om een standaard iMac 20″ Intel Core Duo met 1,5 GB geheugen.
    Alle OS X updates zijn geinstalleerd.


    Bijdrager
    MACniffecent

    de PC…

    ehhh…daar begint het al he?


    Bijdrager
    FilX
    ”MACniffecent”

    de PC…

    ehhh…daar begint het al he?

    …dat ook een iMac maar gewoon een Personal Computer is of wat ?

    Grapjas


    Bijdrager
    twh

    Een Apple is toch ook een computer voor persoonlijk gebruik?

    Wil eigenlijk ook wel weten hoe dit zit, dus ik hou deze topic in de gaten.


    Bijdrager
    mcstrat

    Ik weet niet of ’t op een imac ook werkt maar op een macbook kan je dmv F1 het contrast regelen. Het laatste blokje laat het beeldscherm in sluimer gaan (standbylampje brandt continu), het voorlaatste is de helderheid wanneer de PC het scherm automatisch dimt na enige inactiviteit.

    Om het automatisch dimmen tegen te gaan kan je naar energiebeheer gaan en die functie aan en af zetten. Het probleem is niet dat het vakje niet werkt; de computer onthoudt gewoon de instelling niet (bugje ofzo).


    Bijdrager
    bagagedrager

    System Preferences => Energy Saver => Options Tab => Automatically reduce brightness of display before display sleep

    o en anders http://www.technodaddy.com/wp/2005/07/24/mac-tip-how-to-stop-tiger-from-half-dimming-your-screen/

    GIYF


    Moderator
    unSOUND

    Gewoon even het programma Brightness Control installeren, daarmee kun je je scherm handmatig helemaal tot aan zwart zetten. Dan hoef je ook de sluimerstand e.d. niet in te stellen.


    Bijdrager
    FilX
    ”bagagedrager”

    System Preferences => Energy Saver => Options Tab => Automatically reduce brightness of display before display sleep

    zie openingspost, die werkt dus niet.

    o en anders http://www.technodaddy.com/wp/2005/07/24/mac-tip-how-to-stop-tiger-from-half-dimming-your-screen/

    GIYF

    Die werkt dan weer wel !!!…. tot je de computer herstart, dan gaat het dimmen van het scherm weer gewoon door. Kan je natuurlijk weer de terminal starten etc. maar dat is niet ideaal…

    Het lijkt erop dat mcstrat gelijk heeft, het werkt wel, maar hij onthoud de instelling niet, want als je herstart is de instelling mbt het dimmen van het scherm weer verdwenen. Het rare is dat het vakje bij “Verminder helderheid van beeldscherm automatisch voor activering sluimerstand” wel uit blijft staan na een herstart. Een ware bug lijkt mij… Wel een hele vervelende…

    Ik ga nog even Brightness Control proberen zoals unSOUNDS voorsteld. Dank voor de reacties tot dus verre…


    Bijdrager
    eMacPaddy

    Als ik de brightness via mijn keyboard aanpas, dan heb ik gewoon een zwarter scherm, dan als ik bovenstaande progje gebruik.


    Bijdrager
    FilX
    ”MacPaddy”

    Als ik de brightness via mijn keyboard aanpas, dan heb ik gewoon een zwarter scherm, dan als ik bovenstaande progje gebruik.

    Heb je een MacBook ?

    Een iMac werkt wat dit betreft anders dan op een MacBook. Die F1 optie heb ik niet, wel de F14 en F15 om het scherm op zijn helderheid aan te passen. Geen blokjes is daar niet een zwart scherm.

    Brightness Control werkt opzich prima, alleen laat het het beeld niet sluimeren. Op de 0 stand kan ik nog steeds, heel licht, de vensters zien die open staan. Moet ik echt goed kijken, maar het is zichbaar en ik kan ook nog lezen wat er staat. Het scherm is dus niet ‘uit’…

    Ik denk dat ik me neer zal moeten leggen bij een bug in OS X. Het rare is dat een vriend van me met een 24″ iMac er geen last van heeft. Misschien moet ik maar eer scriptje maken van de link van bagagedrager…

    Iemand nog een idee ?


    Bijdrager
    FilX

    Ik ben er uit !!! Geïnspireerd door de link die bagagedragen gaf.

    Voor al die met hun iMac tegen het zelfde probleem aan lopen:

    In Scripteditor tik de regel:

    do shell script “pmset force halfdim 0″

    Sla op als Programma en vink Openingsvenster uit.

    Vervolgens kan je het programmaatje toevoegen aan de onderdelen die automatisch gestart worden als de iMac opstart door:

    Systeemvoorkeuren ➜ Accounts ➜ Tab Inloggen ➜ + ➜ Scriptprogrammaatje selecteren.

    Verberg kan je aan of uit laten, maakt niks uit. Als het script zijn werk heeft gedaan wordt het programmaatje automatisch afgesloten en valt er dus weinig te verbergen.

    Door het force commando in de script regel hoef je geen password in te tikken of een password in het script te verwerken. Dat moet wel als je het doet volgens de procedure zoals in de link van bagagedrager. De force optie is natuurlijk ideaal als je je iMac opstart, lekker clean en simple zo en geen omkijken meer naar. Alles gaat automatisch !! Ook heeft het geen invloed op de welke tijd je insteld bij de Energie stand. Je kan daar nu veranderen wat je wil, het script heeft zijn werk al gedaan en kan daardoor niet meer beïnvloed worden.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.