11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    Applebvv

    Sites laden Safari wit scherm (ML)

    Als ik in Safari 6 (Mountain Lion) bijvoorbeeld youtube laadt, laadt ie de site, dan zie ik niks, alleen wit beeld. Hier foto;

    Dit is ook bij andere sites.

    Bijdrager
    wynand

    En als je safari opnieuw instelt? Dus safari – stel opnieuw in.

    Bijdrager
    159_nikki

    klant bij KPN ??

    Bijdrager
    Applebvv

    Ja, safari opnieuw ingesteld, maar nog steeds hetzelfde.

    Ik ben klant bij KPN. In de kast staat een experia box.

    Bijdrager
    159_nikki

    Het is heel simpel….

    Ik had het zelfde probleem, het is een fout van KPN het licht niet aan ML ….
    Ik heb gebeld naar Mac helpdesk, en toen moest ik een bepaalt nummer in safari intypen en een paar instellingen veranderen en toen laadde safari weer in…. Heel simpel

    Mac helpdesk nummer : 0900-6224357

    Vanaf morgen 09.00 uur kan je weer bellen naar Mac helpdesk

    Bijdrager
    Applebvv

    Wat heb je toen moeten intoetsen? kan je me die instellingen en dat nummer wat je moest intypen geven?

    Bijdrager
    159_nikki

    Hallo ,

    Ik heb dit nummer moeten in toetsen (gewoon in safari)
    192.168.2.254

    Dan moet inloggen en het ww: kpn

    Daarna ga je naar Network > WLAN

    En dan moet bij Mode kiezen voor : IEEE 802.11g Only

    En als Enable WMM Qos aanstaat moet je die uitzetten

    Bijdrager
    159_nikki

    Dan zou die het moeten doen…….

    Bijdrager
    Applebvv

    Gedaan, maar het werkt nog steeds niet.

    Bijdrager
    159_nikki

    Nog steeds geen oplossing ?

    Bijdrager
    Applebvv

    Nee.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.