5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:

    Bijdrager
    psteintj

    Site oogt op firefox goed, op safari en chrome problemen

    Ik heb op deze site een probleem. In firefox draait alles zo als het moet zijn, Safari loopt goed, totdat je bij de Footer komt (de social media buttons). De buttons zijn niet zichtbaar en op het moment van hovering wordt de hele background uit zijn verband getrokken. In chrome werken de socialmedia buttons wel normaal en blijft daar de achtergrond in model, alleen als je bij over-ons komt, laat de achtergrond zich als het ware herhalend zien bij het naar beneden scrollen en wanneer je omhoog scrollt wordt de eigenlijke achtergrond heel smal en nemen de foto’s van de slider er de plaats in. Ik heb in IE niet kunnen testen, dus daar weet ik niet hoe eea loopt. Op een Android telefoon heb je bij portfolio dat de achtergrond grotendeels verdwijnt en vervangen wordt door de foto’s van de slider. Tot slot verdwijnt bij het kijken op de iPad, bij “over ons” de achtergrond weer. (in zowel Chrome als Safari) en zijn er vooral bij Safari problemen met de social media buttons in de footer.

    Wie kan mij vertellen wat er fout gaat.

    Dank


    Bijdrager
    penseel

    Hier zie ik alleen dit op Safari/Firefox, The requested URL / was not found on this server.


    Bijdrager
    psteintj

    Ik dank jullie voor je moeite. Sorry, dit moet de juiste link zijn: http://psteintj.home.xs4all.nl/. Als ik hier kijk is hij dus in safari zo als hij zou moeten zijn. Nog niet alle bladen zijn voorzien van foto’s. Moet ik nog kijken wat ik daar mee doe.

    Nogmaals dank


    Bijdrager
    psteintj

    Ter aanvulling: Het vreemde is dat als ik de afbeelding vast zet: {background-attachment: fixed;} doet het probleem zich voor dat de images van de slider er als achtergrond doorkomen in Chrome.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.