19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:

    Bijdrager
    12349843

    Site nauwelijks bezocht na vernieuwing

    Nou kijk, het zit zo. Ik heb mn site pas geleden helemaal vernieuwd, en ik vindt het echt veel mooier geworden. Alleen sinds de vernieuwing krijg ik bijna geen bezoekers meer op mn site. En ik snap echt niet waar dat aan ligt..? Hebben jullie zoeits ook al eerder meegemaakt misschien…?

    :? :D


    Bijdrager
    GIJay

    je houdt wel van kleuren he:D

    geen idee man, ken niets van sites:)


    Bijdrager
    mach2

    Ik kijk hier op mijn werk waar ik helaas het grootste gedeelte van de tijd op een windows bak moet werken, en daar krijg ik niks te zien in je nieuwe site, behalve het menu links. Je oude site doet het wel gewoon. Dat lijkt me de oorzaak van de bezoekersaantallen….


    Bijdrager
    12349843

    Aha ja dat zal het dan wel zijn!

    Maar wat begrijpt Microsoft niet aan deze code?

    [code:1:bece5fc99d]<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
    "http://www.w3.org/TR/html4/loose.dtd">
    <html><head>
    <title>Julius van den Toorn’s Homepage: JuliuSite</title>
    <meta http-equiv="Content-type" content="text/html; charset=iso-8859-1">
    <link rel="stylesheet" href="css/hoofd.css" type="text/css">
    </head>
    <body bgcolor="gold">

    <table height="100%" border="0" align="center" cellspacing="0" cellpadding="0">
    <tr>
    <td class="tdmenu" valign="top" height="100%"><!– Beginning –>
    <img src="img/menuimagemap.jpg" usemap="#menuimagemap" border="0">
    <map name="menuimagemap">
    <area shape="rect" coords="4,12,21,77" href="http://jmvdt.diaryland.com/index.html" target="iframe" onmouseover="window.status=’Weblog’;return true" onmouseout="window.status=”;return true">
    <area shape="rect" coords="4,89,21,170" href="about/index.html" target="iframe" onmouseover="window.status=’About Me’;return true" onmouseout="window.status=”;return true">
    <area shape="rect" coords="4,182,21,239" href="design/index.html" target="iframe" onmouseover="window.status=’Web Design’;return true" onmouseout="window.status=”;return true">
    <area shape="rect" coords="4,249,21,288" href="fotos/" target="iframe" onmouseover="window.status=’Pictures’;return true" onmouseout="window.status=”;return true">
    <area shape="rect" coords="4,299,22,368" href="contact/index.html" target="iframe" onmouseover="window.status=’Contact Info’;return true" onmouseout="window.status=”;return true">
    <area shape="rect" coords="4,382,22,471" href="http://jmvdtoorn.signmyguestbook.com/" target="iframe" onmouseover="window.status=’Guestbook’;return true" onmouseout="window.status=”;return true">
    </map>
    <!– End –></td>
    <td class="tdtekst"><iframe src="about/index.html" scrolling="auto" name="iframe" width="500px" height="100%" frameborder="0"></iframe></td>
    </tr>
    </table>
    </body>
    </html>[/code:1:bece5fc99d]

    En dan gaat het waarschijnlijk vooral om dit stukje:
    [code:1:bece5fc99d]<td class="tdtekst"><iframe src="about/index.html" scrolling="auto" name="iframe" width="500px" height="100%" frameborder="0"></iframe></td>[/code:1:bece5fc99d]


    Bijdrager
    12349843

    Op die oude site was de iframe width 100%. Dat heb ik hier nu ook gedaan, zou dat het probleem zijn? Kan iemand met een windows comp. ff kijken? :)


    Bijdrager
    Webbiker

    Nog steeds geen verbetering…


    Bijdrager
    tennapel

    Als de nieuwe site neit in dezelfde directory staat als de oude, dan weten zoekmachines e.d. niet dat er een nieuwe site is.

    Heeft niks met ontwerp te maken.


    Moderator
    Strifer

    misschien is je site even offline gweest waardoor je bewonderaars niet weten dat ze weer terug kunnen komen ofmisschien staat je teller niet goed in de code geinstalleerd.

    en gooi je site even door een html validator heen, dan zie je gelijk ofje code goed is of niet:-)


    Bijdrager
    12349843

    Dat van die zoekmachines is het niet denk ik, want hij staat in dezelfde directory en bij de zoekmachines vindt ie hem gewoon… Maar ik snap echt nix van dat die windows machines het anders zien :? Want er is toch niets mis met die iframe code? :? [/code]


    Moderator
    Adriaan Mol

    Kan ook zijn dat de teller niet (goed) werkt omdat hij in een (i)frame staat:
    http://forum.macosx.nl/viewtopic.php?p=179458#179458


    Bijdrager
    Kraid

    Hier doet ie het goed

    Win XP met Firebird

    Je stats voor 22 maart zien er goed uit :P


    Bijdrager
    12349843

    Ja dat van die teller dat je die 0 in die 1 moet veranderen dat had ik al gedaan omdat ik dat probleem ook had met een .tk domein. Maar ik heb nu het een en ander verandert, want een achtergrondkleur van een cel in een tabel deed het in safari ook niet en dat doet het nu ook. ( ik heb eigenlijk gewoon de hele code overgeschreven en kijken waar het fout ging) Misschien is het andere probleem daardoor ook opgelost.

    ”Kraid”

    Hier doet ie het goed

    Win XP met Firebird

    Je stats voor 22 maart zien er goed uit :P

    WOW cker weten hahaha 132 pageviews! :D :lol:

    (Weet iemand overigens hoe het kan dat
    [code:1:6869b261d1] hr { color: #3366CC; size: 2; } [/code:1:6869b261d1]
    het in IE5 wel doet maar die HR in safari niet op die css reageert?)


    Bijdrager
    appleholic

    Ik zie het probleem niet zo, vandaag al 239 hits!:P


    Bijdrager
    12349843

    :P :P


    Bijdrager
    WebJ
    ”Jmvdtoorn”

    (Weet iemand overigens hoe het kan dat
    [code:1:64621aeed1] hr { color: #3366CC; size: 2; } [/code:1:64621aeed1]
    het in IE5 wel doet maar die HR in safari niet op die css reageert?)

    De hr ondersteuning is in verschillende browsers verschillend. Safari ondersteunt de hr code maar heel erg beperkt (maar in IE heb je weer dat gezeik met transparante PNG). Je kan ook eventueel een afbeelding maken als je er erg op gesteld bent dat het correct wordt weergegeven in alle browsers :wink:

    Over die bezoekers; kun je nagaan hoeveel mensen zo’n bericht op de MacOSX forums lezen. Ik wist wel dat het er veel waren, maar zoveel, als m’n website af is zal ik eens een sitecheck laten doen :lol:


    Bijdrager
    tennapel

    Bijdrager
    12349843

    ok dan! nu is het helemaal opgelost, ik hoefde alleen maar background-color en height toe te voegen! thanx! :D


    Bijdrager
    bieg

    met alle respect maar windhoos + ie levert nakka op.

    je balk links is zichtbaar maar geen enkele button doet het!

    Now how could that be?


    Bijdrager
    12349843

    ik ben erachter wat het probleem is. De hoogte van het iframe had ik gedefineerd met 100%, en sommige windows machines zien dat blijkbaar als 0 :? Dit heb ik nu dus opgelost door gewone frames te gebruiken.

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.