19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Bijdrager
    Berrt

    Scherm G5 kapot?

    Mijn iMac PPC van 5 jaar oud heeft het begeven. Het scherm laat niets meer zien.
    Hij start wel op en ik zie het appeltje en hoor de boing. Ik heb alle gegevens er wel uit kunnen halen d.m.v. “verbinden”.
    Het scherm ziet er zo uit:

    Is hier nog iets aan te doen?
    Alvast bedankt.

    Bijdrager
    Waffle ಠ_ಠ

    Het lijkt mij dat dit het bekende iMac G5 probleem is.
    Welk model is het precies?
    Heb je al een PRAM of een PMU reset gedaan?

    Bijdrager
    Nick Nack

    Vreemd dat hij wel de muis goed weergeeft.

    Bijdrager
    Waffle ಠ_ಠ

    Dit lijkt op een probleem met een condensator. Als het een model is zonder iSight dan schroef je drie onderste schroeven los en haal je de achterkant eraf. Als ze dan lekken of kapot zijn kan je het wel vergeten. Een G5 bord vervangen is het niet meer waart. Draai nog wel een Hardware test: De grijze DVD erin die bij de machine zat en dan ‘D’ ingedrukt houden tijdens het opstarten. Kies voor een Volledige Test.
    Het kan ook het video geheugen (VRAM) zijn. En dan moet je het bord ook vervangen. Als het een verbroken soldeer verbinding is kan je het Logic Board er wel uit halen en in de oven gooien, maar eerst meer eens oorzaken uitsluiten. Heb je al een schone installatie gedaan?

    Bijdrager
    mark-a-mac
    Waffle op 22 juli 2010

    Als het een verbroken soldeer verbinding is kan je het Logic Board er wel uit halen en in de oven gooien

    … op 250 graden misschien? Dan geef ik je meer kans met een heteluchtpistool op de onderzijde (waar wat minder plastic zit…

    Bijdrager
    Waffle ಠ_ಠ

    Mocht je dit willen doen, lees dan dit even door.

    Bijdrager
    Berrt

    Waffie,
    Dit is een iMac G5 17″ 1.9 GHz 512MB/160GB/SD/ATIX600-128/BT/AP
    Extra geheugen 512 MB DDR2 4200.
    Hij is aangeschaft op 22-11-2005.

    De PRAM heb ik gereset. De PMU niet. (nooit van gehoord)
    Nick,
    Het OS X (t/m de laatste update van 10.4) draait er nog steeds op.
    Ik heb alle belangrijke documenten gedownload “d.m.v. verbinden” naar mijn iMac 27″ terwijl ik alleen een muis zag.
    Allen,
    Heeft het nut om een schone installatie te doen?
    Waffie,
    Ik durf mijn iMac wel open te maken. In het verleden heb ik wel eens andere opgegeven apparaten gerepareerd.
    Het verhaal van mark-a-mac is mij onduidelijk.

    Bijdrager
    Waffle ಠ_ಠ

    Wat mark-a-mac bedoelt is het reflowen van de video chip en het VRAM. De BGA (Ball-Grid-Array) verpakking van deze chips kunnen soms los gaan. Met en hittekanon or pistool (hoe zoiets dan ook heet) kan je dit herstellen. De oven kan natuurlijk ook, maar dat kan je toch maar beter niet doen.
    Probeer nog eens een Hardware test. Helaas heb je een iSight model iMac G5, en die gaan niet zo makkelijk open… En ik had PMU verkeerd, het heet nu een SMU. Een reset doe je zo, maar ik denk dat het niet echt zou helpen.
    Nogmaals, draai een uitgebreide Hardware test.
    Kijk ook of je kan opstarten in de veilige modus: druk shift in terwijl je de Mac aanzet. Dit duurt wat langer, omdat de Mac ook de HD gaat checken. Niet onderbreken.
    Probeer anders ook even in de single-user mode te kijken, en kijk of je hetzelfde probleem daar heb:
    Druk op command en S terwijl je opstart. Je ziet dan een hoop witte tekst. Controleer van daaruit ook even de HD, alhoewel die er waarschijnlijk niets mee te maken heeft:
    typ in de command line:

    <br />
    diskutil info /<br />
     

    als er dan “Journaled HFS+” staat, draai dan de volgende commando niet, maar typ dan ‘reboot’, ander typ je dit command wel:

    <br />
    /sbin/fsck -fy<br />
     

    Als er “The filesystem was modified” uitkomt, dan draai je het laatste commando net zo vaak todat er “The volume <naam van de HD> appears to be ok” uitkomt. Daarna typ je ‘reboot’ om het herstarten.

    Bijdrager
    Berrt

    Ik heb in de veilige modes opgestart en nu zie ik dit. Stippellijnen. Hij doet het dan weer.

    Wat moet ik nu doen?

    Bijdrager
    Berrt

    Hij draait 10.5.8.
    Dat kan ik nu weer zien.

    Bijdrager
    Waffle ಠ_ಠ

    Ok, gelukkig werkt ie dus nog wel goed. probeer in Systeemvoorkeuren de kleuren op ‘duizenden’ te zetten ipv ‘miljoenen’
    Helaas is dit dus echt de grafische chip. Ja kan een laatste poging doen met deze eraf te halen en opnieuw erop zetten (zie een paar eerdere posts van mij) en anders ben ik bang dat je er niets aan kunt doen.

    Bijdrager
    Berrt

    Kan ik weer gewoon herstarten?
    Hij staat nu nog in de veilige modus.
    In duizenden kleuren zie ik ook nog streepjes, maar wel minder.

    Bijdrager
    Waffle ಠ_ಠ

    Als je herstart kom je niet automatisch terug in de veilige modus. Als je er weer in wilt (via de veilige modus) moet je weer shift indrukken. Als je minder streepjes ziet bij duizenden is het inderdaad je video kaart. Of je moet ergens een tweede hands logic board zien te kopen, of gewoon gebruiken in de veilige modus, totdat ie echt af is. Meer kan je niet doen denk ik.
    Maar ik zal het nog een keer zeggen: draai eens een hardware test! Probeer ook een ‘archiveer en installeer’ installatie van OS X.

    Bijdrager
    Berrt

    Bedankt voor de moeite.
    Ik ga proberen te herstarten.

    Bijdrager
    Waffle ಠ_ಠ

    Heb je ondertussen nu al een hardware test gedraaid?

    Bijdrager
    Berrt

    Nee.

    Ik heb weet niet welke DVD ik daar voor nodig heb en of ik die nog wel kan vinden.
    Als ik herstart dan doet hij het niet. Alleen in de veilige modus.
    Volgende week neem ik de G5 wel mee naar Xando, dan moeten die er maar eens naar kijken.
    Een nieuwe of 2e hands iBook is misschien goedkoper.
    Ik zal morgen nog eens gaan zoeken. Ik heb wel alles bewaard van de G5.
    Alvast bedankt.
    Ik mail je wel naar je privé.

    Bijdrager
    Waffle ಠ_ಠ

    Gezien dat de iMac wel in de veilige modus wil, denk ik dat er ook nog wel eens software dwars zit. Heb je recentelijk nog software of extensies geïnstalleerd?
    En wat bedoel je precies met “Ik mail je wel naar je privé.”? Een PM?
    Een Hardware Test doe je trouwens met de originele grijze DVD die bij je iMac zat.

    Bijdrager
    stel maar

    Ik heb ook een iMac G5 gekregen die het video-probleem heeft.
    Nu wil ik dit probleem oplossen.
    Het is eerste versie van de iMac G5, 20″ 1,8GHz.
    Even gekeken naar de condensatoren en ik kon 3 á 4 bollen vinden.
    Daarna opgestart en zag er ongeveer net zo uit als op de eerste foto, nog iets minder erg denk ik.

    Nu wil ik eerst de condensatoren vervangen en kijken of dat werkt.
    Dat van “reflowen” heb ik wel gelezen maar ik probeer eerst dit even.

    Ik heb op conrad gezocht naar de juiste condensatoren maar kan ze niet echt vinden.
    ik heb alleen Bestnr.: 422032 – 89
    kunnen vinden. (16V 1000µF) en deze heeft een tolerantie van 20%, is misschien ook wel een beetje veel.

    weet iemand waar ik de condensatoren kan kopen?
    6.3V 1800µF (10mm x 16mm)
    16V 1000µF (10mm x 16mm)

    Bijdrager
    Waffle ಠ_ಠ

    Probeer het eens bij Indel, de Nederlandse distributeur van de (originele) Rubycon condensatoren. Anders kijken of deze hier leveren…

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.