5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Huub_

    Safari werkt niet, internet wel

    Sinds een aantal dagen heeft mijn vader een vreemd probleem. Op zijn iMac (10.8.1, nieuwste updates) werkt de internetverbinding prima, maar Safari werkt niet, het gedraagt zich alsof er geen internetverbinding is.
    (Sinds vandaag doet dit probleem zich ook voor op de gloednieuwe MacBook pro van mijn zusje, ook met de nieuwste updates)
    Internet met een andere browser, bijvoorbeeld Firefox, gaat prima.
    Restarten van safari, de Mac, de router of het modem lossen allemaal het probleem niet op.
    Iemand hier een idee wat dit zou kunnen oplossen?

    Bijdrager
    tarun

    Heb sinds vandaag een vergelijkbaar probleem. Lost zich bij mij op door WiFi uit te schakelen en daarna weer in te schakelen.

    Sleutelbeheerder
    Night

    Ik heb dit probleem ook, alleen ik heb geen WIFI maar een UTP kabel:?
    Pas na enige tijd (soms lang, soms kort) wil Safari gebruik maken van de internet verbinding, waardoor pagina’s tergend traag laden. En als een pagina laadt – bijvoorbeeld een speedtest – dan is de downloadsnelheid meer dan 50 mbit/sec. Meer dan genoeg om een pagina snel te downloaden, zou je denken….

    Soms schakel ik van pure ellende over naar Chrome.

    Bijdrager
    Yggdrasil
    <br />
    Systeemvoorkeuren > Netwerk > Wi-Fi > 'Vernieuw DHCP lease'<br />
     

    Werkt dat niet? Als mijn Safari gek doet en ik wél internet heb maar pagina’s blijven leeg, dan doe ik dat eens en dan werkt het. Het kan ook helpen om Safari eens opnieuw in te stellen:

    <br />
    Safari > Stel Safari opnieuw in...<br />
     
    Bijdrager
    tarun

    Ik heb het probleem bij mij getekkeld door de DNS-instellingen aan te passen. Ik gebruik namelijk IPv6, maar de DNS-instellingen gebruikten nog IPv4. Safari werkt nu weer soepel.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.