15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    utah62

    Safari updaten of…?

    Gebruik nu Safari 2.0 maar kan geen gebruik maken van Google Docs. Het zou wel moeten werken onder Safari 3.0 maar is het verstandig om te updaten naar 3.0? De automatische update doet dit namelijk niet.

    Zou dus 3.0 alleen nodig hebben voor Google Docs.

    Moderator
    unSOUND

    Safari 3 is nog steeds Beta, en het lijkt me niet verstandig om je hoofdbrowser te vervangen door een Beta versie…

    Bijdrager
    Bitcrumb

    Safari 3 beta draait hier al jaar en dag als een zonnetje.

    Moderator
    unSOUND

    Maar lang net bij iedereen, dus tenzij hij jouw computer mag gebruiken heeft jouw persoonlijke ervaring niet echt meerwaarde.

    Bijdrager
    Bitcrumb

    Dan kunnen we alvast stoppen met het gebruiken van zowat alle Google producten, want die zijn ook ‘beta’…
    Je kunt trouwens ook gewoon WebKit downloaden, al gebruikt deze dezelfde settings en verschilt enkel de rendering engine, maar zo hoef je wel niet je Safari te overschrijven ofzo…
    Het ding haalt heus niet gans je systeem naar beneden, hoogstens wat preferences bij een crash ofzo (in het slechtste geval, maar nog nooit meegemaakt).. en die kun je backuppen.

    Bijdrager
    pinkie
    ”unSOUND”

    Maar lang net bij iedereen, dus tenzij hij jouw computer mag gebruiken heeft jouw persoonlijke ervaring niet echt meerwaarde.

    Als onze persoonlijke ervaringen niet kunnen worden gezien als meerwaarde aangezien het informatie is die men voorheen niet had, dan kunnen we wel stoppen met het plaatsen van onze ervaringen. 80 % van de geleverde adviezen is gebaseerd op persoonlijke ervaring als het niet meer is.

    Moderator
    unSOUND

    Punt wat ik probeerde te maken is dat het een feit is dat er nog veel bugs in de beta van Safari 3 zitten. En dan is het niet verstandig om je hoofdbrowser vervolgens te vervangen door diezelfde beta puur omdat 1 iemand er geen problemen mee zegt te hebben…

    Bijdrager
    pinkie

    Nou, voor wat het waard is omdat het puur mijn eigen ervaring is dan, ik heb op de ene MacMini geen enkel probleem met Safari 3 terwijl op de andere MacMini Safari 3 om de haverklap vastloopt. Doe er je voordeel mee. Beide computers zijn overigens de eerste generatie Mini’s met dezelfde configuratie.

    Bijdrager
    Drome

    Heb geen problemen gehad met safari 3 op mijn Mac Mini op mijn macbook loopt hij ook goed!!

    Bijdrager
    Dorkiban

    Off topic @ Pinkie: ik kan maar niet wennen aan jouw avatar. Elke keer blijf ik maar de neiging houden om dat beestje weg te wapperen…..

    Bijdrager
    pinkie
    ”Dorkiban”

    Off topic @ Pinkie: ik kan maar niet wennen aan jouw avatar. Elke keer blijf ik maar de neiging houden om dat beestje weg te wapperen…..

    Gewoon stug volhouden:D

    Bijdrager
    1984
    ”Dorkiban”

    Off topic @ Pinkie: ik kan maar niet wennen aan jouw avatar. Elke keer blijf ik maar de neiging houden om dat beestje weg te wapperen…..

    Je Bent niet de eerste….. die bijna op zijn scherm zit te meppen:x

    Bijdrager
    mvdenberg

    Ik zou het gewoon proberen: met de uninstaller van Safari 3.0 wordt je huidige safari 2.x weer gewoon terug gezet.

    Bijdrager
    Eswip
    ”unSOUND”

    Punt wat ik probeerde te maken is dat het een feit is dat er nog veel bugs in de beta van Safari 3 zitten. En dan is het niet verstandig om je hoofdbrowser vervolgens te vervangen door diezelfde beta puur omdat 1 iemand er geen problemen mee zegt te hebben…

    Er zitten een aantal bugs in de windows versie van safari.. De Mac versie werkt perfect hoor..

    Bijdrager
    1984
    ”Eswip”

    . De Mac versie werkt perfect hoor..

    Sommige Mac-gebruikers die de Safari 3.0-b├Ęta hebben ge├»nstalleerd zijn woest op Apple, omdat door de installatie diverse programma’s niet meer werken. KLIK

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.