5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    iMarc

    Safari updaten naar 3.1.2 lukt niet

    Hallo allemaal,

    Ik zag dat ik Safari 3.0.4 op mijn MBP heb staan terwijl op de site van Apple versie 3.1.2 te dowloaden is.
    Dus update binnen gehaald, ging helaas niet met de software update, en installeren maar….
    Na het doorlopen van de installer moet ik de schijf kiezen waarop Safari geinstalleerd moet worden, natuurlijk Macintosh HD, en dat kan niet.
    Als ik de schijf aanklik krijg ik de volgende melding:

    U kunt Safari niet op dit volume installeren.
    Voor deze update is Mac OS X 10.5.2 of hoger vereist.

    Maar ik draai op Mac OS X 10.5.5, da’s toch wel vreemd…
    Zijn er meer mensen met dit verschijnsel, en beter nog, is er een oplossing voor?

    Bijdrager
    Pieterr

    Kijk eens bij About This Mac –> More Info… –> Software
    wat er staat bij System Version.
    Dit zou moeten zijn: Mac OS X 10.5.5 (9F33)

    Staat dat er bij jou ook?

    http://en.wikipedia.org/wiki/Mac_OS_X_v10.5#Version_history

    Zo niet, dan zou je nog eens kunnen proberen om de combo update (opnieuw) te installeren.

    Bijdrager
    iMarc
    ”iMarc”

    Maar ik draai op Mac OS X 10.5.5, da’s toch wel vreemd…

    Ik heb inderdaad Build 9F33.

    Wat is het effect van die combo update?

    Bijdrager
    Pieterr
    ”iMarc”

    Wat is het effect van die combo update?

    Probeer het eens.:lol:

    Bijdrager
    iMarc

    Pieterr,

    You da man!

    Je had gelijk, combo gedraaid en alles perfect.

    Thanx

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.