9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    martinbats

    Safari: Tabbladen en urls

    Sinds de laatste update van Mac OS X El Capitan zijn mijn tabbladen blanko (zie afbeelding) en ook urls kan ik soms niet kopiƫren omdat deze niet meeladen met de site die ik bezoek. Ga ik bijvoorbeeld naar http://www.apple.com en klik dan dan op iPhone, dan zou de url: http://www.apple.com/iphone zijn. Hij onthoudt alleen http://www.apple.com en het duurt een hele poos voordat hij http://www.apple.com/iphone heeft gevonden. De website is dan al wel geopend in die tijd, dus ik kan ook gerust browsen. Maar blijft hinderlijk!

    Heeft iemand hier een oplossing voor? Of is Apple er al mee bezig?

    Alvast bedankt voor de reacties.
    Martin

    Bijdrager
    GoeieDag

    Safari voorkeuren>Geavanceerd>Slim zoekveld: Toon volledig websiteadres aanvinken.

    (Maar je vraagstelling is wat onduidelijk, dus misschien bedoel je dit niet.)

    Bijdrager
    martinbats

    Goeiedag goeiedag,

    Dat is helaas niet helemaal wat ik bedoel. Zoals in de afbeelding te zien is is mijn voornaamste vraag waarom ik geen tekst meer in mijn tabbladen heb staan. Dat is het belangrijkste.

    Ten tweede duurt het erg lang voordat mijn urls helemaal zichtbaar zijn in de adresbalk. Ik zal hier een volledige vraagstelling van maken, waarbij dit gebeurde:
    – Gisteren ging ik naar hornbach website om te zoeken naar tuinhout. eenmaal via google aangekomen op http://www.hornbach.nl ging ik zoeken naar “tuinpalen”.
    – Ik krijg dan een zoekresultaat zoals je kunt zien op afbeelding 1. De url: hornbach.
    – Ik klik vervolgens bij mijn zoekresultaten op een tuinpaal, deze gaat nu naar de gedetailleerde pagina van die desbetreffende tuinpaal. Wat staat er in mijn url: hornbach. (zie afbeelding 2).

    Ik verwacht dat hier dus staat: http://www.hornbach.nl/assortiment/zoekresultaten/tuinpaal-8cmx8cmx300cm (of iets in die trend).
    Heb jouw oplossing geprobeerd: werkt helaas niet.

    Afbeelding 1:

    Afbeelding 2:

    Bijdrager
    martinbats

    Update: nadat ik een poosje wacht, heeft safari dus wel degelijk de volledige url geladen van de tuinpaal, namelijk zo:
    https://www.hornbach.nl/shop/ELEPHANT-Paal-gezaagd-zonder-punt-Douglas-12-x-12-x-300-cm/5684094/artikel.html#artikeldetails

    Maar dat doet hij dus na een poosje. Safari is gewoon erg traag. Dit is sinds de laatste update van El Capitan.

    Bijdrager
    martinbats

    Wow, gevonden! Waarom het niet meer werkte een raadsel, maar dit is dus wat ik bedoelde:
    https://discussions.apple.com/thread/7280572?start=0&tstart=0

    Works like a charm!

    Bijdrager
    martinbats

    En toch niet… Wanneer ik de default knoppenbalk er in gooi, is alles goed. Open ik daarna een nieuwe tab: alles weer blanko zoals in mijn afbeeldingen!
    Back to the drawing board… iemand enig idee?

    Bijdrager
    martinbats

    Goed, voor iedereen die hetzelfde probleem heeft: Cache verwijderd, geschiedenis verwijderd, Safari geforceerd gestopt en geopend met Shift+Safari klik en het werkt weer!

    Bijdrager
    essiw

    Ik neem aan dat je wel de mac herstart hebt?:) Ik vraag dit omdat dit blijkbaar niet meer standaard gedaan wordt als mensen problemen hebben, en een herstart vaak veel problemen oplost.

    Bijdrager
    GoeieDag

    En vooral de extensies afzetten; ook zo’n bron van raar gedrag.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.