10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:

    Bijdrager
    The Sjim

    [opgelost] Safari: automatisch aanvullen

    Doodirritant: zodra ik mijn e-mailadres in een internetformulier wil invullen, vult Safari dit automatisch in, helaas dan wel een een spelfout.
    Hoe kan ik het dit aanpassen, dus: waar wordt het e-mailadres opgeslagen, zodat ik het kan verwijderen of verbeteren?

    • Dit onderwerp is gewijzigd 1 jaar, 11 maanden geleden door  Night.

    Bijdrager
    Ewout

    Dat zal ik ook wel willen weten.


    Bijdrager
    Schrijnie

    Kijk eens bij Contacten in je eigen kaart ; staat daar je mailadres wel goed vermeld ? Zo niet ; daar kun je m aanpassen.

    Anders ga je naar Safari > Voorkeuren > Formulieren > Andere formulieren. Verwijder hier de desbetreffende website.


    Bijdrager
    The Sjim

    In Contacten staat het goed en voor de goede orde: het gaat op alle sites fout.


    Bijdrager
    Schrijnie

    Even wat anders proberen, weet niet of het helpt ;

    Open Mail, ga naar Venster > Geadresseerdenoverzicht. Kijk eens of je hier ergens het (foute) mailadres ziet staan. Verwijder deze.

    Op Apple heb ik nog het volgende gevonden ;

    I finally cracked this. I went on line with the Apple Support people. They very patiently went through all of the things I had done, then they were stuck. They suggested a couple of things which didn’t work. Final solution was to get to a random log in web site, then before putting in any data like your email that his usually overwritten incorrectly, right (two finger) click on the blank “username/email address” field. This brings up a a selection box of which on option is Spelling and Grammar. Highlight this with your cursor and another selection opens up. Click on the “Show Spelling and Grammar” option and another box opens. This next set is a bit hazy (it was late, I was tired and also desperate for a solution) so bear with me….I had two goes at this and am not sure which one worked so try one then the other…
    In the blank top line of the Spelling and Grammar box I put my Wrong ID and then clicked “change”. Nothing seemed to happen so I put in the Correct ID and clicked “change”. Again nothing seemed to happen.
    However when I clicked out of all these boxes, and went to log in to a web page as a test, for some reason this seemed to have cleared the incorrect log in auto-fill. The Apple Support person, who had access to my screen by this time, was amazed and couldn’t explain why what I had done had worked.
    This was over a week ago and the erroneous log in/auto fill has gone for good.

    Hope this helps someone. Apologies that I was’t as methodical in getting the certain solution but as I say, try one, then if that doesn’t work try the other. One of those should clear it.

    I did ask the Apple person to make sure this fix is posted widely on all forums but I don’t think they did.


    Bijdrager
    The Sjim

    Ja! Het verhaal van de Apple Support page was uiteindelijk de oplossing!!

    Superbedankt! Ik was er af en aan al een paar weken mee bezig!


    Bijdrager
    Schrijnie

    Mooi ! Zet even “opgelost” erbij in de titel, wellicht hebben anderen er nog wat aan.


    Bijdrager
    The Sjim

    Opgelost!


    Bijdrager
    abbenhui

    Nee, de titel van dit topic even aanvullen met “opgelost”; niet zelf een reactie schrijven ?


    Moderator
    Night

    Zó dus (zie titel)

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.