17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)
  • Q:
    Bijdrager
    lolbroeck

    Safari 6 werkt (soms) slecht

    Sinds de komst van OS X Mountain Lion ben ik direct overgestapt van Lion naar Mountain Lion. Super!

    Maar toen kwam er ook een update voor Safari, namelijk: Safari 6. De eerst paar keer was ik zeer tevreden want alles ging net wat sneller en er zijn een paar nieuwe functies bijgekomen.

    Maar wanneer ik soms een pagina terug wil gaan, en dit doe ik dan d.m.v. met twee vingers naar rechts swipen, gaat het soms mis. De pagina is helemaal wit en laad niet meer (ook na wachten). Dan moet ik of de pagina herladen of Safari volledig stoppen en opnieuw opstarten.
    Zojuist kon ik Safari weer stoppen. Wanneer ik een pagina laadde kwam er maar een deel in beeld. De rest was gewoon een heel stuk witruimte.

    Erg irritant en ik zou graag willen weten waaraan dit zou kunnen liggen?
    Bij voorbaat dank!

    Geblokkeerd
    Bento

    …ik zou graag willen weten waaraan dit zou kunnen liggen?
    Een vraagteken duidt op een vraag. Daar is hier geen sprake van.

    Bijdrager
    lolbroeck

    Ik vraag mij af waarom ik bovenstaande verschijnselen zie optreden, terwijl dit eigenlijk (althans dat lijkt mij zo..) niet normaal is. En hoe ik deze kan oplossen.

    Lijkt me toch op een redelijk vraag;)

    Bijdrager
    fatboysmart

    Een vraagteken duidt op een vraag. Daar is hier geen sprake van.

    Een vraagteken duidt op het graag willen hebben van een antwoord…
    Daar is hier geen sprake van Bento.

    Geblokkeerd
    Bento
    fatboysmart op 03 augustus 2012

    Een vraagteken duidt op het graag willen hebben van een antwoord….

    Onzin. Kletskoek.

    Bijdrager
    SunKeeper

    Flikker toch op man.:slant:

    @anderen: Nu weer ontopic?

    Bijdrager
    Haike

    Dat probleem kwam ik in de vorige versie van Safari ook al tegen, ik meen zelfs dat daar een update door Apple toen voor gemaakt is, alleen heb je daar nu niks aan…

    Bijdrager
    jamesfrombelgium

    heb je safari al eens opnieuw ingesteld soms zijn het van die kleine dingetjes die de boel in de soep draaien.het is maar een voorstel maar het kan u misschien helpen.:smile:

    Bijdrager
    lolbroeck
    Haike op 03 augustus 2012

    Dat probleem kwam ik in de vorige versie van Safari ook al tegen, ik meen zelfs dat daar een update door Apple toen voor gemaakt is, alleen heb je daar nu niks aan…

    In de vorige versie(s) van Safari heb ik er eigenlijk geen last gehad van echt grote problemen waardoor ik Safari helemaal moest stoppen. Misschien wel kleine probleempjes, maar ach die heb je soms wel in iedere browser.

    jamesfrombelgium op 03 augustus 2012

    heb je safari al eens opnieuw ingesteld soms zijn het van die kleine dingetjes die de boel in de soep draaien.het is maar een voorstel maar het kan u misschien helpen.:smile:

    Alles verwijderd lijkt mij goed genoeg, haha.

    Tot nu toe heb ik geen last meer gehad van m’n problemen, hopelijk blijven de problemen voorgoed weg:)

    Offtopic:
    Zojuist bovenstaande met Dropbox hier geplaatst (via de Dropbox website), wat ik opmerkte is dat wanneer ik in Finder op m’n rechtermuisknop druk er in het menu niet meer ‘Copy public link’ staat, evenals de sync iconen staan niet meer bij de map/file:(
    In Lion was dit er wel nog, zou het met Mountain Lion te maken kunnen hebben?

    Bijdrager
    Haike
    lolbroeck op 04 augustus 2012
    Haike op 03 augustus 2012

    Dat probleem kwam ik in de vorige versie van Safari ook al tegen, ik meen zelfs dat daar een update door Apple toen voor gemaakt is, alleen heb je daar nu niks aan…

    In de vorige versie(s) van Safari heb ik er eigenlijk geen last gehad van echt grote problemen waardoor ik Safari helemaal moest stoppen. Misschien wel kleine probleempjes, maar ach die heb je soms wel in iedere browser.

    Das dan toch merkwaardig want toen ik je begin post las, herkende ik het probleem meteen. En ik draai onder Lion nu met Safari 6, en heb het nog niet gehad. Dus ja misschien zit het eerder in ML, dan in Safari.

    Bijdrager
    lolbroeck
    Haike op 04 augustus 2012
    lolbroeck op 04 augustus 2012
    Haike op 03 augustus 2012

    Dat probleem kwam ik in de vorige versie van Safari ook al tegen, ik meen zelfs dat daar een update door Apple toen voor gemaakt is, alleen heb je daar nu niks aan…

    In de vorige versie(s) van Safari heb ik er eigenlijk geen last gehad van echt grote problemen waardoor ik Safari helemaal moest stoppen. Misschien wel kleine probleempjes, maar ach die heb je soms wel in iedere browser.

    Das dan toch merkwaardig want toen ik je begin post las, herkende ik het probleem meteen. En ik draai onder Lion nu met Safari 6, en heb het nog niet gehad. Dus ja misschien zit het eerder in ML, dan in Safari.
    Ik vind het zelf ook een vreemd probleem. En vooral doordat het door Safari en/of de OS X versies kan komen.

    Als ik nog een probleem tegenkom meld ik mij.

    UPDATE:
    Zojuist een pagina proberen te laden in een tab. Na eindeloos wachten maar afgesloten want er veranderde niks aan het laadbalkje.
    Terug naar een andere tab die nog openstond, klikken op linkjes ging niet meer. Vanaf de rode streep werd geen content meer geladen:

    Na Safari even helemaal te stoppen en daarna opnieuw op te starten was het probleem weer verdwenen.

    Bijdrager
    Haike

    oppermodus aan: Schijfbevoegdheden geprobeerd? oppermodus uit

    Bijdrager
    svenlaurens

    Bij mij werken na de update een aantal sites niet meer, hij laad deze niet.

    Bijdrager
    lolbroeck
    Haike op 04 augustus 2012

    oppermodus aan: Schijfbevoegdheden geprobeerd? oppermodus uit

    Waarom/hoezo kan het daar aan liggen?
    Bedoel je dit trouwens: http://support.apple.com/kb/HT1452?viewlocale=nl_NL&locale=nl_NL

    Bijdrager
    Haike

    Of het daar aan ligt weet ik niet, maar de ervaring heeft me geleerd om na een update altijd ff de schijfbevoegdheden te herstellen, daarna liep het vaak allemaal veel soepeler. En ja, ik bedoel dat.

    Ga naar de map “programma’s”

    Dan naar de map “hulpprogramma’s”

    Klik binnen die map op “schijfhulpprogramma”

    Deze zal nu starten en je krijgt dit te zien:

    Selecteer in het linker venster een HD en druk daarna op “Herstel schijfbevoegdheden” en laat zijn gang gaan

    Bijdrager
    lolbroeck

    Ok super! Bedankt voor je fantastische uitleg! Ik heb geen problemen meer gehad en hoop er ook geen meer te krijgen.:)
    (voor de zekerheid heb ik wel even alle programma’s gestopt en de Mac herstart)

    Bijdrager
    Haike

    Mooi dat het wat leven in de brouwerij heeft gebracht… Het kan sowieso geen kwaad om eens in de zoveel tijd je schijfbevoegdheden te laten na zien, en eventueel te herstellen.

17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.