6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:

    Bijdrager
    utah62

    Safari 5.1.10

    Ik draai met Snow Leopard 10.6.8 en dus met Safari 5.1.10. Is dat verstandig daar deze niet meer wordt bijgewerkt ( dacht ik ) of beter naar Chrome over te stappen? Safari 6 wekt niet op mijn iMac.


    Bijdrager
    SunKeeper

    Op zich kan het niet veel kwaad, want dringende beveiligingsupdates krijgt Snow Leopard toch nog wel.
    Het enige wat je mist zijn dus nieuwe functies. Qua beveiliging ben je helemaal bij de tijd.

    Kan je Mac niet hoger dan Snow Leopard?
    Als dit kan, betekent niet dat je het direct moet doen, maar eventueel in de toekomst wel, mocht de support van Safari 5 wegvallen. Eerder dan op zijn vroegst eind dit jaar hoef je dat niet te verwachten.


    Bijdrager
    Shmoo

    Je zal alleen zelf moeten opletten dat je Java uit hebt staan in de voorkeuren en geen Java op je machine installeert.

    Java is geen Javascript die laatste kun je wel gewoon aan laten staan.

    Verder is Safari 5 een betere browser dan Safari 6.


    Bijdrager
    SunKeeper

    Voor zover ik weet staat Java standaard uit in de browser. (ook in Safari 5 i.v.m. veiligheid)

    Pas zodra een bepaald tabblad de vraag krijgt naar Java wordt je de vraag voorgeschoteld of het bij uitzondering tijdelijk ingeschakeld mag worden. Zodra je het tabblad sluit is het weer direct inactief geworden.


    Bijdrager
    Verdult

    Mij lijkt het ook niet veel kwaad kunnen. Aangenomen dat je sowieso niet op alle links klikt die over je scherm rollen. (daar helpen andere browsers ook niet tegen.) Ik ben persoonlijk ook geen fan van chrome (privacy redenen, chrome stuurt alles wat je doet door naar google).

    Mijn advies zou dus (net als mijn voorgangers) zijn: “als het kan upgraden naar Mavericks met safari 7, en anders kan het weinig kwaad”


    Bijdrager
    utah62

    Mijn advies zou dus (net als mijn voorgangers) zijn: “als het kan upgraden naar Mavericks met safari 7, en anders kan het weinig kwaad”

    Helaas mijn iMac, wit model, is van 2006/2007 dus een upgrade zit er niet in. Hij of zij doet het trouwens nog steeds goed na al die jaren. Dank voor de replies.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.