13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:

    Bijdrager
    sedikit

    .rtf wil steeds openen in Word

    OS X 10.9.5. Als ik een .rtf -document wil openen (dubbelclick) wil het geopend worden met Word (Office 2011). Selecteer het .rtf-document/rechtermuis-click/Toon info/Open met/Teksteditor/Voeg toe/Wijzig alles. Maar na een tijdje moet ik dat weer herhalen.
    Wie weet wat hier aan te doen is. Alvast mijn dank!

    • Dit onderwerp is gewijzigd 6 maanden geleden door  sedikit.

    Moderator
    Night

    Dat komt hoogstwaarschijnlijk omdat je de RTF bestanden met Word aanmaakt. Deze zet ‘zichzelf’ dan ook standaard in de ‘Openen met’ info voor dat betreffende bestand.

    En zoals je zelf al aangeeft, voor reeds bestaande RTF bestanden kun je dat in één keer aanpassen. Voor nieuwe – mits in Word aangemaakt – echter niet.

    • Deze reactie is gewijzigd 6 maanden geleden door  Night.
    • Deze reactie is gewijzigd 6 maanden geleden door  Night.

    Bijdrager
    sedikit

    Dank. Maar de meeste .rtf-bestanden zijn door mij zelf aangemaakt met Teksteditor. Bestaat er niet een Terminal-commando om dit “probleem” op te lossen?

    • Deze reactie is gewijzigd 6 maanden geleden door  sedikit.

    Bijdrager
    FABMAC

    Ik heb iets soortgelijks met Photoshop bestanden. Als Photoshop aplicatie is geopend en ik probeer een JPG bestand te openen dan opent hij een tweede Photoshop aplicatie. En niet in dezelde geopende. Ik los dit op met Tinkertools. Nieuwe database opbouwen en dan gaat het weer een poosje goed. Misschien kan je hier iets mee……mvg.


    Bijdrager
    sedikit

    @fabmac,
    Dank! ik heb vergeten te melden dat mijn eigen database wel correct opent, maar via het internet(sites en mail) ontvangen .rtf-bestanden geven dit “probleem”. Komt nog een probleem bij….Als ik een nieuw teksteditor .rtf document wil aanmaken, staat iedere keer de standaard-lettergroote ingesteld (12). Ik verander dat steeds naar 18, maar teksteditor opent steeds in de standaard-lettergrootte 12. In plaats van mijn optie 18. Dat begint ook knap vervelend te worden!


    Bijdrager
    feek

    @sedikit ga met Finder naar een willekeurig .rtf -document.

    Druk op ⌘-I (of Rechter muisknop > Toon Info, Of Menu > Archief > Toon Into).

    Kies onder “Openen met” Teksteditor als programma waarmee geopend moet worden, en druk op Wijzig Alles.

    Als het goed is zullen vanaf nu weer alle .rtf bestanden geopend worden in Teksteditor.

    @fabmac, waarschijnlijk heb je bij een update van Photoshop ooit gekozen voor behoud van de oude versie. Daarom zat een bestand eerder geopend in een oudere versie van Ps, deze versie worden gebruikt (en dus een andere App openen). Dit kan de op dezelfde wijze verhelpen als boven genoemd (of de oudere versie van Ps verwijderen).


    Bijdrager
    sedikit

    @feek, dank je. Maar dat heb ik al gedaan. Maar dat andere probleem, het standaard openen van een nieuw teksteditor-rtf-bestand met een grotere lettergrootte is mij nog steeds niet gelukt, ondanks de gewenste optie in Opmaak/Lettertype/Toon lettertypen/Grootte. Ieder nieuw document opent standaard met de te kleine (voor mij) lettergrootte 12.
    Welke .plist is daarvoor verantwoordelijk in de thuisbibliotheek (er staan er verschillende, met verschillende toevoegingen)?

    Laatste probleem opgelost:
    Het aanmaken van een document in een gekozen standaard lettergrootte gaat niet via Opmaak/Lettertype/Toon lettertypen/Grootte, maar gaat via Voorkeuren/Nieuw document/Lettertype RTF-tekst/Wijzig.
    Blackout? :oops:
    Eerste probleem is niet opgelost, dat na verloop van tijd de text-editor, ondanks de vereiste opties, weer opent met Word.

    • Deze reactie is gewijzigd 6 maanden geleden door  sedikit.
    • Deze reactie is gewijzigd 6 maanden geleden door  sedikit.
    • Deze reactie is gewijzigd 6 maanden geleden door  sedikit.

    Bijdrager
    FABMAC

    @feek Hij opent dan een gelijke versie……en na die verversing van de database niet meer.


    Moderator
    Night

    Hernoem de oudere versie PS naar iets anders, bv. Photoshop CS3. Dat wil wel eens helpen (doordat de naam hetzelfde is, wil de LaunchServicesDB wel eens in de war raken.


    Bijdrager
    FABMAC

    Dank voor het meedenken mensen…(y)


    Bijdrager
    sedikit

    De oplossing gevonden (voor zo lang het duurt) bij Apple Support via Google. Het probleem was dat ik niet kon vermijden dat ieder .txt-bestand steeds geopend werd met Word. oplossing:

    -gooi in gebruiker/Bibliotheek/Preferences/com.apple.LaunchServices.plist  in de prullenmand

    -herstart computer

    -selecteer .rtf-document/Toon info/Open met/kies Teksteditor/Wijzig alles

    -herstart

    -klaar


    Bijdrager
    feek

    Mooi, blijkbaar was de LaunchServices.plist corrupt.

    Moet je nu voor alle bestandstypen het voorkeursprogramma opnieuw instellen?


    Bijdrager
    sedikit

    @feek,

    Merkwaardig, ik moest Firefox opnieuw instellen als voorkeur-browser. En een op mijn bureaublad staand .epub boek wilde zich openen met een zip-programma. Heb dat veranderd in iBooks (het blanco icoon kreeg plotseling kleur: het iBooks-icoon.!). Verder nog niets gemerkt. Alles doet het nu.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.