14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    jebman

    routerinstelling wil niet lukken

    Hoi,

    ruim een jaar heb ik een ongewijzigde hardware setup routerinstelling op mijn iMac. Van de ene op de andere dag lukt het niet meer om via de ethernetkabel verbinding te maken. Het lukt dan ook niet meer via de Airport. Wanneer ik de stekker uit de iMac trek werkt de boel weer. Ivm een factor 6 snelheidsverschil wil ik dus ethernet.
    Wanneer ik het zelfde doe met mijn MacBook is er geen vuiltje aan de lucht en werkt het wel naar behoren. Alle instelling voor netwerk in systeemvoorkeuren staan hetzelfde op de iMac en de MBP.
    Heeft er iemand enig idee waar ik het moet zoeken?

    Thanx, Richard.

    Bijdrager
    brandrob

    Kun je eens proberen om een vast IP adres in te stellen? Dit heeft hier thuis wel eens geholpen.

    Bijdrager
    jebman

    Heb ik gedaan, geen oplossing…

    Bijdrager
    iMad

    Laatst iemand met hetzelfde soort probleem, hij had een aantal weken geleden een stroomstoring.
    Zonder een controle van de schijf kan hij ineens niet meer aanmelden op het netwerk.
    Na een HDD check kreeg hij weer een ip en dns, maar voor korte duur.
    Toen .plist onderdelen netwerk verwijderd, mocht ook niets baten.
    Uiteindelijk nieuwe installatie gedaan en alles werkt weer.
    Tot vandaag poef en de iMac doet niks meer.

    Ik raad iedereen aan die een stroomstoring heeft gehad zo snel mogelijk via opstart Dvd een schijfcontrole te doen en in meeste gevallen herstel uitvoeren.

    Bijdrager
    jebman

    Huh, hele systeem opnieuw opbouwen en alle gekochte en gejatte software er nieuw opzetten?

    Bijdrager
    brandrob

    Heb je al geprobeerd de router(s) en het modem te resetten? Dit kun je doen door ze uit het stopcontact te halen, er minstens 10 seconden uit te laten (voor de zekerheid) en ze er weer in te doen. Vaak is het verstandig om, met name bij oudere routers, eerste de stroom van het modem er weer op te doen en dan pas van de router(s).

    Bijdrager
    jebman

    Oh, al zo vele malen. En de router volledig terug gezet naar de firmware..
    Schijfcontrole is klaar en heeft een fout gevonden, er was een ongeldig aantal volumedirectory’s (1 verschil). Ben nu begonnen met herstel.

    Bijdrager
    jebman

    Schijfherstel is klaar. Helaas blijft probleem bestaan.

    Bijdrager
    iMad

    Doe eens een installatie van de OS, met behoud van je programma’s.

    Bijdrager
    jebman

    Ik heb vanavond de apple care support gebeld. Na leegmaken van de folder systemconfiguration in de map preferences die in de bibliotheek staat en een herstart is de boel weer draaiend.
    Zo simpel was het.
    Wel een kwartier in de wacht gezeten maar zeer adequaat geholpen met meteen de juiste oplossing. Had ik eerder moeten doen.
    Bedankt voor al jullie meedenken mensen!

    Bijdrager
    jebman

    Helaas maar kort geluk. Vandaag weer hetzelfde probleem. Apple support adviseert nu ook om mijn harde schijf te wissen en OsX opnieuw te installeren… Daar gaat weer een avond:angry:

    Bijdrager
    jebman

    Pff het is nog steeds niet voor elkaar. Bij poging tot herstellen van mijn systeem bleek dat mijn nieuwe en ongebruikte superdrive (zie ook ander topic) weer/ook/nog stuk was.
    Nu heb ik op de leenmachine van de APR via timemachine mijn instellingen terug gezet. Dan werkt alles wel.
    Wat ik niet begrijp is dat de instellingen zijn teruggezet maar de netwerkvoorkeuren, bekende netwerken en hun wachtwoorden etc er niet in staan. Ik zie niets ouds terug. Klopt dat?

    Bijdrager
    jebman

    update:
    Nu mijn superdrive en kabel zijn vervangen ivm dysfunctioneren (onder garantie) is het ethernetprobleem verdwenen. Dus toch een hardware probleem.

    Bijdrager
    Vinhelper

    Dat is vreemd.

    Maar wel opgelost.:thumbsup: Goed dat je het nog even laat weten.:wink:

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.