8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    MauriceYK

    rMBP trager uit sluimerstand sinds ML

    Goedenavond,

    Heeft er ook iemand last van een ‘bug’ in ML waardoor de rMBP opmerkelijk langzamer uit de slaapstand komt? Regelmatig als ik het scherm openklap, gaat het beeldscherm wel gelijk aan, maar duurt het een paar seconden tot ik het wachtwoord in kan voeren.. Iemand een idee dit op te lossen, of hoe dit komt? Bij Lion was dit namelijk niet zo..

    Alvast in het bijzonder bedankt.

    Bijdrager
    MacAnarie

    Heb ik ook. Moet ook even wachten voor ie verbonden is met WiFi.

    Bijdrager
    lordoftheflatbush

    Ja heb ik ook.

    Bijdrager
    Twan94

    Ja dit heb ik ook al sinds ik ML draai.
    Maar sinds 10.8.1 heb ik het nog niet echt meer gehad.
    Misschien is het toch opgelost?

    Bijdrager
    MauriceYK

    Helaas heb ik er ook last van bij 10.8.1, en dan vooral als de computer gedurende een lange tijd in de sluimerstand staat..

    Bijdrager

    Hier ook dezelfde problemen. 10.8.1 heeft gedeeltelijk de problemen opgelost. Bij langere tijd in sluimer heeft de mijne ook problemen, afwisselend met een blauw of zwart scherm, alsof hij denkt dat er een extern scherm aan zit. Een herinstal heeft niet geholpen bij mij.

    Bijdrager
    Loek1991

    Beetje oud topic dit, maar ik heb net een week een nieuwe 15″ Retina MacBook Pro en ik heb er ook last van dat hij langzaam uit sluimerstand komt. Het beeld is eerst ongeveer 5 seconden aan maar zwart, en daarna kan ik pas mijn wachtwoord invoeren. Enig idee hoe dit komt?

    Bijdrager
    verwijderd-profiel

    Misschien helpt het om PowerNap te activeren?

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.