8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    svdf

    Return toets werkt nu als (derde) command toets

    Sinds een paar dagen is er iets heel raars aan de hand met mijn toetsenbord. Eerst dacht ik dat mijn return toets gewoon kapot was, maar nu ben ik er stom toevallig achter gekomen dat hij nu functioneerd als :apple: toets. Ik heb er nu dus 3, en dat is heel leuk enzo, maar ik heb die return toets nou eenmaal nodig in InDesign etc.

    Wat ik tot nu toe al geprobeerd heb:
    – rebooten
    – keyboard ontkoppelen en in een andere usb poort terug stoppen
    – keyboord in een andere computer doen (waar de toets weer gewoon werkt als return toets, dus het ligt echt aan mijn os)
    – toetsenbord taal aanpassen
    -op zoek gaan of er nu een andere toets werkt als return, maar de rest werkt allemaal zoals het hoort…

    niets heeft tot nu toe resultaat opgeleverd….

    Iemand een idee waar dit rare probleem aan kan liggen?

    Bijdrager
    fritsdebeer.com

    de nieuwe update is niet helemaal goed volgens mij.

    Normaal kon ik mijn apple uit zetten door CTRL en de eject button en dan enter.
    Maar niets meer…

    komt misschien wel weer terug in de nieuwe update….

    wie weet….

    Bijdrager
    KP

    frits: iets langer vasthouden? dan werkt het bij mij pas

    Bijdrager
    fritsdebeer.com

    @KIP :-)
    Hey Kijk nu… Hij doet het inderdaad.
    Raar… Zouden ze echt iemand daar over hebben laten nadenken?
    Zouden ze iemand hebben gezegt “kijk jij daar eens naar jonge, we willen dat het 1.4 sec duurt ipv direct”

    Dank Kip

    Bijdrager
    nookie

    Dit heeft met je ejectknop te maken, daar zit sinds de update een vertraging op.
    De reden is dat je tijdens het branden van een cd/dvd wel eens tegen je ejectknop aan kon komen, waardoor je cd/dvd lade open kon gaan.
    Dit is nu verholpen.

    Bijdrager
    fritsdebeer.com

    Apple is toch best slim ;-)

    Bijdrager
    svdf

    Ja dat van de eject knop wist ik inmiddels, even wennen, maar er zit een gedachte achter… mijn probleem is gewoon een fout… komt ook niet voor op andere macs met 10.4.9, dus mijn vraag: waar kan het aan liggen?

    Bijdrager
    petermac

    Systeemvoorkeuren-toestenbord en muis

    En dan alle instellingen onder het laatste tabje eens terugzetten naar de standaard?
    (Tenzij je er bepaald al hebt veranderd die je nog nodig hebt)

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.