3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    Mr Van

    restore, plug-ins, logic,

    Groot probleem, had dus logic 7.2 geinstalleerd + tiger 10.4.10 wat blijkt nu doordat 10.4.10 niet goed samenwerkt met 7.2. (BEDANKT APPLE VOOR DE WAARSCHUWING, PRUTSERS) heb opnieuw tiger 10.4.0 !! geinstalleerd en daarna opnieuw logic 7.2. nu blijk ik Archive tehebben gekozen. nu staat er dus in de applicatie , vorig systeem (waarin al mijn components zitten van mijn plugins) deze kan je niet zomaar verslepen, want herkent deze dan niet meer (oftwel allemaal opnieuw installeren.

    vraag hoe kan ik de installaties terugdraaien (of kan ik het vorige systeem inladen??)

    ik had gewoon bij 7.0 moeten blijven en panther (nooit problemen)

    restore ? terugdraaien ? anders moet ik alle plug in programmas weer gaan installeren..

    bedankt

    Sleutelbeheerder
    Night

    Logic Pro 8 is toch al uit?

    Bijdrager
    deSpaanseRente

    Jah. En je veronderstelt zomaar dat iedereen onmiddelijk zoveel geld wil uitgeven zodra er een nieuwe update is van een programma?

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.