13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    monsterke

    Remote Desktop … ik geraak er niet aan uit

    Ik heb voldende situatie

    Wireless netwerk

    XP machien met bepaald IP adres
    Mac Powerbook met remote desktop

    op de XP heb ik ingesteld dat er remote sessies toegestaan zijn
    ook de terminal services staan gestart

    Op computernaam zegt hij direct dat hij die niet kan vinden
    Op IP adres staat hij gans de tijd te wachten … zonder resultaat

    wat doe ik verkeerd ?

    Bijdrager
    walterb

    Is het XP pro? Het inloggen met echt precies kloppen met de naam en wachtwoord, dus ook hoofdletters en zo. PC naam moet zijn zoals die wordt aangegeven in het configuratiescherm van de PC, ik heb gemerkt dat het probleem waar ik mee zat, aan de inlognaam lag…
    Ziet de scanner van Remote Desktop de PC?

    Bijdrager
    monsterke

    Yep , XP pro

    de scanner ?

    ik gebruik Remote desktop voor mac die ik gedoawnload heb vanaf de microsoft site …

    dus ik heb geen pakket gekocht …

    u bedoelt misschien dat ik dat pakket moet kopen om die functie “scanner” te kunnen gebruiken … ?

    Bijdrager
    Tomaat

    nee hij bedoelt de scan functie die zoekt naar RDP machine’s in het netwerk, welke functie dus niet beschikbaar is voor de Mac versie van Microsoft’s RDP Client;)

    heb je niet iets van een firewall draaien? zo ja, zorg dan dat poort 3389 geopent is

    P.s. Start je Remote Desktop Connection wel opnieuw op, nadat ie niet kan verbinden? bij mij is het namelijk zo dat als ik een 2e keer probeer te verbinden als de 1ste keer niet lukt, het de 2e (en volgende keren sowieso) niet werkt. pas als je Remote Desktop Connection afsluit en weer start krijgt ie wel verbinding…..een klein bugje dus;) (goh..vreemd)

    Bijdrager
    psiersma

    Het gaat er eerst om of je mac je PC wel ziet:

    kijk eens met het ‘netwerkhulpprogramma’ of
    je pc bestaat: bijv. met een Ping

    en kijk dan of de goede poorten open staan (portscan)
    bij mij geeft hij dan (identieke setup, G4 powerpc met PC met XP Pro)

    portscan is gestart …

    Port Scanning host: 192.168.1.100

    Open Port: 135 epmap
    Open Port: 139 netbios-ssn
    Open Port: 445 microsoft-ds
    Open Port: 1025 blackjack
    Open Port: 3389 ms-wbt-server
    Open Port: 5000 commplex-main
    portscan is voltooid …

    Bijdrager
    Sachin
    ”monsterke”

    Ik heb voldende situatie

    Wireless netwerk

    XP machien met bepaald IP adres
    Mac Powerbook met remote desktop

    op de XP heb ik ingesteld dat er remote sessies toegestaan zijn
    ook de terminal services staan gestart

    Op computernaam zegt hij direct dat hij die niet kan vinden
    Op IP adres staat hij gans de tijd te wachten … zonder resultaat

    wat doe ik verkeerd ?

    Heb je een wacht – & paswoord ingesteld onder XP? Zonder dit kan RDC niet werken. Daarom heb ik ook eerst een paswoord moeten instellen onder XP.

    ‘k Ga eens mijn instellingen overlopen, wie weet kan je dit helpen:

    Win XP PC aansteken, Start + R induwen dan intypen (= onder DOS): ipconfig –> je kan het IP adres zien van je PC.

    Open RDC onder Mac OS X. Klik op Options, nu moet je juiste User name, paswoord & domein ingeven + bovenaan juiste IP adres.

    Normaal is dit alles…

    Je moet wel zeker zijn dat de jusite instellingen onder XP geactiveerd zijn maar dit is bij jou het geval (dat zeg je toch).

    Hopelijk ben je hier iets mee:?

    Bijdrager
    monsterke

    werkt nog steeds niet … the client could not connect to the remote computer error

    either not enabled , too busy , or network problems ar preventing your connection …

    ik probeer even te pingen

    Bijdrager
    monsterke

    pingen vanaf de XP machine naar de Mac gaat … connection met VNC vanaf de XP gaat niet omdat port 10061 dicht is zegt het programma

    pingen vanaf de PB naar de XP gaat niet …

    pingen naar de router op het zelfde netwerk gaat WEL vanaf de mac … (ik gebruik die router trouwens om te surfen)

    wat moet ik nog aanpassen ?

    Bijdrager
    monsterke

    met een andere pC op het newerk gaat het wel (die hangt met een netwerk kabel direct in de router … de portable met de wifi kaart kan ik niet pingen !!!

    instelling op de router ? kaart ? het is een Us Robotics WiFi

    Bijdrager
    SleeveZipper

    Ik denk dat je je even op de services van de XP bak moet richten. Gisteren toevallig ook geklooi gehad met een RDC-sessie van mijn iBook naar een XP Prof machine. Deed het niet maar bleek aan de service ‘helperservice voor remote desktop’ (ofzoiets) te liggen. Die staat op automatic en niet gestart. Even op handmatig zetten & starten, als je ‘m op automatic laat staan stopt XP de service steeds. Weet niet waarom.

    Let us know!

    Bijdrager
    psiersma

    Het gaat er eerst om of je mac je PC wel ziet:

    kijk eens met het ‘netwerkhulpprogramma’ of
    je pc bestaat: bijv. met een Ping

    en kijk dan of de goede poorten open staan (portscan)
    bij mij geeft hij dan (identieke setup, G4 powerpc met PC met XP Pro)

    portscan is gestart …

    Port Scanning host: 192.168.1.100

    Open Port: 135 epmap
    Open Port: 139 netbios-ssn
    Open Port: 445 microsoft-ds
    Open Port: 1025 blackjack
    Open Port: 3389 ms-wbt-server
    Open Port: 5000 commplex-main
    portscan is voltooid …

    Bijdrager
    monsterke

    Vermits het met een pc met XP met een gewone NIC en een kabel in de router wel werkt
    moet ik mij vermoedelijk concentreren op de WiFi kant van het verhaal … daar is het misschien wel nodig om poorten open te zetten ?

    de XP portable heeft een US robotics Wireless Turbo PC card type USR 5410

    ik zal intussen eens de properties bekijken van die connectie …

    alle ideetjes of links naar documentatie hierover is welkom

    Bijdrager
    monsterke

    OPGELOST:)

    op de WiFi kaart stond de firewall optie ingeschakeld …

    toch een bewijs dat die vuurmuur werkt :))

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.