17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)
  • Q:

    Bijdrager
    MacKevin11

    Rare visuele verschijnselen op MacBook Pro 15" retina 2012

    Geachte forumleden,

    Sinds de installatie van Yosemite heb ik zo nu en dan een vreemde visuele glitch.
    Vaak begint het met flikkerende tekst in een tekstvak en een paar seconde daarna zie ik een soort artefact wat flikkert.
    Het probleem is lastig met woorden te beschrijven, dus bij deze een screenshot en ook een video.

    Het probleem heeft zich nu 3 maal voorgedaan (in een maand tijd), bij minstens twee van deze gevallen.
    Ik zie het probleem alleen in Safari, niet in andere programma’s. Ik gebruik geen andere browsers.
    Het probleem heeft zich tot nu toe alleen voorgedaan op de Intel HD 4000, maar gezien ik hier 90% van de tijd mee werk als ik aan het internetten ben, kan ik niet zeggen dat het probleem zich niet voor doet bij gebruik van de NVidia GeForce GT650M.


    Op www.tweakers.net

    In dit filmpje zie je dat de glitch echt op de pagina vast zit. Wanneer je scrolt, ‘scrolt’ het mee, en wanneer ik van bureaublad wissel, blijft de glitch op de webpagina. Het aanmaken van een nieuw tabblad (cmd+t) of de website vernieuwen (cmd+r) zorgt ervoor dat de glitch verdwijnt.


    Bijdrager
    Shmoo

    Activeer eens in Safari het ‘Ontwikkel’ menu item, dit is te vinden op de Safari voorkeuren pagina ( CMD + komma ) en dan de laatste tab onderaan een checkbox aanvinken.

    Zodra dit geactiveerd is en het probleem doet zich voor wijs je met je cursor het effect aan en dan rechthuis > Inspecteer element. Kijk daarna of je het effect kunt targetten door met je cursor over de broncode heen te gaan. Zodra je dat doet zal je zien dat je een blauw/green kleurtje krijgt op de pagina van alle elementen die je aanwijst in de broncode. Probeer eens of je via dat aanwijzen alleen het probleem kunt insluiten of dat het highlights achter het effect door gaan.

    Zoals in mijn voorbeeld ik wijs alleen de image tag aan en daarmee target ik alleen de afbeelding op de pagina.
    voorbeeld


    Bijdrager
    THX-1138

    Heb je misschien rare extensies aanstaan in Safari? Zet ze gewoon is een tijdje uit en kijk hoe Safari dan werkt.


    Bijdrager
    pschaik26

    Ik heb precies hetzelfde. Het gebeurt niet vaak, maar als het gebeurt dan altijd in Safari


    Bijdrager
    pschaik26

    Ik heb precies hetzelfde. Het gebeurt niet vaak, maar als het gebeurt dan altijd in Safari


    Bijdrager
    pschaik26

    Ik heb precies hetzelfde. Het gebeurt niet vaak, maar als het gebeurt dan altijd in Safari
    En ook sinds de upgrade naar Yosemite. Ik heb zelf een MBP early 2013
    Ben wel blij dat ik dit nu ook van een ander hoor.


    Bijdrager
    MacKevin11

    Bedankt voor de reacties allemaal! Gelukkig (waarschijnlijk) geen hardware probleem. “Fijn” dat ik niet de enige ben:)
    Ik denk niet dat ik een glitch als element kan selecteren/inspecteren, maar ik zal het proberen!
    Overigens, ik heb alleen de officiele/legale 1Password extensie en AdBlocker. ’t Lijkt mij vreemd als een van deze extensies zo’n probleem zou veroorzaken.

    Hier trouwens een filmpje van het probleem:
    Klik!

    Welke Mac(Book) heb jij dan, pschaik26?


    Bijdrager
    pschaik26

    Deze.
    MacPro Retina, 15 inch, early 2013
    2,4 GHZ intel core i7
    8 GB 1600 Mhz intern
    Intel HD Graphics 4000 1024 mb

    Trouwens, bij mij is het ook alleen Safari en is een refresh of openen van een nieuwe tab vaak voldoende om het probleem op te heffen.
    Ik heb ook geen browser plug ins oid. In Chrome ben ik het nog nooit tegen gekomen.
    Ik vind het ook fijn niet de enige te zijn Kevin want ook bij jouw lees ik dat het probleem ontstaan is na de Yosemite update
    Eerlijk gezegd had ik wel meer bijval verwacht..


    Bijdrager
    MacKevin11

    Eerlijk gezegd had ik wel meer bijval verwacht..

    We wachten af.. Misschien zijn er ook nog wel meer mensen met dit probleem.

    Ik heb een MacBook Pro Retina 15″, maar dan uit 2012.
    Een 2,3GHz i7 model, 8GB 1600MHz RAM en ook die Intel HD 4000 met 1024MB (shared) videogeheugen.
    Dus niet exact het zelfde model, maar toch erg weinig verschil. Zou toch best die HD4000 kunnen zijn dan.

    Hoe draait Yosemite bij jou?
    Zodra ik de laptop opstart is het erg snel, maar na een paar uurtjes dan haperen animaties (naar een ander bureaublad gaan / notificatie centrum openen) wat meer. Ervaar jij hetzelfde daarbij? Niet storend en zal vast in de volgende update verbeterd worden, ben gewoon nieuwschierig:)
    Verder draait hij erg stabiel hoor, geen andere problemen.


    Bijdrager
    pschaik26

    Yosemite draait verder probleemloos. Niets wat me opvalt.
    Ik heb alleen sindskort 3 dode pixels:( maar dat valt helemaal buiten dit onderwerp. dat is gewoon pech.

    De combinatie van problemen (die glitches en 3 dode pixels) deed me even twijfelen of het niet tijd was voor een nieuwe.
    maar goed, dat is meer wishful thinking. Laten we kijken of er meer mensen met ‘ons’ probleem zijn.
    Kan bijna niet dat wij de enigen zijn…


    Bijdrager
    MacKevin11

    Graphical glitches relating to Photoshop seem to be common, and while a support rep confirms that Adobe and Apple are looking into it, there’s nothing in the way of a fix or a workaround just yet. The same is true for many of the other graphics issues that have been reported, from Yosemite not identifying the right graphics card to weird colors and shapes appearing on screen. It looks like you’re going to have to wait those ones out.

    Performance-wise, Thorin Klosowski over at Lifehacker has a few workarounds that can speed up Notification Center and improve poor graphics performance. They do involve disabling certain features but they will at least make Yosemite usable for you. In a similar vein, GottaBeMobile has some tips for improving performance, but having to turn off some of the bells and whistles in Yosemite just to use it isn’t an ideal solution.

    All of this is assuming the root of your problem lies exclusively with Yosemite and not something on the hardware side that has suddenly come to light. If you’re running a 2011 Macbook Pro that’s behaving erratically and throwing up graphics glitches then check out one of the longest troubleshooting threads we’ve ever seen on the Internet. The GPU problem set out here might be exacerbated by Yosemite if it’s pushing your hardware harder than Mavericks did.

    Naar: fieldguide.gizmodo.com

    Hier meer mensen met ons probleem:
    https://discussions.apple.com/thread/6601318


    Bijdrager
    pschaik26

    mm turn off transparency zou moeten werken. Heb jij dat al geprobeerd, @mackevin11?


    Bijdrager
    MacKevin11

    Ik heb het ook pas net gelezen, maar ik denk dat ik dat gewoon aan laat. Het probleem doet zich hier maar eens in de 5 dagen voor ofzo. Zonder transparantie ziet het os er toch wel minder uit. Als het erger wordt dan ga ik dat wel proberen.


    Bijdrager
    pschaik26

    Gek he, bij mij is het ook maar sporadisch, 1 x per 4 of 5 dagen idd.
    We hebben exact hetzelfde probleem met bijna dezelfde laptop
    Op mijn desktop heb ik er nooit last van gehad..


    Bijdrager
    MacKevin11

    Waarschijnlijk gewoon een driver issue voor de Intel HD 4000, zie die gpu namelijk erg vaak voorbij komen op fora bij mensen met ditzelfde probleem. Waarschijnlijk zelfs alleen als deze GPU op HDPI moet renderen, want tot nu toe heb ik alleen retina modellen met dit model GPU voorbij zien komen.


    Bijdrager
    MacKevin11

    Stukje over de 10.10.2 beta

    Update: It appears that OS X 10.10.2 is causing the latest version of Google’s Chrome browser to crash. Retina iMac owners are also seeing display issues with the beta.

    Naar: macrumors.com

    Er blijken dus meer retina-display problemen te zijn…


    Bijdrager
    MacKevin11

    Misschien toch even verstandig om te melden. Vandaag hing de Intel HD4000 kaart vast (en hij kreeg ‘m niet gerestart).
    Alles hing en de MacBook deed niks (scherm bleef aan bij dichtklappen, klok bleef stilstaan, toetsenbordverlichting kon ik niet aanpassen). De cursor kon ik wel gewoon bewegen.

     
    Fri Nov 21 12:18:58 2014
     
    Event:               GPU Reset
    Data/Time:           Fri Nov 21 12:18:58 2014
    Application:         
    Path:                
    OS Version:          Mac OS X Version 10.10.1 (Build 14B25)
    Graphics Hardware:   Intel HD Graphics 4000
    Signature:           801
     
    Report Data:
     
    ===========================================================================
                             Intel GPU Hang Summary
                                  version 1.0.0
    ===========================================================================
     
    -- Summary of Status for ALL Rings --
    MAIN Ring	is idle
    MEDIA Ring	is NOT enabled
    BLT Ring	is NOT enabled
     

    Meer hierover op het Apple Forum.

    Zo’n 5 mensen met dit probleem, allemaal op MacBook Pro retina modellen (HD4000 / Iris Pro) en allemaal sinds Yosemite.

    Oplossing is er niet echt, je kan het wel omzeilen door altijd de NVidia chip te gebruiken (in energieinstellingen ‘automatische videokaart switching’ uitzetten).

17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.