4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    alaska

    Rare foutmelding bij aansluiten ext.HD, maar na herstart tijdelijk geen probleem

    Als ik mijn externe HD aansluit krijg ik sinds kort deze foutmelding:

    Als ik echter een herstart doe (met ext. HD al aangesloten) dan mount ie wel gewoon.
    Vroeger had ik dat probleem nooit.
    Dat bestand waar ie aan refereert heeft trouwens nooit in mijn extensiemap gestaan.

    Wie weet wat er aan scheelt, en hoe het op te lossen is?
    Ik heb namelijk geen zin om mijn ext. HD altijd aan te hebben staan, of altijd een herstart te moeten doen.
    Dank!

    Bijdrager
    FloorvN

    hmm, je moet die kext ff opnieuw installeren lijkt me !:P
    of ff permissies herstellen via disk-utility !:P

    Bijdrager
    Macosxachist

    Als je toevallig ook DiskWarrior hebt, kijk dan even hier:
    http://forums.macrumors.com/showthread.php?t=887703

    Bijdrager
    alaska

    Die laatste post bevatte de oplossing. Van forums.macrumors.com

    Seems that an errant DiskWarrior icons file gets inserted in the IOstorageFamily.kext file.

    a) Go to the file in /System/Library/Extensions.
    b) Control-click it and select “Show Package Contents.”
    c) Go to Contents/Resources.
    d) Delete the Preview.icns file.

    Problem solved!

    Ik had alleen eerst niet door dat dat bestand onzichtbaar was, dus kon ‘m eerst niet vinden. Maar nu ik ‘m verwijderd heb doet alles het weer. Dank!

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.