7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    jonnie

    radeon 8500 maar geen quartzextreme

    ik heb een probleem.

    ik was genoodzaakt om mijn systeem opnieuw te instaleren. ik heb met mijn schijfherstel cd mijn g4 naar orginele staat terug gebracht (os9.1) en toen heb ik geupgrade naar os9.2.2 en daarna jaguar erbij gezet. ik had mijn oudekaart er weer ingestopt omdat os9.1 de drivers van mijn radeon 8500 niet ondersteunen. na alles opnieuw geinstalleerd te hebben heb ik mijn nieuwe kaart er ingeplaatst. software van de kaart geinstalleerd. driver update gedaan. niets aan de hand dacht ik.

    wil ik een spel spelen( rtc wolfenstein) krijg ik een foutmelding. eerst “aglchoosepixelformat failed” en daarna “couldn’t start opengl”

    ook blijkt dat quartzetreme niet werk. verder doet alles het gewoon.

    help????:cry:


    Bijdrager
    jonnie

    ik las net iets over dit probleem het blijkt een probleem van ati te zijn.

    Question:

    I have an ATI Radeon 8500 video card, and I can’t even get the game to launch! I get an error that says “AglChoosePixelFormat failed”, then it says OpenGL failed to initialize. This is under 10.1.4, the latest version of Mac OS, and I’ve installed the drivers for the card.

    Answer:

    This one is an ATI problem. We talked to them and found out their driver installer didn’t know what 10.1.4 was, so under that version, the installer doesn’t actually do anything. Update your drivers

    kan het zijn dat de laatste driver update niet werk met osx 10.2.3?

    ik heb de laatste driver update geinstalleerd.


    Bijdrager
    jonnie

    heb os 10. 2.2 erop gezet en nu doet alles het weer blijkbaar werken de drivers van de ati oktober 2002 update niet onder 10.2.3.

    :(


    Bijdrager
    boesboes

    effe een probleem zelf opgelost. bedankt dat je het toch liet weten aan ons via dit forum :P :P :P hehe.


    Bijdrager
    JeePee

    Wat stom dat hij niet werkt onder 10.2.3…. Lijkt me dat ze dan toch snel met een update komen:? Gelukkig werkt het wel onder 10.2.2:)


    Bijdrager
    Torz

    Heb je de goede Rom(firmware)update no:126??


    Bijdrager
    jonnie

    Ja die heb ik ook geinstalleerd.

    baal hier best van, maar hopelijk komen er snel nieuwe drivers die 10.2.3 wel ondersteunen.

    10.2.2 werk ook prima maar nieuwer is toch leuker.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.