10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    Jupilerke13

    Raar probleem met youtube player

    Beste omt’ers,

    van het ene moment op het andere heb ik ineens een raar probleem met de player van youtube. ik heb al een reinstall van adobe flash, en een herstart van mijn macbook geprobeert, maar het mocht beiden niet baten. Het probleem is dat de player niet goed “uitlijnt” in normaal scherm, en midden in het scherm staat wanneer op fullscreen afgespeeld. Dit probleem treed echter alleen op als ik een video bekijk uit een afspeellijst. Ik gebruik momenteel een testlayout van youtube (zie hier) maar als ik deze testlayout uitschakel, treed het probleem nog steeds op. ik zal een video bijplaatsen om het probleem wat beter te kunnen snappen. Sorry als de video een beetje donker is, ik had screenshade draaien op de achtergrond en was deze vergeten uit te zetten. Houd er rekening mee dat er alleen audio van de computer bij zit en niet van de microfoon, dus verwacht a.u.b. geen vocale beschrijving van het probleem. Video

    Bijdrager
    robert1970

    Heb je Firefox of Chrome al geprobeerd?
    De heb je beide ook op je systeem staan.
    Als het met Firefox en/of Chrome wel goed gaat, is het een probleempje in Safari.

    Bijdrager
    Jupilerke13

    vreemd genoeg ervaar ik hetzelfde probleem ook in firefox en chrome. het gebeurt nog steeds alleen als ik video’s op een kanaal of in een afspeellijst bekijk. misschien dat youtube net zijn player heeft geupdated en dat deze niet helemaal lekker loopt? ik zal eens switchen naar windows 7 in bootcamp om te kijken of het hier beter gaat

    Bijdrager
    Jupilerke13

    ook in windows met al mijn browsers precies hetzelfde probleem. ik blijf het toch maar heel erg vreemd vinden.

    Bijdrager
    Jupilerke13

    het word steeds vreemder en vreemder. toen ik in osx opera downloadde om te kijken of het daar beter ging, verdween het probleem. nu treed het op willekeurige momenten op. zowel in afspeellijsten als in “gewone” video’s

    Bijdrager
    robert1970

    Het ligt in ieder geval niet aan Youtube. Bij mij werkt alles prima, in zowel Firefox als Safari.

    Bijdrager
    Jupilerke13

    nu gebeurt het ineens alleen bij kanalen en niet bij afspeellijsten. de testlayout heb ik uitgezet.

    Bijdrager
    robert1970

    Het is ook niet voor niets een testlayout;-)
    Wellicht dat daar het probleem zit.

    Bijdrager
    Jupilerke13

    nou, ik heb de testlayout uitgeschakeld. Het probleem treed nu echter nog steeds op, zij het alleen bij kanalen en niet bij afspeellijsten en gewone video’s. geen idee wat mijn macbook ineens bezielt.

    by the way, wie heeft dit topic verplaatst van mac software naar mac apps? ik vond het al raar dat ik hem niet meer in de lijst kon vinden.

    Bijdrager
    Jupilerke13

    ik snap er nog steeds niks van, maar zoals het er nu uitziet heeft het probleem zichzelf opgelost.

    (ik krijg soms wat van computers…)

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.