3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:

    Bijdrager
    gerbensoldaat

    Raar probleem met thuisnetwerk

    Ik heb een probleem met mijn thuisnetwerk. Een aantal maanden geleden heb ik een iBook G4 gekocht en deze wou ik graag aansluiten op mijn thuisnetwerk.

    Beneden heb ik een netwerkaansluiting en boven ook. Nou werkt beneden alles prima, maar boven niet. Ik heb boven maar een verbindingssnelheid van 4kb/sec of zo terwijl het beneden 280kb/sec is.

    Omdat ik eerst dacht dat het aan de kabel lag heb ik mijn vorige computer boven aangesloten op het netwerk. Deze computer werkt echter prima op het netwerk. Het is een oude pentium 200 met windows 98.

    Ik weet nu dus echt niet wat het is. Mijn iBook doet het beneden goed, maar boven niet. Het kan ook niet aan de kabel naar boven liggen, want mijn pc doet het daar goed. Ik weet dus niet waar het aan ligt.

    Kan iemand mij hierbij helpen?

    Grtz Gerben


    Bijdrager
    macpro

    Het kan TOCH aan de kabel liggen.
    Hoe gek het ook klinkt.

    Ik had op zolder een netwerk aansluiting gemaakt.
    Daar hing alleen een iMac aan en dat ging als een tierelier.

    Vervolgens een switch erbij gezet om een 2e Mac daar aan te sluiten en meteen dikke stress. Waaronder trage snelheden tussen de Mac’s boven en de rest van het netwerk.
    Maar die 2 Macs onderling hadden geen enkel probleem.

    Bleek dus uiteindelijk dat ik de kabel tussen meterkast en zolder verkeerd had aangesloten. Nadat die op de juiste manier was verbonden werkte alles wel goed.


    Bijdrager
    Aqua1

    Of misschien staat er in prefs/network een verkeerde instelling bij het tabje “ethernet”. Half-duplex bij 10Mb/s bv.

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.