5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    gio5

    Quicktime speelt geen films af vanuit browser

    Als ik een video link op een website aanklik dan opent Quictime wel maar hij laat niet de film/video zien maar een overzicht van Quicktime producten . (” Het zelfde venster wat je te zien krijgt als je naar Quicktime gaat met alle aanbiedingen etc “).
    Weet iemand wat er hier fout is gegaan en waarom hij de film niet afspeelt maar mij naar het intro venster brengt ?
    Ik weet niet of dit in het goede forum is geplaatst. Soms is het niet makkelijk om het geschikte forum te kiezen.

    Bijdrager
    Esquare

    Lang niet alle films kun je standaard in Quicktime afspelen. De Quicktime Player start dan wel op, maar kan er verder niks mee.

    Geef eens een voorbeeld van zo’n link. Vaak kun je met Flip4Mac een aardig eind komen.

    Bijdrager
    gio5

    Het probleem is niet het afspelen van de film . Als ik namelijk ctrl klik op de film link dan kan ik de film gewoon openen maar via de site zelf opent hij niet. De site is op: http://www.shell.ca/home/Framework?siteId=ca-en&FC2=/ca-en/html/iwgen/about_shell/what_we_do/oil_sands/aosp/zzz_lhn.html&FC3=/ca-en/html/iwgen/about_shell/what_we_do/oil_sands/aosp/oilsands.html en dan rechtsboven op de film link klikken.
    Bij mij opent Quictime wel maar speelt de film niet af.

    Bijdrager
    Esquare

    Filmpje (.asf) opent met Shell-logo en speelt bij mijn gewoon af in browservenster. Maar heb dus wel de laatste versie van Flip4Mac geïnstalleerd.

    Bijdrager
    disruption

    Speelt bij mij ook af (extern in quitime, niet in browser, zo ingesteld in het Flip4mac preference pane). Werkt dus zonder problemen hier.

    Ik heb wel alle wm components en quicktime components geinstalleerd (die ik uit unSOUND’s handige sticky haalde;) )

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.