1 bericht aan het bekijken (van in totaal 1)
  • Q:
    Bijdrager
    pensioen

    QuickTime

    Ik durf het bijna niet te vragen :

    Voor Final Cut Express moet je minimaal QuickTime 7.6 of nieuwer hebben.
    Op mijn computer staat Quick Time Player versie 10.0 (118)
    Ik vind het verwarrend, waarom heeft men het de ene keer over Quick Time en verder over Qick Time Player ?

    Ik neem aan dat het over hetzelfde gaat.
    Wie kan mij dat nu eens duidelijk uitleggen ?

1 bericht aan het bekijken (van in totaal 1)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.