5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    kobekes

    QuarkXpress: Shortcut voor Layout Properties…

    Eens geen probleem, maar meteen een oplossing voor iedereen die last heeft van het weglaten van de shortcut van de Layout Properties (of Opmaakeigenschappen in NL) door de jongens van QuarkXpress (6 en 6.5):

    Go to:
    Apple
    System preferences
    Keyboard and Mouse
    Keyboard Shortcuts
    (Scroll to bottom of the list and select)
    Application Keyboard Shortcuts
    (Click on the +)
    When the window appears find the Quark Express application. You may have to select ‘other’ and navigate to it.
    In the ‘Menu Title’ box type the exact name of the menu you wish to shortcut to, so in this case type ‘Layout Properties…’ (the dots are important!)
    Then in the ‘Keyboard Shortcut’ box press the keys you wish to use to shortcut to, in this case: Shift+Alt+Apple+P

    :o

    Bijdrager
    Onno Groesz

    Bij mij werkt het niet. (Systeem 10.3.9 (NL) en Xpress 6.1). De nieuw toegevoegde toetscode doet niks en de bestaande toetscodes worden door de war gegooid. ‘Nieuw bestand’ is bv ‘command option N’ ipv ‘command N’.

    Jammer want er is geen dag dat ik Quark niet vervloek.

    Bijdrager
    kobekes

    Layout Properties… zonder aanhalingstekens én met puntjes invoegen!
    Misschien moet je -als jouw quark in het nederlands staat- er ‘Opmaakeigenschappen…’ invoegen?

    Quark wel even sluiten en terug opstarten nadien.
    Kan wel een van de ‘honderden’ nieuwe mogelijkheden van Tiger zijn natuurlijk …

    Bijdrager
    Onno Groesz

    Ik heb het inderdaad in het Nederlands gedaan (inclusief de puntjes), en Xpress opnieuw opgestart. Er stond ook in het menu een toetscode achter maar dat was ‘command O’ en niet zoals ik in had gegeven ‘command option shift P’.

    Bijdrager
    clemensm
    ”Onno

    Ik heb het inderdaad in het Nederlands gedaan (inclusief de puntjes), en Xpress opnieuw opgestart. Er stond ook in het menu een toetscode achter maar dat was ‘command O’ en niet zoals ik in had gegeven ‘command option shift P’.

    ik heb ook dat probleen (alle shortcuts zijn veranderd!:-( ), maar als ik de programmataal van Nederlands omzet naar int. Engels werkt het wel!

    Iemand een idee??

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.