9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    olbo

    Quark schaduw verschoven in PDF (niet in doc)

    Ik heb nu een halve week Xpress 7.2. En het eerste probleem doet zich voort:
    Ik heb in Xpress een logo verschoven (met schaduw). Niks aan de hand. Nu maak ik een PDF van die pagina en staat de schaduw ergens anders (is dus mee verschoven).

    Wat doe ik fout of is dit een bug in Xpress?

    (svp InDesign pikkies niet reageren; dat gezeik heb ik al genoeg gelezen)

    Bijdrager
    macmickey2

    Heb je aan dat logo via XPress de schaduw gehangen? Zo ja, dan is het logisch dat die meeschuift is nl 1 element geworden. Wil je het anders dan zal je dus logo en schaduw als 2 aparte illustraties moeten hebben om ze onafhankelijk van elkaar te kunnen manipuleren.
    Overigens gebeurt in InDesign hetzelfde. Sommige pikkies werken nl met beide programma’s…:wink:

    Bijdrager
    olbo

    Dat zou je inderdaad verwachten dat het logo met schaduw aan elkaar vastzitten. Maar bij het verschuiven van het logo heb ik de schaduw verschoven(niet zichtbaar op scherm; pas zichtbaar in het PDF bestand). De schaduw is in Xpress gemaakt dus blijkbaar kun je ze afzonderlijk met je muis verschuiven. Ik zal zelf ook eens dingen proberen…

    (Met die InDesign pikkies bedoel ik die personen die alleen maar antwoorden met: tja, daar heb je met InDesign geen last van.. enz).

    [macosx.nl mag ook wel eens op een snellere server gezet worden]

    Bijdrager
    KarelWillem

    Als de schaduw op je scherm dus niet verschoven is, maar in de PDF wel, zou je zeggen dat het een pdf-probleem is. Zou wel erg slordig zijn.

    In XPress staat de schaduw gewoon waar hij hoort dus?
    Schaduw en logo zijn naar mijn weten niet zomaar apart te verschuiven.

    Maak eens een EPS, i.p.v. een PDF. Staat de schaduw nu wel goed?

    En ja, ik ben een InDesign pikkie.
    Ik zou het overigens wel waarderen als je zulk soort denigrerende opmerkingen in huiselijke kring zou kunnen houden.

    Bijdrager
    olbo
    ”KarelWillem”

    En ja, ik ben een InDesign pikkie.
    Ik zou het overigens wel waarderen als je zulk soort denigrerende opmerkingen in huiselijke kring zou kunnen houden.

    In eerste instantie bedankt voor het meedenken. En ten tweede moet je wel goed lezen ivm dat InDesign pikkie… :

    (Met die InDesign pikkies bedoel ik die personen die alleen maar antwoorden met: tja, daar heb je met InDesign geen last van.. enz).

    Bijdrager
    SCCB
    ”olbo”

    (svp InDesign pikkies niet reageren; dat gezeik heb ik al genoeg gelezen)

    Je vraagstelling is zodanig dat ik niet eens de kleinste behoefte voel om je ook maar enigszins te helpen.
    Ongeacht hoe je het bedoeld hebt, het staat er en niet iedereen weet hoe gefustreerd je bent geworden door allerlei “indesign pikkies”.
    Wat je bedoelt is niet belangrijk. Hoe staat het op het scherm en hoe komt het bij het forumlid over?
    Dat is het enige dat telt.

    Bijdrager
    olbo

    Daar heb je inderdaad een punt! Het is inderdaad een beetje de vermoeidheid van Xpress en InDesign strijd die vaak geleverd wordt in Xpress topics… beetje frustratie mijne zijds, want het help zo weinig…

    Het was als afschrik filter bedoeld (werkt wel TE goed)

    Bijdrager
    KarelWillem

    We snappen het. Het is je vergeven. :wink:

    Heb je die eps al geprobeerd?

    Bijdrager
    olbo

    Dank je :P

    Eps bestand vertoont hetzelfde probleem… maaaaarrrr…

    ik heb logo opnieuw geimporteerd en de schaduw staat weer goed… toch een bug, zo lijkt…

    Peace :wink:

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.