11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:

    Bijdrager
    Chris-A4

    Quark 6 doc’s openen in Indesign 2 ?

    Dag beste Mac broeders en zusters,

    Ik ben mij aan het storten in de transformatie van OS9 >> OSX en Quark 4.1 >> ??

    Nu liep ik tegen een vaag probleem aan: ik kan een quark 6 doc niet openen in ID… Weet één van jullie hoe dat zit?

    Groet’n,
    Chris


    Bijdrager
    KarelWillem

    Dat is geen vaag probleem. Dat kan niet.

    Je kunt zelfs XPress 5 niet openen in InDesign 2.
    Je bent beperkt tot XPress 4 documenten.

    Ik hoop dus voor je dat je XPress 5 nog op je Mac hebt staan, dan kun je via 6 terug naar 5 en via 5 terug naar 4 en via 4 door naar 2.

    Snap je het nog? :D


    Bijdrager
    Chris-A4

    Huuuu, da’s niet handig van Quark.

    Gelukkig hebben wij alles nog in 4.1. Want QXpres 4.1 doc’s openen in ID is dus geen probleem..

    Thanxs KarelWillem de Grote:wink:


    Bijdrager
    angorawol

    Het zijn natuurlijk zware concurenten, hé.
    (zelfs adobe lettertypes zijn onbruikbaar bij Quark, heb ik mij laten vertellen)


    Bijdrager
    Steve Brooklyn

    hou je vast…

    Je kan in ID 3 (cs) ook geen XP 5 importeren!!!!!
    ook alleen maar XP 4!!!!

    Ik werk hier met 2 systemen, 10.3 en 9.2… en heb uiteindelijk besloten GEEN ID te gaan gebruiken ook omdat ID 2 en 3 niet met elkaar kunnen praten.

    Adobe… bedankt!:(

    (sorrie ik moest het effe kwijt!)


    Bijdrager
    Chris-A4
    ”Steve

    ID 2 en 3 niet met elkaar kunnen praten.

    Da’s een stevige misser van Adobe…

    Wat voor filosofie ze hierachter hebben moet een erg sterke zijn.


    Bijdrager
    Steve Brooklyn
    ”angorawol”

    Het zijn natuurlijk zware concurenten, hé.
    (zelfs adobe lettertypes zijn onbruikbaar bij Quark, heb ik mij laten vertellen)

    Dat is niet waar…
    Want je kan de hele Adobe cd kopen en over gebruiken…
    maar dan leg je wel effe 10.000 Euro neer!

    En dat is geen grapje!


    Bijdrager
    error

    >zelfs adobe lettertypes zijn onbruikbaar bij Quark

    Dat is inderdaad onzin. Adobe verkoopt zijn fonts keurig als PostScript of OpenType. Binnen XPress zijn OpenType fonts wel te zetten… maar alle overige extra functies (die OpenType zo geweldig maken!) zijn binnen XPress niet te gebruiken. Hiervoor heb je InDesign nodig.

    Maar OpenType mogelijkheden benutten is absoluut niet het alleenrecht van Adobe… Quark had er zeer waarschijnlijk geen zin in.

    Er bestaat volgens mij sinds kort wel een Xtensie voor XPress 6 waarmee het mogelijk wordt om vanuit XPress 6 documenten op te slaan als XPress 4. Zoek maar bij Versiontracker.


    Bijdrager
    Geedee
    ”ee”

    Er bestaat volgens mij sinds kort wel een Xtensie voor XPress 6 waarmee het mogelijk wordt om vanuit XPress 6 documenten op te slaan als XPress 4. Zoek maar bij Versiontracker.

    En hoe heet die xtensie dan? Zou ik absoluut wel willen weten want ik zie bij Versiontracker niets dat daarop kan lijken.


    Bijdrager
    FP2

    Na veel gezoek en bellen ben ik erachter:
    Bewaar als
    en dan bij de keuze 6.0 of 5.0, 5.0 kiezen.
    Dan nogmaals klikken op 5.0 en het woord sjabloon verandert in ‘document’.
    dat is alles.[/b]


    Bijdrager
    Deskman
    ”Chris-A4″
    ”Steve

    ID 2 en 3 niet met elkaar kunnen praten.

    Da’s een stevige misser van Adobe…

    Wat voor filosofie ze hierachter hebben moet een erg sterke zijn.

    Da’s ook niet waar. En ook geen misser. In ID3 kun je prima ID2 openen. Dit bestand wordt dan geconverteerd en als nieuw bestand geopend.
    Omdat Adobe voor de omschakeling naar OSX is overgestapt op Quartz / PDF en nog tal van andere technieken heeft ingebouwd die door ID2 niet worden ondersteund zou er van het document niet veel overblijven bij het achteruit-bewaren.
    Dat Quark bestanden te openen zijn in ID is ook een wonder, want Adobe heeft op eigen houtje de vertaalmodule moeten bouwen. Daar kregen ze van Quark uiteraard geen hulp bij.
    XPress 4 bestanden zijn vrijwel foutloos te openen, maar wel moeten ze dan ééntalig zijn opgeslagen. Dus Passportgebruikers: let op.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.