11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    McJohn

    Punkbuster (COD 4 Modern Warfare)

    Hallo,

    Recent heb ik de game COD 4 Modern Warfare voor de Mac gekocht en sinds deze week
    ben ik mij aan het wagen op de Multiplayer servers.

    Doch, ik werd gekicked omdat ik een oude Punkbuster versie had.
    Nu, ik wist niet wat het was en wat research heeft mij wat wijzer gemaakt.

    Ik heb mijn punkbuster versie up-ge-date, maar nu krijg ik als ik bv zelf een server start
    de melding dat mijn versie te oud is (C 2.065), doch heb nochtans van het update programma
    de melding gekregen dat ik alle recente updates heb (zie screenshot)

    Doe ik iets fout?

    groet, een beginnende Macgamer!
    [/img]

    Bijdrager
    sven-

    Ik speel zelf ook Call of Duty 4 maar ik heb nooit iets van Punkbuster moeten installeren, en ik wordt nooit gekicked vanwege iets met Punkbuster…
    Bij Call of Duty 2 moest ik wel wat installeren (al was het in dat geval ook onwijs simpel, slechts een paar bestandjes in de juiste map zetten)

    Bijdrager
    McJohn

    Ik heb het niet bij alle maps dat ik speel, slechts bij eentje voorgehad! Als ik mijn eigen servertje start,.. om wat de maps te verkennen,… dan krijg ik constant de melding dat ik moet updaten,… en heb ik gedaan dus,… maar wil dus niet werken,.. of althans niet correct.

    Bijdrager
    sven-

    Op onderstaande pagina kun je zelf de files vinden die je nodig hebt om te updaten:

    http://evenbalance.com/index.php?page=dl-cod4.php

    Bijdrager
    McJohn

    Ja, heb ik gedaan en het updateprogramma zegt dat alles up to date is,… maar als ik het spel start krijg ik nog altijd de meldingen :s ….

    Bijdrager
    gerryvonne

    Kan het hier iets mee te maken hebben?

    http://forum.onemorething.nl/viewtopic.php?t=143766

    Bijdrager
    McJohn

    Nou, mijn firewall staat uit,…en fin, heb alle updates van osx gedaan.
    En zoals op de site staat, de juist files gedownload voor osx en update programma,… maar noppes
    Je kan zien dak geen gamer ben he,… op de multiplayer al vaak neergemaaid geweest:p

    Bijdrager
    sven-
    ”McJohn”

    Ja, heb ik gedaan en het updateprogramma zegt dat alles up to date is,… maar als ik het spel start krijg ik nog altijd de meldingen :s ….

    Nee, je hebt het anders gedaan dan ik zou doen. Ik zou zo’n programma niet gebruiken. Je kunt de files ook handmatig in de juiste mappen zetten. Probeer dat eens.

    ”McJohn”

    Nou, mijn firewall staat uit,…en fin, heb alle updates van osx gedaan.

    Juist door al die updates die Apple aanbiedt (die je niet klakkeloos moet installeren), zou het minder goed kunnen werken. De update naar QuickTime 7.6 heeft bij een aantal mensen gezorgd voor wat problemen.

    Bijdrager
    McJohn

    Heb die .htm files gesaved in pb mapje,… en dus gezorgd dat webarchive afstond enzow… maar nog altijd :s

    Bijdrager
    menu

    Soms update de punkbuster installer de verkeerde files; in user/library/applicationsupport/naamvanhetspelletje/pb/ staan ook punkbusterfiles.
    Bij wolfenstein kreeg ik punkbuster weer aan de praat door deze files te updaten.

    Bijdrager
    McJohn

    Pfff, ik snap het echt niet, heb nu verdorei al 10x die files gedownload en in de juiste mapjes gezet, manueel en nog altijd krijg ik de melding dat mijn Punkbuster outdated is. Bij applicationsupport vind ik een leeg mapje met “Call Of Duty 4”

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.