23 berichten aan het bekijken - 1 tot 23 (van in totaal 23)
  • Q:

    Bijdrager
    jantje bee

    protools wacht met opnemen

    hallo,

    ik heb al een paar middagen opgenomen en nu komt er opeens een probleem
    lang verhaal hoe en wat…

    ik heb in totaal 6 tracks die via een digi002r en een focusrite octopre (analoog doorgepatched) protools 7 inkomen.
    op een ibook g4 (1.33 ghz, 768 ram) binnenkomen.
    de files worden niet op de interne hd maar op een lacie usb2 externe hd geschreven
    (op een gegeven moment trok pt het niet om meerde takes weg te schrijven op de interne hd, dus heb ik de lacie eraan gehangen, geen centje pijn meer)

    vooralsnog liep het als een trein.
    files met negen takes van 6 sporen, van zeg een minuut of 4 a 5 per take.
    (daarnaast nog interne routing voor monitor koptelefoons zonder latency)

    opeens wil protools niet meteen starften met opnemen in deze setup
    nouja, niet starten met opnemen is een groot woord.
    ik druk op opnemen (gaat rood knipperen) en dan op play, dan gebeurt er even niets. dan krijg ik een rondraaiend rondje in de regenboogkleuren en dan na een seconde of dertig gaatie draaien.

    en dat is vervelend.

    wat kan er aan de hand zijn?

    iets met de disk allocation?
    volgens mij heb ik die voor alle sporen naar de locatie op de lacie staan.

    dat de schijf gaat slapen?
    dat heb ik in voorkeuren ingesteld dat dat niet gebeurt

    ik heb getest met een session op de interne hd
    daar gebeurt dit dus niet.
    rarara.

    het lijkt dus aan de externe hd te liggen
    maar… het probleem deed zich eerst niet voor. dus waarom nu wel?

    iemand?


    Bijdrager
    mcician

    ik denk dat FW HD beter zijn dan USB.


    Bijdrager
    jantje bee

    de schijf is zowel usb2 als fw

    heb op de ibook geen fw poort over omdat de digi daar al in zit.

    maar… ik heb altijd begrepen dat fw en usb2 ongeveerr het zelfde zijn.

    Firewire = 400 Mb/s
    USB2 = 480 Mb/s

    dus zou het niet uit moeten maken of je de hd aan de fw of usb poort hangt.

    en hij deed het het eerder prima. dus ik denk dat het niet zoveel uitmaakt, maar je weet maar nooit.


    Bijdrager
    reneo

    probeer anders in de prefs in te stellen dattie niet de gehele schijf alloceert voor elke opname maar dit te limiteren naar bijvoorbeeld maar een half uur. of als je maar enkele korte songs opneemt, maar op 10 minuten… misschien dat het helpt…


    Bijdrager
    mcician

    anders probeer eens je HD in je FW poort op je mac en je protools box op die FW HD.


    Bijdrager
    Angelzilla

    Wat ik altijd heb begrepen met USB en FW-schijven is dat er een verschil is tussen de burst-snelheid en de continu snelheid van beide types. De snelheden die je noemt zijn burst-snelheden en die worden meestal vermeld in de specificaties, maar de continu-snelheid van FW is hoger en daardoor meer geschikt voor audio en video.

    Hoe dan ook, mijn ervaring is dat ik vanaf USB-schijf geen 24 tracks kan afspelen, maar vanaf een FW-schijf gaat dat zonder problemen!

    Voordat ik mijn MBP had, heb ik ook gewerkt met een Ibook 1.42 1g en ik had eerst de 002r aangesloten op de Ibook en de FW-schijf op de extra FW-poort op de 002r en dat werkte prima. Dit is tevens ook hetgeen wat Digidesign aanraadt.
    Alleen had de Ibook nog wel eens moeite met het opnemen van 14 of meer tracks. Niet echt betrouwbaar, dus heb ik hem vervangen.


    Bijdrager
    jantje bee
    ”Angelzilla”

    ik had eerst de 002r aangesloten op de Ibook en de FW-schijf op de extra FW-poort op de 002r en dat werkte prima. Dit is tevens ook hetgeen wat Digidesign aanraadt.

    okay. dan ga ik dat eens properen. ik acht juist dat protools zei van niet… maar ik daar enorm mis mee zitten.

    ”Angelzilla”

    Alleen had de Ibook nog wel eens moeite met het opnemen van 14 of meer tracks. Niet echt betrouwbaar, dus heb ik hem vervangen.

    gelukkig zit ik nog niet op 14…
    groet, en bedankt, ik ga testen.

    ps. heb je enig idee waarom eerst de fout zich niet voordeed?


    Bijdrager
    Angelzilla

    Ja, aan de ene kant heb je helemaal gelijk, Digidesign zegt eigenlijk liever niet, maar als je slechts 1 FW-poort hebt, dan is dit wel (ook volgens hun) de manier om het aan te sluiten.

    Op de MBP (1e gen) zit ook slechts 1 FW 400 poort. Om het geheel nog stabieler en betrouwbaarder te maken, heb ik afgelopen zaterdag een expresscard FW-800 gehaald. Hierop sluit ik mijn Lacie FW-schijven op aan en op de FW 400 poort de 002r.

    Wat betreft je fout, dit herken ik wel. Wat je omschrijft is inderdaad ook hetgeen waar ik tegenaan liep, maar ik kan me niet meer herinneren wat ik op dat moment geprobeerd heb om het op te lossen. Eh, uiteindelijk heb ik een andere computer gekocht… :wink:

    Succes!


    Bijdrager
    joostovermars

    de oplossing ligt in wat Reneo zegt plus de aansluiting macbook -> 002 -> FW HD. het is een bekend probleem. ik had hetzelfde met m’n macbook pro.


    Bijdrager
    Frank van der Klugt

    Hoi Jantje Bee,

    Ik heb dat ook wel eens gehad met 6.9 , maar ook recentelijk met 7.3. Met zelfs kleine bestanden van nog geen 2 minuten, enkele sporen. Wat ik dan doe is Pro Tools helemaal afsluiten en dan naar de harde schijf, daar zie je staan Digidesign Database, die helemaal deleten. Dat moet je ook doen op je Lacie schijf, ze willen weleens conflicteren. Het is geen garantie, maar bij mij werkte het weer. Succes!


    Bijdrager
    straightedge
    ”Frank

    Hoi Jantje Bee,

    Ik heb dat ook wel eens gehad met 6.9 , maar ook recentelijk met 7.3. Met zelfs kleine bestanden van nog geen 2 minuten, enkele sporen. Wat ik dan doe is Pro Tools helemaal afsluiten en dan naar de harde schijf, daar zie je staan Digidesign Database, die helemaal deleten. Dat moet je ook doen op je Lacie schijf, ze willen weleens conflicteren. Het is geen garantie, maar bij mij werkte het weer. Succes!

    Dit werkte dus bij mij ook in het verleden:)
    Ik zou bijna zeggen, dit moet ook bij jou werken;)


    Bijdrager
    jantje bee
    ”straightedge”
    ”Frank

    Hoi Jantje Bee,

    Ik heb dat ook wel eens gehad met 6.9 , maar ook recentelijk met 7.3. Met zelfs kleine bestanden van nog geen 2 minuten, enkele sporen. Wat ik dan doe is Pro Tools helemaal afsluiten en dan naar de harde schijf, daar zie je staan Digidesign Database, die helemaal deleten. Dat moet je ook doen op je Lacie schijf, ze willen weleens conflicteren. Het is geen garantie, maar bij mij werkte het weer. Succes!

    Dit werkte dus bij mij ook in het verleden:)
    Ik zou bijna zeggen, dit moet ook bij jou werken;)

    ik ga dat morgen proberen!
    dank,

    j.


    Bijdrager
    jantje bee

    maar, wat ik dan niet snap,

    waarom is pt dan zo slordig/onhandig met zijn digidesign database file huishouding?
    als ik het goed begrijp kijkt hij dus naar twee verschillende plekken, of meer, al naar gelang er meer harde schijven gekoppeld zijn.
    of maakt hij er meerdere aan, kijkt vervolgens in allemaal en raakt dan in de war?

    dat mag toch niet mogen? en moeten kunnen?

    de oplossing de mappen digi database wegknikkeren lijkt me dan een paardenmiddel. heeft er iemand ooit digi daar al eens over aangezwengeld?


    Bijdrager
    Frank van der Klugt

    Hoi Jan B,

    Het is niet zo zeer dat het gaat conflicteren, de Lacie en de harde schijf, maar in sommige gevallen wel. Ik heb het ook met mijn nieuwe mac en Pro Tools 7.3, soms speelt hij gewoon niet af, even opnieuw opstarten helpt dan ook wel. Maar met opnemen heb ik meestal het probleem verholpen met het weggooien van de database. Het bestand wordt dan ook wel corrupt genoemd.

    Ik heb overigens deze tip gekregen van een studio waar ik weleens inspreek.


    Bijdrager
    jantje bee
    ”Frank

    Hoi Jan B,

    Het is niet zo zeer dat het gaat conflicteren, de Lacie en de harde schijf, maar in sommige gevallen wel. [….] Maar met opnemen heb ik meestal het probleem verholpen met het weggooien van de database. Het bestand wordt dan ook wel corrupt genoemd.

    raar en boeiend. vanavond is het moment van testen…

    groet,

    j.


    Bijdrager
    jantje bee

    hm.
    niet al te denderende resultaten

    databases weggegooid
    opnemen op interne hd werkt wel weer meteen.
    opnemen op externe hd (aangesloten op digi002r 2e fw poort) werkt ook, maar moet nog steeds ongeveer 2 seconden tegen een scherm aankijken waarop niet gebeurt..
    en dan 3 seconden een regenboog rondje.

    wie heeft er nog een ander idee?


    Bijdrager
    reneo
    ”jantje

    wie heeft er nog een ander idee?

    Heb je mijn oplossing al geprobeerd?!?


    Bijdrager
    jantje bee
    ”reneo”
    ”jantje

    wie heeft er nog een ander idee?

    Heb je mijn oplossing al geprobeerd?!?

    verdomd, nee.
    ik ga nu kijken. sorry.
    :-)


    Bijdrager
    Rezpack

    kga wat tips in de ring gooien. Zonder echt heel goed gelezen te hebben wat je al had geprobeerd.

    Als je geupdate bent van 7 naar 7.3 dan wil protools opeens veel meer RAM hebben. Kan heel vertragend werken. De minimum systeem eisen zijn zwaarder sinds 7.3. Jij zit aan het minimum voor 7.3.

    Normaal met 1 FW poort maak je de volgende lus.
    Digi002R —>FWHD—>iBook
    Dat is ook wat digidesign vertelt. In tegenstelling tot wat anderen hier zeggen.
    Werkt bij mij altijd prima.


    Bijdrager
    jantje bee
    ”reneo”
    ”jantje

    wie heeft er nog een ander idee?

    Heb je mijn oplossing al geprobeerd?!?

    ja, en het lijkt te werken….

    boeiend.

    bedankt


    Bijdrager
    RiFF
    ”Rezpack”

    kga wat tips in de ring gooien. Zonder echt heel goed gelezen te hebben wat je al had geprobeerd.

    Als je geupdate bent van 7 naar 7.3 dan wil protools opeens veel meer RAM hebben. Kan heel vertragend werken. De minimum systeem eisen zijn zwaarder sinds 7.3. Jij zit aan het minimum voor 7.3.

    Normaal met 1 FW poort maak je de volgende lus.
    Digi002R —>FWHD—>iBook
    Dat is ook wat digidesign vertelt. In tegenstelling tot wat anderen hier zeggen.
    Werkt bij mij altijd prima.

    Ik ben van plan mijn nieuwe FWHD ook aan mijn Digi 002 te hangen. Ik ga deze kopen:

    http://www.lacie.com/nl/products/product.htm?pid=10384

    Dus als ik het goed begrijp:

    [Digi] –FW KABEL– [Lacie HD] –FW KABEL– [Mac]

    Maakt het uit welke poort ik op de Digi of de FWHD pak?


    Bijdrager
    Rezpack

    Ik heb precies de zelfde, werkt perfect, lekker draagbaar en compact.

    Lees de manual zou ik zeggen, dan zal je het wel tegenkomen samen met alle andere tips over de optimale setup.

    Klopt wat je zegt. Maakt niet uit welke firewirepoort.

    Als je computer meerdere poorten heeft kan je natuurlijk wel de HD aan je computer hangen. En dan de Digi aan de andere poort.


    Bijdrager
    RiFF

    Okee, thanks:)

23 berichten aan het bekijken - 1 tot 23 (van in totaal 23)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.