6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    willie

    Prohibitory sign

    Beste forumleden,

    Sinds een aantal weken geeft mijn Macbook Pro mid 2012 (non-retina) bij het opstarten regelmatig het prohibitory teken (stopsignaal). Het gebeurt niet altijd, maar wel vaak en na een keer of 3 opnieuw opstarten start de laptop alsnog op en werkt hij prima. De dingen die ik reeds heb ondernomen zijn:

    NVRAM/NPRAM reset

    Opnieuw installeren van MacOS Catalina 10.15.3

    Time machine backup terugzetten van de periode voordat de problemen begonnen

    First Aid via disk utility (geeft geen problemen aan)

    ETRE check geeft geen major issues aan

    Bovenstaand werkt niet.

    Zou het toch hardwarematig kunnen zijn, bijvoorbeeld een falende SATA kabel of vermoeden jullie iets anders? Alvast dank voor jullie suggesties.

     

    Met vriendelijke groet,

    Sam

     

    Aanvullende gegevens

    Third party 8 GB 1600 MHz DDR3

    250 GB samsung SSD EVO 860 (TRIM enabled)

    2,5 GHz Dual-Core Intel Core i5

    Bijdrager
    fnk

    Na wat zoeken kwam ik deze tegen; dat de oude macbook pro’s problemen met de sata kabel hebben en vervangen kan helpen maar niet oplossen.

    https://discussions.apple.com/thread/7794520

    Bijdrager
    hendrik ijzerbroot

    Hier een vergelijkbaar verhaal. Daarin wordt tevens gezegd dat de Apple Store de kabel gratis vervangt.

     

    Het zou in ieder geval verklaren waarom na enkele keren de Mac alsnog opstart want het verbodsbord betekend dat er wel een OS wordt gevonden maar dat dit niet geschikt is voor de bewuste Mac en dat is nogal vreemd want uiteindelijk start hij dus op.

    Bijdrager
    willie

    Ik heb er vanochtend een nieuwe SATA kabel in laten zetten (overigens niet bij een officiële Apple store). So far so good… Fingers crossed. Dank voor jullie suggesties.

    • Deze reactie is gewijzigd 3 weken, 6 dagen geleden door willie.
    Moderator
    Night

    Hou je ons op de hoogte?

    Bijdrager
    willie

    Tot nu toe lijkt het euvel te zijn verholpen. Na het vervangen van de SATA kabel heb ik zojuist ook nog de firmware van mijn SSD geupdatet naar RVT04B6Q.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.