10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    nz2109

    programma's downloaden lukt niet

    Goedemorgen,

    Ik wilde zojuist een reservekopie maken van mijn Iphone in Itunes toen ik de volgende melding kreeg.

    De iPhone ‘Mij’ kan niet worden gebruikt, omdat hiervoor iTunes versie 11.1 of hoger is vereist. Ga naar http://www.itunes.com/nl/ om de nieuwste versie van iTunes te downloaden.

    Als ik in itunes zoek of er een nieuwere versie is krijg ik deze melding

    Deze versie van iTunes (10.6.3) is de nieuwste versie.

    Dus ben ik naar itunes.com/nl gegaan en daar de nieuwste versie gedownload.

    Alleen daar gaat het mis, mijn macbook download itunes wel, ik moet alleen nog ” lees voordat u itunes installeert ” aanklikken maar dat lukt dus niet. dat gedeelte is helemaal blanco alsof ik nergens op kan klikken.

    Ook doet dit probleem zich voor bij het downloaden van spotify. hier lijkt het alsof het downloaden voltooid is maar dit is toch niet het geval. spotify wordt namelijk ook niet opgestart.

    Waarschijnlijk is de oplossing bij beide heel simpel en maar ik kom er niet uit. Kan iemand mij helpen.

    Bijdrager
    Targaryen

    Welke Mac heb je? Welk OS draai je? Basisinformatie die noodzakelijk is wil je geholpen worden met je probleem. Op het eerste gezicht lijkt het dat jouw Mac de laatste nieuwe versie(s) van iTunes niet ondersteunt.

    Bijdrager
    nz2109

    Ben echt een leek hierin. Heb danook even moeten zoeken waar ik de info kan vinden.

    Hoop dat je aan deze info wat hebt

    Macbook 5,1

    Mac OS X versie 10.5.8

    Ik krijg morgen mijn nieuwe iphone 5s en dacht alvast een reservekopie / backup (hoe dat dan ook heet) te maken van mijn huidige iphone zodat ik morgen alles kan overzetten, maar zo makkelijk lijkt dat nog niet.

    Bijdrager
    makasa

    Upgraden naar Mavericks en iTunes wordt dan ook bijgewerkt. Daarna zal het probleem denk ik opgelost zijn.

    Inactief
    Anoniem

    Voor het OS dat jij gebruikt (10.5.8) is iTunes 10.6.3 de meest recente versie die nog werkt. Wil je iTunes 11, dan zul je eerst je OS moeten updaten naar een hogere versie (10.6.8 of hoger).

    Bijdrager
    Targaryen

    Zoals ik al dacht dus. Je hebt volgens het internet een MacBook uit 2008. Die moet Mavericks ondersteunen. Als je update zoals Koen hierboven zegt, dan kun je je 5S koppelen aan je MacBook zonder problemen.

    Bijdrager
    nz2109

    thanx voor jullie reactie,

    Heb een beetje gegoogled op jullie antwoorden en als ik het dus goed begrijp moet ik eerst 10.5.8 updaten naar 10.6.8

    Iemand een tip via welke site ik dit het beste kan doen.

    En als dat is gelukt kan ik de update uitvoeren naar Mavericks

    Bijdrager
    Targaryen

    Je kunt Snow Leopard kopen via Apple voor 18,- euro geloof ik. Daarna kun je gratis updaten naar Mavericks via de Mac App Store.

    Sleutelbeheerder
    Night

    Ik zou persoonlijk niet naar Mavericks upgraden, maar naar de minimaal benodigde systeemeisen, dus 10.6.8. Zo wordt je Mac het minst belast (ook al “zou” hij het moeten aankunnen) en kun je toch alles doen wat jij wil. Veel van de software die in OS 10.5 werkt overigens ook niet meer of slechts ten dele in 10.9. Van dit probleem heb je in veel mindere mate last als je naar 10.6.x upgraded.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.