3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    HakanB

    Programma vereist Java 1.6, maar ik heb Tiger wat nu?

    Ik heb een programma gedownload en het vereist Java 1.6 om het te laten werken/openen, ik gebruik Tiger 10.4.11 omdat ik een oude Mac heb namelijk een iBook G3 700Mhz. en de meest recente versie van Java voor Tiger is 1.5 of anders gezegd 5. 1.6 of versie 6 bestaat alleen voor Leopard. Wat moet ik nu doen, is er een manier om dat programmatje toch draaiende te krijgen? Misschien een alternatief voor de standaard Java wat Apple draait of misschien hebben jullie betere tips.

    Bijdrager
    Pieterr

    Probeer deze eens: http://landonf.bikemonkey.org/static/soylatte/

    Bummer! Intel only. :-(

    Bijdrager
    HakanB
    ”Pieterr”

    Probeer deze eens: http://landonf.bikemonkey.org/static/soylatte/

    Bummer! Intel only. :-(

    dank je voor je reactie.:wink:
    hmm inderdaad jammer dat het Intel only is.. Ik denk dat PPC allang afgeschreven is door Java.. Java 1.6 (of 6) is meer van de laatste tijd.

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.