4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    Eple3

    Processor niet herkend in AppStore…????

    Daarnet wou ik een update doen van MacBook Pro naar Lion…, maar toen melde de store me doodleuk dat mijn Intel Core Duo plots niet herkend werd… en ik Uberhaupt nog een motorola zou hebben…

    Enige (dringende) hulp graag…

    Vind niets terug op het www

    Bijdrager
    csteelooper

    Je zegt een Intel Core Duo? Dus niet een Core 2 Duo? Dan kun je Lion sowieso vergeten, want in dat geval heb je een 32-bits processor en dat gaat niet werken voor Lion. Lion werkt alleen op 64-bits hardware. Als je dus een Core Duo hebt, gaat een upgrade naar Lion überhaupt niet werken. Blijft het wel vreemd dat men zegt dat je een Motorola (PowerPC)-processor hebt, maar de oorzaak van de melding ligt waarschijnlijk bij het feit dat je hardware niet compatible is. Daar hadden ze bij Apple echter wel even een meer specifieke melding van mogen maken…

    Bijdrager
    Eple3

    Dankje voor je snelle reactie… ik vreesde er al voor… dan wordt het even verder werken op het oude systeem… jammer… en impact ervan is groot op ander hardware van apple, zoals mijn iPad update…

    Bijdrager
    csteelooper

    Mja… Ik ga sowieso (voorlopig nog) niet naar Lion met m’n Mac. In principe kan ik de upgrade wel doen, want ik heb een Core 2 Duo Extreme 2.8GHz, maar ik ben (erg) terughoudend. Ik vind ’t best k*** (vul maar in) dat iCloud niet op Snow Leopard werkt en wel op Windows Vista (ouder dan Snow Leopard, dus waar is de logica), maar vooralsnog ben ik niet van plan om de upgrade te volbrengen. Ik zie niet in waarom ik voor één feature een upgrade zou doen als de huidige versie me uitstekend bevalt.

    Waarom de impact ‘groot is op andere hardware van Apple’ zie ik even niet helemaal. Je kunt je iPad sowieso wel naar 5.0.1 upgraden. Ook als deze gejailbreakt is (met uitzondering van iPad2). iOS5 brengt voor de iPad méér dan alleen iCloud. Denk onder andere aan Multi-Touch Gestures. Om dan nog maar te zwijgen van de algeheel toegenomen snelheid (minder gebruik van systeembronnen door verbeterde code) en de betere compatibiliteit met toekomstige (versies van) Apps. Dat je iCloud niet kunt gebruiken mag jammer en misschien zelfs vervelend zijn, maar om te spreken van een grote impact gaat me iets te ver.

    Wat ik eerder jammer vind is dat Snow Leopard zo snel ‘uitgefaseerd’ is: developers hoeven het geenszins meer te ondersteunen, dus er zijn al Lion-Only (updates voor) programma’s; iCloud draait niet (officieel) op Snow Leopard; enzovoort. En dat terwijl het systeem een dik jaar oud is. Zoals ik al zei zou het voor mij geen enkel probleem zijn om te upgraden, maar dat geld helaas lang niet voor iedereen die Snow Leopard draait. Denk maar eens aan iedereen die op welke manier dan ook afhankelijk is van Rosetta, voor het draaien van PowerPC-programma’s.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.