8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:

    Bijdrager
    KR1275

    Problemen met wifi – MBP med 2014 retina

    Hallo,

    Al een tijd heb ik last van tijdelijk wegvallende verbinding. Het wifi-menu geeft vol-bereik aan, maar er wordt geen data geladen. Dat duurt pakweg 40-50 seconden en dan is er weer data. Of verbinding verbreken en weer verbinden, dan is er ook weer data.

    Het ligt niet aan de modem of router. Geprobeerd op 2 ziggo routers en Airport Extreme (huidige versie).

    Iemand bekend met dit probleem? Is het softwarematig te verhelpen?
    Anders laat ik hem repareren. Gekocht bij MyCom in 2015 en die gaven 3 jaar garantie.

    • Dit onderwerp is gewijzigd 1 jaar, 10 maanden geleden door  KR1275.

    Bijdrager
    Just Another

    Heb zelfde probleem gehad. Daarna Ziggo gevraagd van UBEE modem de bridging mode uit te zetten. Nadien geen problemen meer gehad en is mijn WIFI vanaf AE zeer stabiel. Heb uiteraard geen Ziggo WIFI draadloos signaal meer en werkt de modem ook niet meer als Hotspot. Wel haal ik eens per maand de modem een minuutje van de stroom om de optimale internetsnelheid weer te halen, die wil in de loop der tijd nog weleens teruglopen.


    Bijdrager
    KR1275

    Bedankt voor je bericht.

    Aan de Ziggo modem ligt het niet. Die is al vervangen door een nieuwe (half jaar geleden, ander merk, weet even niet welk (zit op mijn werk)). Nu zit de MBP aan een Airport Extreme. Het maakt niet uit met welk netwerk wordt verbonden, het probleem blijft bestaan. Daarnaast heb ik ook een Mac mini en een oudere MBP en die hebben er allemaal geen last van. Het is dus echt iets in de MBP 2014.


    Moderator
    Night

    Staat je Ziggo modem nu in bridge modus of niet? Wan de resultaten daarvan kunnen per device verschillen.

    • Deze reactie is gewijzigd 1 jaar, 10 maanden geleden door  Night.

    Bijdrager
    KR1275

    Nee, en van de Ziggo modem (Technicolor) staat de wifi uit. Wifi komt alleen van de Airport Extreme.
    Het probleem doet zich ook voor in hotels.
    Het moet iets in de MBP zijn; ik hoopte dat er softwarematig iets te doen was.

    Ik ga donderdag naar MyCom en laat er naar kijken.

    • Deze reactie is gewijzigd 1 jaar, 10 maanden geleden door  KR1275.

    Bijdrager
    KR1275

    Ik heb gastgebruik aangezet. Daar zit ik nu al een half uur op te internetten. En wat… geen enkel probleem! Internet is zelfs veel sneller.

    Er moet dus toch iets softwarematigs zijn?


    Bijdrager
    Facundo

    Maak eens een nieuw gebruikers account aan en kijk of je dan ook geen problemen hebt. Dan weet je vrijwel zeker dat het probleem in je gebruikersmap zit.
    Overigens zijn wifi/bluetooth problemen al schering en inslag sinds Yosemity en ervaren nog steeds veel gebruikers onoplosbare problemen. Voor velen (o.a. mij) heeft 10.11 ze opgelost, maar bij anderen begonnen ze juist! Er zijn ontelbare draadjes van.


    Bijdrager
    KR1275

    Ik heb cache verwijderd uit de bibliotheek. Het lijkt erop dat dit het euvel was. Tot nu toe geen wachtmomenten gehad en internet lijkt sneller.

    Ik wil niet te vroeg juichen. Als het ‘succes’ blijft, laat ik weten.

    Bedankt voor alle tips zover!

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.