9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    silvercircle

    Problemen met Java

    Wat ik ook probeer, java is geïnstalleerd en alle opties voor zover mij bekend staan juist, ik kan de car configurator van http://www.seat.be gewoon niet gebruiken. Ik blijf de melding krijgen:

    “De Car Configurator is een Java-programma en de Java Virtual Machine (Java-vertaler) is niet aanwezig.
    Om de Java VM te installeren, kan u de meest recente versie downloaden op het volgende adres: http://java.com/en/download.”

    Zowel met Safari als met FireFox.
    Mountain Lion 10.8.4 en ook (3)
    Het java controle paneel zegt:
    “Java in the browser is enabled.”
    Versie is Java 7 update 21.
    In de security tab staat “Enable Java content in the browser” aan en Security Level op Medium.

    Met bootcamp geen probleem.
    Ik zou het graag opgelost zien.
    Al zot gegoogled en alle mogelijke oplossingen werken niet bij mij.

    Hopelijk kan mij hier iemand helpen?

    Bijdrager
    Koning Frank

    Zoek via spotlight naar java-voorkeuren. Ik denk dat je er dan wel uitkomt.
    Ik raad je aan verder java uitgeschakeld te laten: java vertoont altijd veel lekken wat de beveiliging van je computer om zeep helpt.

    edit: oh sorry, ik had maar de helft van je post gelezen ;p

    Bijdrager
    basiel

    @no_name Java is niet gevaarlijker dan gelijk welk andere plugin. Als je zo redeneert zeg je beter je internetabonnement op want het internet zorgt ervoor dat je computer onveilig wordt.

    On topic nu het kan zijn dat je Java versie te nieuw is voor de carconfigurator

    Bijdrager
    Shmoo
    basiel op 08 juni 2013

    Als je zo redeneert zeg je beter je internetabonnement op want het internet zorgt ervoor dat je computer onveilig wordt.

    ???

    Bijdrager
    fatboysmart

    ???

    Hij heeft wel gelijk:-)

    Bijdrager
    tarun

    Je kan ook de versie van de Nederlandse site proberen: http://configurator.seat.nl/#

    Bijdrager
    Koning Frank
    basiel op 08 juni 2013

    @no_name Java is niet gevaarlijker dan gelijk welk andere plugin. Als je zo redeneert zeg je beter je internetabonnement op want het internet zorgt ervoor dat je computer onveilig wordt.

    On topic nu het kan zijn dat je Java versie te nieuw is voor de carconfigurator

    Ok, geniet van je Java backdoors.

    Moderator
    Night

    Ik vermoed dat het gewoon een erg slechte JAVA implementatie betreft die alleen maar werkt als je een Windows PC hebt, liefst alleen maar met Explorer 9. Dat die nog bestaan, zulke slechte programmeurs….

    De configurator gaat uit van JAVA versie 1.6. Jij hebt hoogstwaarschijnlijk versie 1.7.21.

    Bijdrager
    silvercircle
    tarun op 08 juni 2013

    Je kan ook de versie van de Nederlandse site proberen: http://configurator.seat.nl/#

    Ja, die werkt en is trouwens een heel stuk beter.
    Maar Nederland is niet België, prijzen verschillen etc..

    Night op 08 juni 2013

    Ik vermoed dat het gewoon een erg slechte JAVA implementatie betreft die alleen maar werkt als je een Windows PC hebt, liefst alleen maar met Explorer 9. Dat die nog bestaan, zulke slechte programmeurs….

    De configurator gaat uit van JAVA versie 1.6. Jij hebt hoogstwaarschijnlijk versie 1.7.21.

    Waarschijnlijk heb jij gelijk. Voor de rest heb ik nergens problemen met java, alleen deze site.
    Ik zal eens een mailtje sturen naar die heren.

    Dank voor de reacties.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.