15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    Istvan

    Problemen met Applewebsite, store blijvt hangen…

    Heeft iemand anders problemen om in de apple store producten te bekijken en te kiezen?

    OSX 10.3.9, Safari 1.3.2

    Ik heb geen idee, waar het probleem is, maar naar 3 van 4 elementen laden kom ik niet verder. Daarna spinning wheel en ik kan alleen geforceerd safari sluiten.

    Gr,
    István

    Bijdrager
    AllStar

    Geen problemen hier, en ik denk dat je 10.4.9 hebt draaien ipv 10.3.9?

    Een titel fix kan ook geen kwaad, blijvt hangen :|

    Bijdrager
    Istvan

    Ik heb echt OSX 10.3.9, dus…..

    Bijdrager
    Turbanus

    Dat mag helemaal niks uitmaken. Dat geforceerd sluiten van Safari moet hij echter zelf doen zodat hij ook om een report vraagt om naar Apple te verzenden. Is het niet in combinatie met een andere site die je net hebt bezocht?

    Bijdrager
    Istvan

    Nee, zelfs na het legen van de cache blijvt het in Safari een probleem. In IE gaat het wel, zonder problemen. Bij andere websites heb ik nergens last van.

    Is de applestore bij jullie zonder problemen aan het werk in Safari?

    Bijdrager
    PietjePuk

    Dus in een andere browser werkt het wel?

    Bijdrager
    Turbanus

    En toch heeft het volgens mij wat met QT te maken….

    Bijdrager
    Istvan

    yep, alleen in Safari niet, maar dat is toch raar, als de applestore in safari niet te bedienen is. Buiten dat, ik kan het niet 123 verklaren.

    Bijdrager
    Juch
    ”Istvan”

    Nee, zelfs na het legen van de cash

    cache, ter uwer informatie

    Bijdrager
    Istvan

    shame on me, maar ik ben 10 dingen tegelijke tijd aan het doen….

    Bijdrager
    Istvan
    ”Turbanus”

    En toch heeft het volgens mij wat met QT te maken….

    sorry, wat is QT?

    Bijdrager
    Mendoza

    QuickTime

    Bijdrager
    Istvan

    Heb net 7.1.5 opgezet, blijvt echter alles hetzelfde, geen verbetering.

    Ben ik de enige die hier last van heeft? Permissies heb ik al gerepareerd, cache weg, waar kan het aan liggen?

    Bijdrager
    Turbanus

    Vaag verhaal. Maar ik heb het in 10.3.9 ook eens meegemaakt toen ik via de mail van Apple naar een video op de site wilde gaan kijken. Verder heeft het bij mij altijd goed gedraaid.

    Bijdrager
    Istvan

    Heeft iemand toevallig nog een idee?

    Alvast bedankt!

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.