8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    Col

    Problem met Safari

    Sinds kort heb ik een probleem met Safari. Wanneer ik enkele pagina’s heb bekeken kan ik geen nieuwe pagina meer bekijken. Ze wordt niet meer opgeladen. Het enige wat helpt is dan WiFi uitschakelen. Ik kan dan verder surfen maar na enkele pagina’s heb ik dan terug hetzelfde probleem. WiFi terug aanzetten en ik kan weer verder voor enkele pagina’s. En zo gaat het dan verder: WiFi aan, WiFi uit, …
    Wat raar is is dat de iMac verbonden is met een ethernetkabel, ik surf niet via WiFi.
    Betreft: iMac, Mavericks
    Safari opnieuw instellen, cash legen, extensies uitschakelen: dit helpt helemaal niet.
    Suggesties?

    Bijdrager
    SunKeeper

    Werk eens een tijdje met Google Chrome.
    Heb je daarmee hetzelfde gezeur, weet je dat het niet aan de browser ligt, maar aan iets anders.

    Je kunt dan proberen een nieuwe schone gebruikersaccount aan te maken en het daarmee nog eens testen.

    Blijft het dan nog steeds aanwezig, wordt het tijd om je internetverbinding onder de loep te zetten.
    Heb je meer apparaten op dezelfde internetverbinding? Indien Macs, doet het probleem zich daar ook voor?

    Bijdrager
    Col

    SunKeeper, bedankt voor de reactie.
    Ik heb dit al geprobeerd met Firefox en daar heeft hij (iMac) hetzelfde probleem. Dus ik denk niet dat het aan Safari zelf ligt.
    Op de MacBook Air die op hetzelfde netwerk is aangesloten (weliswaar draadloos) komt dit probleem niet voor.
    Er is dus iets mis met de iMac.

    Bijdrager
    Haike

    Waar heb je de WiFi uitgezet? Alleen op de Imac? of ook op je router? Ik werk ook via een Ehternetkabel is sneller en geeft minder straling in huis. Maar dan moet ze wel aan beide kanten uit staan.

    Maar ja, bedenk ik me nu, dat gaat natuurlijk niet want je hebt meer machine’s in huis en die hebben de WiFi nodig dus kan je de router niet uit zetten.

    Bijdrager
    Col

    Haike,

    Alleen op de iMac. Er zitten inderdaad nog andere apparaten op het draadloze netwerk dus dat kan niet uit.
    Ik dacht laatst iets gelezen te hebben over iemand met hetzelfde probleem maar ik kan dit niet meer terugvinden.

    Bijdrager
    Col

    Haike,

    Alleen op de iMac. Er zitten inderdaad nog andere apparaten op het draadloze netwerk dus dat kan niet uit.
    Ik dacht laatst iets gelezen te hebben over iemand met hetzelfde probleem maar ik kan dit niet meer terugvinden.

    Kijk, om dit bericht te posten moet ik de WiFi op de iMac terug uitschakelen nu.

    Bijdrager
    Haike

    Dan zou het wel eens aan die specifieke machine kunnen liggen waar SunKeeper ook op duidt. Ook omdat je aangeeft dat het op de air allemaal goed loopt.

    Ik zou nu gaan uitzoeken of het een hard of een software probleem is op je Imac. Voor software matig onderzoek zou ik eerst schijfhulpprogramma laten draaien en de schijfbevoegdheden laten herstellen. Helpt dat niet dan kun je overwegen om een herinstalatie van je OS te doen, is wel wat werk, maar dan kun je wat dingen uitsluiten. Wel eerst een goede back-up maken voor je er een nieuw OS opzet.

    Bijdrager
    SunKeeper

    Vergeet de nieuwe gebruikersaccount niet.

    Kleine kans dat het echt aan het systeem zelf ligt. Kan goed thirdpartydevelopercrap zijn. (Haha, dat laatste woord is onthouden door Autocorrect)

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.