13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    FunkyBro

    Probleem videokaart?

    Ik heb een MacBook Pro begin 2011, 13″ met een intel HD3000 onboard videokaart, die de laatste tijd kuren begint te vertonen.
    Bij grote afbeeldingen in Safari, maar ook pdf’s en afbeeldingen die ik op m’n harde schijf heb staan, zie ik alleen maar blokjes en strepen die veranderen als ik door het bestand of de afbeelding scroll. Voorbeeld:

    De rest van het beeldscherm vertoont geen kuren en kleine bestanden worden wel prima weergegeven.
    Iemand een idee wat het probleem is?

    edit: enige soortgelijke problemen die ik op internet tegenkom zijn van toepassing op de 15″ en 17″ modellen met een tweede videokaart, wat niet van toepassing is op mijn MacBook..

    Bijdrager
    TheBigZ

    Dit lijkt vooralsnog meer op een software probleem dan een hardware probleem.

    Heb jij zelf ooit je geheugen vervangen / geupgrade?

    Bijdrager
    FunkyBro

    Een maand na de aankoop heb ik er 2x4GB ingezet, nu al weer meer dan 4 jaar geleden dus. Ik heb overigens ook al een mem-test gedaan waar geen fouten in naar voren komen.

    Bijdrager
    TheBigZ

    Je hebt wel de goede reepjes geplaatst? 1333MHz

    Heb je de originele reepjes nog? Zo ja, als je die terugplaatst, heb je dan nog steeds last van dit probleem?

    Bijdrager
    FunkyBro

    Zeker, het zijn de juiste reepjes. Heb er ook nog nooit last van gehad, sinds een maand of 2 ondervind ik pas deze problemen.. bijna 4 jaar vlekkeloos gewerkt.

    Originele zitten in een Mac Mini ondertussen.. niet echt de mogelijkheid om die nu ‘even’ te proberen.
    Maar, als verschillende mem-testen geen problemen geven, zou het dan alsnog aan het geheugen kunnen liggen?

    Bijdrager
    TheBigZ

    Heb je een (lege) externe schijf?
    Zo ja, dan kun je daar een schone installatie van OS X op zetten, en van opstarten, en dan testen of je nog steeds last van het probleem hebt.
    Als dat niet zo is, weet je zeker dat het een software probleem is dat is op te lossen met een nieuwe (al dan niet schone) installatie van je Mac.

    Bijdrager
    MoNdO GeNeRaToR

    Is dit niet gewoon datacorruptie? Check eens je HD met schijfhulpprogramma.

    Bijdrager
    iMad

    Ik zou dit even lezen,
    Vervanging programma Apple

    Laat maar je hebt een 13″ MacBook.

    Sleutelbeheerder
    Night

    Eenvoudig te controleren door het bestandje ergens online te zetten en de link even hier te delen. Dan kunnen we kijken of het bestand bij ons ook zo eruitziet.

    Verder kun je eens de AHJT draaien, om te zien of je Mac technisch in orde is:
    https://support.apple.com/kb/PH18765?viewlocale=nl_NL&locale=en_US

    Bijdrager
    FunkyBro

    Bedankt voor het meedenken tot nu toe!

    Ik heb verschillende tests uitgevoerd, van zowel het geheugen als de harde schijf en ook de Apple Hardware Test maar zonder fouten. De hardware lijkt dus in orde..
    Ondertussen heb ik op een lege partitie op m’n tweede harde schijf een nieuwe installatie van Yosemite gezet en als ik daar dezelfde bestanden open of afbeeldingen op internet laad, lijkt alles prima te werken.. toch een probleem met de software. De vraag is natuurlijk waar de fout zit.

    Ik wil zometeen een schone installatie van mijn primaire systeem gaan doen, maar vraag me nog wel 1 ding af.. Als ik bij/na de installatie een backup van Time Machine terugzet, wordt dan ook niet de fout in mijn systeem teruggezet zodat ik alsnog met hetzelfde probleem blijf zitten?

    Bijdrager
    TheBigZ

    Je kunt eerst proberen je Time Machine backup terug te zetten. Als je geluk hebt, wordt daarbij de voorheen corrupte systeemfile met rust gelaten, en is je probleem opgelost.

    Als je pech hebt, heb je de zwakke broeder weer binnengehaald, en zul je selectiever bestanden moeten terugzetten uit je backup nadat je (opnieuw) een schone installatie hebt gedaan.

    Wel goed om te horen dat het ‘slechts’ een software-probleem is, lijkt me.:-D

    Bijdrager
    MoNdO GeNeRaToR

    Heb je schijfhulpprogramma gedraaid? Selecteer je HD waar je installatie op staat (de tweede dus) en klik dan op “controleer schijf”.

    Bijdrager
    FunkyBro

    Even een update: gisteren een schone installatie uitgevoerd en met migratie-assistent alle documenten, programma’s en instellingen teruggezet en dit loste het probleem op. Voor even.. Vanochtend haal ik m’n laptop uit sluimerstand, hij had enkele updates geïnstalleerd en was opnieuw opgestart, is hetzelfde probleem weer terug.. Mooi balen! Dat betekent dat ik alsnog een volledig schone installatie moet doen en alles één-voor-één terug moet gaan zetten..
    Volgende week een weekje vrij dus wel mooi tijd voor het project.

    Nogmaals dank!

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.