5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    dicck

    probleem met sluimerstand en opstarten

    Mijn MBP (vroeg 2011) wordt soms uitgezet als ie software-matig in sluimerstand gezet wordt. De klep dichtdoen resulteert ook meestal in afsluiten. Het opstarten doet ie meerdere malen. De ene keer gaat het sneller dan de andere, soms duurt het wel 10 minuten en start ie steeds opnieuw op. Ik heb de verschillende opstartopties geprobeerd, zonder effect te merken. Uiteindelijk is ie (tot nog toe) steeds opgestart.

    Eerder was er ook een probleem met het beeld: soms was er een trillend beeld, andere keren twee halve beelden om vervolgens af te sluiten. Toen ik Chrome verwijderd had verdween dit probleem.

    Ik heb eenmaal een blauw scherm gehad. (Bij Windows een noodsituatie.)

    Ik heb een backup, maar ik weet niet of het probleem zich ook al op de backup bevind.

    Wat raadt u me aan?

    P.S. Ik heb een hardware-test laten doen. Er werden geen bijzonderheden gemeld.

    • Dit onderwerp is gewijzigd 3 weken, 6 dagen geleden door dicck.
    Moderator
    Night

    Welke versie van macOS draai je? Het is bekend dat Catalina nog wat bugs in de slaap-functie bevat. Wellicht dat die getriggered worden door Chrome.

    Bijdrager
    Kwadraatje

    <p class=”cite”>Night op 1 februari 2020 om 20:39</p>
    Welke versie van macOS draai je? Het is bekend dat Catalina nog wat bugs in de slaap-functie bevat. Wellicht dat die getriggered worden door Chrome.

    Catalina draait niet op een early 2011 MBP.

    Bijdrager
    dicck

    Ik draaide op High Sierra, maar inmiddels draai ik op Mac OS X 10.6.8. Draaien is een groot woord, ik kan er (met die oude Safari) bijna geen enkele website mee op. Oorzaak is dat ik probeerde een reservekopie terug te zetten. Dat mislukte. Waarschijnlijk tijdens het wissen van de schijf ging er iets mis. Toen heb (naief!) de oorspronkelijke Mac OS X-cd er in gedaan in de veronderstelling dat ik zou kunnen upgraden. Maar dat gaat dus niet. Ik heb naderhand opnieuw geprobeerd reservekopie terug te zetten. Er is toen 6 uur gekopieërd, maar vervolgens kan ik er niets van terugvinden. Hel.

    Moderator
    Night

    Misschien dan eerst maar de schijf wissen, via Recovery Mode (alleen ⌘-R) een kale versie HS erop zetten en dan in de installatie de TM backup terug zetten?

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.