3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    MacUser

    Probleem met Safari en QTVR panorama’s

    Hallo Forum,

    Op het WWP platform staan diverse van mijn panorama’s in QTVR formaat:

    http://geoimages.berkeley.edu:16080/worldwidepanorama/wwp108/html/WimKoornneef.html

    De panorama’s draaien bij mij als ze geopend worden in QT Player goed maar op het WWP worden alle QTVR panorama’s met mijn systeem (1ste genertatie MacBookPro met Leopard) niet goed vertoond.

    Het beeld is veel kleiner dan het hoort te zijn.
    Als ik de “Open Fullscreen” (FS) button gebruik dan wordt de panorama wel goed vertoond.
    Na sluiten van het FS venster met de knop “Close Window” sluit het venster wel en wordt de onderliggende pagina getoond, zoals het hoort, maar dan komt het probleem, na een paar seconde sluit Safari vervolgens spontaan en dat is niet zoals het hoort.

    Met FireFox heb ik nergens last van en ook op mijn iMac met Tiger draait Safari prima.

    Als je weet wat ik hier aan kan doen dan hoor ik het graag, alvast bedankt,

    Wim

    PS, uiteraard heb ik alle gebruikelijke zaken al gedaan, de permissies gecontroleerd, de combo updater gedraaid etc maar alles zonder succes.

    Bijdrager
    wouwout

    bij mij geen verschil in het bekijken van het panorama in safari of firefox, leopard 10.5.5, safari 3.1.2

    het formaat is hetzelfde als ik de pagina open, en ze werken allebei goed.

    PS: quicktime 7.5.5

    Bijdrager
    MacUser

    @ Wouwout, bedankt voor het testen.

    De reden van het probleem is de Internet plug-in “QuickTime Plugin.webplugin” die om onverklaarbare reden een fout genereert in mijn systeem.

    Na verwijdering van de plugin functioneren alle QT web movies, QTVR panorama’s en alle andere QT gerelateerde web programma’s goed.

    Het is mij een raadsel waar deze plugin voor dient als alles gewoon blijft werken na verwijdering uit de Internet plug-in folder.
    Misschien is deze plug-in wel nodig in andere systemen en zorgt een incompatibiliteit met hardware (videokaart ?) ervoor dat er een fout optreed in mijn systeem.

    Hoe dan ook, het probleem is getraceerd en opgelost:-)

    Wim

    UPDATE:

    De werkelijke reden van het probleem was het gegeven dat een oudere versie van de plugin “QuickTime Plugin.webplugin” ook in de user Library aanwezig was.
    Nadat deze was verwijdert kon de nieuwere versie worden teruggezet in de root Library en ook daarna bleef het probleem weg.
    Wel vreemd dat een geavanceerd OS als Leopard niet zelf checkt of er dubbele versies aanwezig zijn en de gebruiker hiervan op de hoogte stelt of als dat ongewenst is (waarom zou je communiceren met de gebruiker) de oudste versie gewoon skipt tijdens het laden van User zaken……

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.