5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:

    Bijdrager
    Ravenshield

    probleem met opstarten MacBook Pro 15' late 2013

    Beste OMT’ers

    Ik heb een macbook 15′ late 2013 waar ik zeer tevreden van ben. Het opstarten ervan duurt tussen de 9 Ă  11 seconden wat zeer snel is natuurlijk. Maar ik heb gemerkt dat hij toch af en toe (zeker de laatste dagen) er toch langer over doet. Hij heeft 20 Ă  25 seconden nodig om te booten, wat natuurlijk nog steeds snel is, maar de overgang van het grijze opstartscherm naar mijn bureaublad verloopt zeer schokkerig. Het lijkt of er een serieuze lag op zit. Vanaf dan loopt hij weer zeer vlot.

    Heeft hier nog iemand problemen mee? Wat is er aan te doen?

    Alvast bedankt.

    PS: Als ik hem opstart is er na 11 seconden dus nog steeds een grijs opstartscherm te zien, maar vanaf dan zie ik ook mijn muisaanwijzer wel al en ik kan deze bewegen.


    Bijdrager
    hendrik ijzerbroot

    Ik neem aan dat je niks nieuws geĂ¯nstalleerd hebt tussen toen en nu?
    Als ik je goed begrijp, lijkt het er op dat het grootste verlies tijdens het grijze scherm plaatsvindt. Je zou een NVRAM reset kunnen uitvoeren en/of een safe boot (en dan normaal opstarten)

    Tijdens opstarten in safe-mode wordt o.a. de HD gecontroleerd en mede daardoor duurt het opstarten sowieso lang. Maar dat herstelt zich weer na een normale opstart.


    Bijdrager
    Nora Nora

    Je kan ook even proberen op te starten vanuit een nieuw gebruikersaccount. Dus nieuw account aanmaken, automatisch inloggen instellen en rebooten. Gaat het dan sneller?

    Ook kan je kijken welke programma’s er bij het opstarten vanuit je huidige account allemaal worden geopend. Haal ze allemaal uit de lijst en voeg ze vervolgens een voor een weer toe, en dan telkens opnieuw opstarten en de tijden bijhouden.


    Bijdrager
    hendrik ijzerbroot

    @nora
    De TS zegt dat het de overgang is van het grijze naar het blauwe (desktop) scherm. Dan maakt een andere account niets uit want zit de vertraging dus in het grijze scherm dan is er nog geen enkel account opgestart. Dat begint pas als het scherm blauw wordt en dat lijkt nog wel snel genoeg te gaan.


    Bijdrager
    Nora Nora

    Oh, dat wist ik niet:-o dank voor de info:)

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.