21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)
  • Q:

    Bijdrager
    SvS

    Probleem met opstarten 10.2.3

    :finderoud: Hellup… Mijn Mac laat mij in steek, goddank heb ik 3 partities waaronder een met OS 9, waar ik nu nog online kan zijn.

    Welnu, als ik de mac (die nu nog ingesteld staat met opstartschijf 10.2.3) herstart/opstart loopt het meteen vast bij het verschijnen van grijze Apple logo. De draaiende ‘klok’ onder logo verschijnt dan nog net niet.

    Bij OS 9 zou ik meteen denken aan extensie-conflict. Maar bij OS X.2?!?

    Wie o wie kan me helpen?

    Laatste verrichtigingen die ik gisteravond er mee heb uitgevoerd is het bekijken van een powerpointpresentatie, emails ophalen en Maxosx.nl bekijken. Meer niet. En daarna heb ik de Mac verplaatst naar beneden. Vervolgens weigert hij in OS X.2 te starten.:(

    Heb G4 graphite/400 mHz/448Mb Ram.

    Susanne


    Bijdrager
    JeePee

    Heb je hem al gecontroleerd met schijfhulpprogramma vanaf Installatiecd-rom? Of met een reparatieprogramma?

    Is het echt een G4?:wink:


    Bijdrager
    SvS

    Ja tuurlijk een G4… :lol:

    Maarreh, ik heb geprobeerd met schijfhulpprogramma, schijf EHBO, vanuit install cd. Er waren kleine beschadigingen, die werden hersteld. Daarna nog een test en toen was het helemaal OK. Dus herstarten maar naar OSX.2.3

    Helaas… weer een vastlopertje bij apple logo, nog voordat draaiende radartje verschijnt.

    Ik hoop dat iemand een oplossing biedt, want opnieuw installeren vind ik zonde, ook omdat mijn mailinstellingen, emailadressen, belangrijke mails in OS X map zitten…

    [size=9:edfeabe3f5](Bij Entourage kreeg ik problemen toen ik eerder een map met instellingen/mails/adressen ging verplaatsen naar andere partitie. Het werd niet meer herkend. Dus het moest perse op OSX schijf opgeslagen worden. Ook handig :( )[/size:edfeabe3f5]


    Bijdrager
    Joost

    Susanne,

    Je zou nog een ‘safe’ opstarten kunnen proberen:

    – Mac uitzetten
    – Opstarten en meteen
    – [shift] indrukken en ingedrukt houden
    – loslaten nadat het grijze apple logo en het ‘wieltje’ verschijnen

    zie ook: http://docs.info.apple.com/article.html?artnum=107393

    Dit is een osx modus waarbij een hd-check automatisch wordt uitgevoerd en alles wordt uitgeschakeld tijdens het opstarten m.u.v. de standaard apple zaken. Als dat ook niet lukt zou ik zeggen, osx opnieuw installeren. Onder X.2 zou dat geen echte problemen mogen geven aangezien je instellingen behouden blijven!


    Bijdrager
    michelvdb

    Herstart in single-user mode door Cmd-S ingedrukt te houden bij het opstarten.
    Je zal een console venster te zien krijgen. Laat je niet afschrikken.
    Op het einde van de tekst zal je localhost# zien staan. Typ volgend commando fsck -y en Enter. Let op de spatie vóór -y.
    Je zal een van volgende berichten krijgen:
    The volume Macintosh HD appears to be OK.
    Dan is verder niks mis en kan je gewoon herstarten door reboot te typen en Enter.
    File system was modified. Wanneer je dit te zien krijgt doe je opnieuw fsck -y tot je het bericht The volume Macintosh HD appears to be OK. of Disk appears to be OK. te zien krijgt. Doorstarten met het commando reboot en Enter.


    Bijdrager
    michelvdb
    ”Joost”

    Onder X.2 zou dat geen echte problemen mogen geven aangezien je instellingen behouden blijven!

    Op voorwaarde dat je herinstalleert onder de Optie Archiveer en Installeer.


    Bijdrager
    Joost

    Michel,

    Sorry, natuurlijk heb je gelijk! Overigens is het mooie dat de user instellingen zo echt onaangetast blijven.

    Een dergelijk ‘herinstallatie’ verliep bij mij probleemloos en snel. Was na c.a. 1 uurtje weer volledig up and running iclusief alle broodnodige grafische programma’s waarvan de meesten gewoon werkten!


    Bijdrager
    SvS

    Helaas… Alle maatregelen die hierboven zijn genoemd, hielpen niet. Ik denk nu aan schone (SLIIIKKKK) installatie.

    Maatregel van michelvdb leek een uitkomst te bieden, maar na “using 1146 buffer headers and 1146 cluster IO buffer headers” stopte meteen en ik zag nergens Localhost#, hoe lang ik ook wachtte. :cry:

    Safe herstart van Joost hielp ook niet, want na verschijnen van Apple logo blijft hij steevast vastzitten en komt het wieltje nooit tevoorschijn.

    Dan dacht ik opnieuw te kunnen installeren, maar volgens install cd van OSX.2 heb ik nieuwere versie op de HD staan en kunnen ze niet installeren. (heb dus 10.2.3)

    De OSX HD radicaal wissen, wil ik pas op de aller aller aller laatste moment doen, als niets anders op zit. :cry: :( :sealed: :sick:


    Bijdrager
    SvS

    Helaas… Alle maatregelen die hierboven zijn genoemd, hielpen niet. Ik denk nu aan schone (SLIIIKKKK) installatie.

    Maatregel van michelvdb leek een uitkomst te bieden, maar na “using 1146 buffer headers and 1146 cluster IO buffer headers” stopte meteen en ik zag nergens Localhost#, hoe lang ik ook wachtte. :cry:

    Safe herstart van Joost hielp ook niet, want na verschijnen van Apple logo blijft hij steevast vastzitten en komt het wieltje nooit tevoorschijn.

    Dan dacht ik opnieuw te kunnen installeren, maar volgens install cd van OSX.2 heb ik nieuwere versie op de HD staan en kunnen ze niet installeren. (heb dus 10.2.3)

    De OSX HD radicaal wissen, wil ik pas op de aller aller aller laatste moment doen, als niets anders op zit. :cry: :( :sealed: :sick:


    Bijdrager
    Torz

    Er kan ook een hardware conflict zijn.Zit er randapparatuur aan vast.
    Alles lostrekken.Zit er extra geheugen bij.PCI kaarten ed. Je kunt alles eruitrekken en kijken of je machine het doet zoals hij eigenlijk basic was.
    Als dat niet helpt weet je in ieder geval dat het in niet aan de hardware ligt.


    Bijdrager
    michelvdb

    Heb je DiskWarrior bij de hand? Start dan op van die CD en laat hem het hele directory herbouwen.


    Bijdrager
    SvS

    Hmm ik zal proberen om alle hardware aan te koppelen, want voordat ik gisteravond loskoppelde om naar beneden te verplaatsen had ik van alles aan vast, dus scanner (SCSI), printer (usb), videocamera, extra muis(trackball), webcam (logitech)


    Bijdrager
    SvS

    DiskWarrior? Wat is dat voor programm?


    Bijdrager
    michelvdb

    Start ook op in Verbose mode door Cmd-V ingedrukt te houden tijdens het opstarten. Je krijgt dan het hele opstartlog te zien. Allicht krijg je te zien waar de kink in de kabel zit.


    Bijdrager
    Castor
    ”Susanne”

    dus scanner (SCSI)

    Uh-Oh… zorg dat deze aanstaat voordat er ook maar iets anders gestart wordt. Verder even checken of je niet toevallig een terminator of zo bent vergeten na de verhuzing. New World PowerMacs (dwz de USB modellen vanaf de iMac en de Blue & White G4) kunnen heel gek op SCSI reageren.


    Bijdrager
    SvS
    ”Torz”

    Er kan ook een hardware conflict zijn. … Als dat niet helpt weet je in ieder geval dat het in niet aan de hardware ligt.

    Goddank!!!!!!!!!!!

    Hij werkt!!!!!!!!

    Ik heb drie dingetjes van boven gehaald, webcam, trackbal en SCSI terminator.

    En raad es… Ik zit nu weer heerlijk te typen vanuit OS X.2.3 Wat ben ik o zo blij!!!:D:D :finderoud::D :finderoud:

    Ik denk inderdaad aan SCSI terminator, zoals Castor al aangaf.

    Allemaal bedankt!!!!! :P :P :P


    Bijdrager
    Castor

    Top! Glad to have you back on the X side of things!:)


    Bijdrager
    JeePee

    Geweldig!!!:mrgreen:


    Bijdrager
    michelvdb

    Happy :finderoud:


    Bijdrager
    hansthijs

    Waarom is dat toch altijd gekloot met die skoezie dingen?
    Is dat omdat het vanuit de oude OSsen komt?
    Ben echt blij dat het gevonden is en dat ik niks heb met skoezie…
    (al werkt m’n scanner ook niet zonder skoezie… aleen in os 9
    van vuescan weet er nog gen raad mee;-)
    groeten van hans


    Bijdrager
    SvS

    Daar heb ik ook gehannes mee. Heb zo’n Umax-dingetje, waarvan Umax te eigenwijs is om een OSX driver te maken. Dus we zijn aangewezen op VueScan, maar werkt niet optimaal bij mij.

    Dus scannen doe ik voorlopig onder OS 9. En natuurlijk kan ik op het werk ook scannen, maar ja dan kan ik net zo goed de scanner weg doen, maar daar krijg ik praktisch niets meer voor.

21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.