7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    alex10

    Probleem met iWeb – iWeb start niet meer op

    Hi,
    Ik heb een belangrijke vraag en een probleem. Ik hoop dat jullie mij kunnen helpen. Ik maak al lange tijd met veel plezier en genoegen gebruik van het programma iWeb van Apple.
    Onlangs heb ik een 30 dagen trial-versie van het programma DreamWeaver van Adobe gedownload. Nu ik dit programma gebruik heb ik een groot probleem dat ik niet begrijp en niet kan oplossen. Ik hoop dat jullie mij kunnen helpen.

    Ik heb ontdekt dat ik, eerdere websites die ik gemaakt heb met iWeb (zoals foto pagina’s) niet meer kan openen met iWeb sinds DreamWeaver is geinstalleerd. Als ik een website die ik eerder met iWeb heb gemaakt open met iWeb dan start het programma iWeb op en daarna komt er melding : welkom.html kan niet worden geopend. Daarna sluit iWeb zich zelf af en verdwijnt weer.
    Dit probleem is ontstaan nadat ik een keer een website die ik met iWeb had gemaakt, geopend heb in DreamWeaver. Ik wilde uit nieuwsgierigheid kijken hoe het er in DreamWeaver uit zou zien. Sindsdien weigert iWeb allerlei websites die ik vroeger met iWeb gemaakt heb te openen. Ook als ik het programma iWeb open, om bijvoorbeeld een nieuwe website te maken, gaat het mis. Er komt de melding: iWeb kan welkom.html niet openen (terwijl ik niet vraag welkom.html te openen, ik klik alleen op het iWeb icon in mijn map “programma’s”.

    Kunnen jullie ontdekken wat er aan de hand is? Het heeft niet te maken met het feit dat beide programma’s te gelijk geopend zijn. Want ook als DreamWeaver niet geopend is, werkt iWeb niet. Steeds als ik iWeb opstart, stopt hij er uit zich zelf mee. Wat is hier aan de hand? Heeft iemand een idee? Hoe kan ik het oplossen? Ik vind het heel vervelend omdat ik een grote liefhebber ben van iWeb. Ik kan mijn geliefde programma (en eerder gemaakte websites) nu niet gebruiken : (
    Ik hoop dat jullie met mij mee kunnen denken. Ik weet echt niet hoe ik dit moet oplossen.

    Bedankt voor jullie ondersteuning. Dat waardeer ik zeer!
    Groeten, Alex

    P.s. Console zegt het volgende over mijn probleem:

    16-08-10 00:12:34 [0x0-0x45a45a].com.apple.iWeb[24787] objc[24787]: Class IWFloatingButton is implemented in both /Applications/iWeb.app/Contents/MacOS/../Frameworks/iWidgets.framework/Versions/A/iWidgets and /Applications/iWeb.app/Contents/MacOS/../Frameworks/SFControls.framework/SFControls. Using implementation from /Applications/iWeb.app/Contents/MacOS/../Frameworks/SFControls.framework/SFControls.

    16-08-10 00:15:35 iWeb[24794] Failed to open document, but no unrecoverable error

    Bijdrager
    johnkeates

    Het probleem is dat de sites die je met Dreamweaver geopend hebt aangepast zijn. Aangepaste sites werken niet met iWeb.

    Wat er in console staat is niks speciaals. De eerste regel zegt dat een bepaalde class twee keer geimplementeerd is (wat niet uit maakt), en de tweede dat je iets opende wat niet kon.

    Als je iWeb opent zonder een site te openen, werkt dat dan wel?

    Bijdrager
    KarelWillem

    Hij zal niet al zijn sites hebben geopend met Dreamweaver (hoop ik dan).

    Mogelijke oplossingen:

    Je kan iWeb om te beginnen dwingen te openen zonder de laatst geopende website (want dat doet hij helaas automatisch).

    Ga naar
    Gebruiker > Bibliotheek > Application Support > iWeb
    Sleep daar domain.sites uit, zodat de map nu leeg is
    Probeer nu iWeb opnieuw te openen

    Als je meerder website hebt gemaakt met iWeb en die ergens anders opsloeg, is echter er een grote kans dat die map ├╝berhaupt al leeg is.

    En natuurlijk:

    Ga naar
    Gebruiker > Bibliotheek > Preferences > com.apple.iWeb.plist
    Verwijder com.apple.iWeb.plist
    Start iWeb opnieuw op

    Bijdrager
    Wyodor

    Sleep daar domain.sites uit, zodat de map nu leeg is
    Probeer nu iWeb opnieuw te openen

    Dubbel-klikken op een domain bestand om het te openen is voldoende.

    En het lost het probleem van de OP op.

    iWeb opent geen html bestanden.

    Bijdrager
    KarelWillem

    Ja, je hebt misschien gelijk.
    Ik heb het vage vermoeden dat er helemaal geen domain-sites zijn, maar dat er een poging wordt gedaan de HTML-output te openen.

    Dan zou iWeb volgens mij echter anders moeten reageren.

    Bijdrager
    alex10

    Het werkt weer! Super bedankt voor jullie ondersteuning. Ik heb de com.apple.iWeb.plist uit de Preferences gesleept. Ik ben zo blij dat ik weer aan de slag kan met iWeb. Nogmaals bedankt, you’ve made my day:grin:

    Bijdrager
    KarelWillem

    Het meest voor de hand liggende is dan ook inderdaad vaak het meest… nou ja, je snapt wat ik bedoel.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.