8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    MVB

    Probleem met Internet Explorer

    Misschien kunnen jullie even op deze site kijken.

    Sinds een tijdje heb ik google adsense er op staan, dit staat in een aparte div. En toch heeft de rest van de content er last van.. deze begint pas onder de ads. (je ziet dus eerst een heel leeg vlak voor dat de content begint in IE.

    Als iemand even kan onderzoeken waar dat aan ligt dan zou dat heel fijn zijn, want ik zie het niet :lol:

    (edit: typefoutje verwijderd en titel veranderd, voor iedereen die het niet begreep 8) )

    Bijdrager
    computer space

    Oeps, ik heb geen IE 8 (geen enkele macosx-er denk ik) en heb ad-dingen van google geblokt staan.

    Bijdrager
    KarelWillem

    Internet Explorer 8?

    Anyway. Ziet er in Safari prima uit en daar gaat het om toch? :wink:

    Bijdrager
    MVB

    O, haha dat was een smiley , deze: 8) Dus het ging niet Zozeer om IE8, ik heb het in IE6 bekeken, maar misschien dat het ook wel in andere versies voorkomt

    Geblokkeerd
    Anoniem

    Ziet er hier goed uit… ik denk dat het een “boxmodel” probleem is.
    IE ziet een box (margin, padding, width, lijndikte e.d.) anders dan
    de meeste andere browsers namelijk.

    Bijdrager
    KarelWillem

    Ik ben in Internet Explorer (5.x) de complete bovenste foto kwijt.

    Bijdrager
    GoingStrong

    Zowel in Safari als in Firefox (beide op Mac onder OS X) ziet het er prima uit!

    MS is toch al heel lan geleden gestopt met IE voor de Mac?

    Bijdrager
    MVB

    In Safari en FF werkt het inderdaad wel maar het gaat dus om IE op windows. Dat IE op de mac ben ik overigens ook wel benieuwd naar, dat bestond niet meer toch??

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.