30 berichten aan het bekijken - 1 tot 30 (van in totaal 50)
  • Q:

    Bijdrager
    piddy4888

    [s]Probleem met een Macintosh Classic II[/s] werkende Macintosh SE

    Hallo,
    Hier op school staat een Macintosh Classic II. Als je hem aanzet begint hij nogal hard te piepen en ziet het beeld er zo uit:


    Wat is mis met dit ding?


    Bijdrager
    Waffle ಠ_ಠ

    Ik denk aan een kappote flyback transformator of een kappote ‘deflection yoke’. De flyback zou de piep verklaren. Is het een continu piepende toon of zijn er intervallen?


    Bijdrager
    ndejong

    ziet ernaar uit dat de video kaart is overleden ofzo


    Bijdrager
    piddy4888

    Dat ding heeft geen videokaart…. En de piep klinkt een beejte als een fluitketel die aan de kook begint te komen… Of juist dat geluid omgedraaid, dat ligt er maar aan.


    Bijdrager
    piddy4888

    Ik was nog vergeten te zeggen dat hij heel soms wel aanslaat. Meestal krijg je dan de crash-toon met het dooie macje op het scherm, en een tijdje geleden is het OS zelfs geboot, maar de laatste tijd krijgen we alleen maar dit.


    Bijdrager
    Waffle ಠ_ಠ

    Misschien zijn de capacitoren niet meer goed, waardoor er elektrolyt uitlekt en op het logic board valt. Probeer de RAM-contacten ook eens schoon te maken met een gum, dat werkte voor mij wel eens. Welk OS draai je? Het hoogst mogelijk (Mac OS 7.6.1)? Kijk ook eens naar de batterij op het logic board, deze zal wel helemaal leeg zijn…


    Bijdrager
    piddy4888

    LEGENDARISCH! Hij is geboot! Dit is het afgelopen half jaar nog nooit gebeurd! Maar nadat we een diskette erin hebben geduwd hing hij alweer. Het zal dus niet de beeldbuis zijn die niet meer goed werkt…

    Maar na die diskette deed hij dus echt helemaal niks meer. Zelfs resetten werkt niet.
    Dit is trouwens OS 7.1 als ik me niet vergis. Logic board batterij is ook pas vervangen, en als we hem nu aanzetten krijgen we een vage schim van het OS op het scherm te zien die iedere keer meer wegvaagt…


    Bijdrager
    Waffle ಠ_ಠ

    Welke ‘bomb error’ krijg je eigenlijk als hij crasht?


    Bijdrager
    piddy4888

    Niks, hij hangt gewoon compleet.


    Bijdrager
    piddy4888

    Geniaal! Hij is net voor de 2e keer op rij geboot! Dus de HD zal wel niet kapot zijn. Maar zo gauw je iets ermee probeert doen hangt hij… RAM kapot misschien?


    Bijdrager
    Lauwrence

    Ik zou idd mijn geld zetten op defect geheugen, dan wel voeding mainboard (de piep die je noemde).


    Bijdrager
    Waffle ಠ_ಠ

    Daarom zei ik:

    Waffle op 14 december 2010

    Probeer de RAM-contacten ook eens schoon te maken met een gum, dat werkte voor mij wel eens.


    Bijdrager
    piddy4888

    Ah, dat moet ik dan toch eens proberen. Is er nog nieuw RAM te krijgen voor dat ding, of zo’n voeding?


    Bijdrager
    nookie

    Gekke vraag, maar wat doe je nog met deze Mac?
    Aangezien je de batterij laatst nog vervangen hebt en dat je de voeding eventueel wilt vervangen en geheugen wilt aanschaffen.


    Bijdrager
    piddy4888

    Het lijkt me gewoon leuk om hem weer werkend te krijgen.


    Bijdrager
    Waffle ಠ_ಠ

    Je moet 120ns (of hoger) 1, 2, 3 of 4 MB 40-pin SIMM’s hebben. Waar ze deze verkopen weet ik echter niet. Misschien kan je beter een nieuwe ‘oude’ SE/30 kopen.


    Bijdrager
    piddy4888

    En die voeding?


    Bijdrager
    piddy4888

    Wat is trouwens met die SE/30?


    Bijdrager
    Waffle ಠ_ಠ

    Eerlijk gezegd denk ik niet dat de voeding kapot aan het gaan is. De flyback daartegen wel. Deze maken sowieso eigenlijk altijd een hoge piep, en dat kan nu versterkt worden.

    Een SE/30 is een ander type Mac. Ik bedoelde de Classic II. Wie weet kan je er zelfs nog mee Twitteren met Grackle68k.


    Bijdrager
    piddy4888

    Ik zal het RAM eens schoonmaken. Dat zal waarschijnlijk al heel wat uitmaken… Als de flyback kapot is kun je het wel vergeten, dus we zullen zien…


    Bijdrager
    piddy4888

    Weet je trouwens zeker dat daar 40-pins RAM in zit? Dat bestaat volgens mij niet…


    Bijdrager
    Waffle ಠ_ಠ

    Sorry, 30-pins…


    Bijdrager
    Lauwrence

    Dit heeft zeker niets met flyback te maken, dat had zich nl. vertaald in storing in de beeldbuis zelf (focussering, geometrie etc..)

    Op de plaatjes is duidelijk te zien dat het opgebouwde beeld niet klopt, de storing is vrijwel zeker terug te vinden op het mainboard dan wel de voeding ervan.


    Bijdrager
    maclover111

    Offtopic:

    Ik heb hier ook nog twee van deze machine staan die niet meer op willen starten. Moet een diskette hebben. Hoe ben jij aan deze diskette gekomen ?


    Bijdrager
    Waffle ಠ_ಠ

    Alles voor Mac OS 8 (behalve System 7.1 en System 7.6) kan gratis bij Apple gedownload worden, je hebt dus alleen een USB diskette station nodig om het bestand weg te schrijven. Apple download pagina voor OS-images (EN)
    System 7.5.3 (NL)
    Je kan daar zelfs nog updates voor de Apple ][e krijgen!


    Bijdrager
    maclover111

    @waffle Bedankt voor de links. Nu nog ergens een usb diskette station. En een paar speciale diskettes. want deze machines slikken toch geen 1.44 mb floppy’s ??

    Edit:
    De machines:
    – Macintosh Plus
    – Macintosh 512k
    Ik dacht dat het macintosh classic’s waren. Maar het zijn zelfs nog oudere modellen.


    Bijdrager
    Waffle ಠ_ಠ

    Jawel hoor, de Macintosh 128k uit 1984 kon al 1.44MB diskettes lezen, wat destijds heel wat ruimte was. Denk er wel aan: System 7.5.5 is het maximum voor deze machine.


    Bijdrager
    maclover111

    @waffle
    dus ik kan het bestand downloaden van de Apple site.
    Op een usb stick zetten via mijn iMac.
    Uitpakken op mijn oude performa 5300 (met diskette drive).
    Het bestand op een 1,44 MB diskette branden. en vervolgens de macintosh plus booten van de diskette ?

    Want een beetje zoekwerk op google levert op dat de macintosh plus deze diskettes niet kan lezen. maar alleen de 800kb variant.


    Bijdrager
    Waffle ಠ_ಠ

    Nee hoor, de Classic II (was het niet de Performa 200 in Europa?) kan wel 1.44MB diskettes lezen. Google maar op ‘macintosh classic ii 1.44MB’, je zal het zien. Maar heeft die Performa 5300 wel USB dan?:lol:


    Bijdrager
    piddy4888

    Er zat een shitload aan 1,44 MB diskettes bij de Classic op school, die hij wel kan lezen (mits hij wil booten natuurlijk…)
    Ik houd jullie overigens op de hoogte van de vorderingen. Ik hoop echt dat het wat uitmaakt als we het RAM poetsen. Dat hebben we er een paar keer uitgetrokken om te kijken of dat niet kapot was, maar toen deed hij ook niks…

30 berichten aan het bekijken - 1 tot 30 (van in totaal 50)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.