5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:

    Bijdrager
    Bobby700

    Probleem met aansluiten MBP op ethernet.

    Goededag,
    Ik heb een probleem met het aansluiten van een MBP met een bekabelde verbinding. Via WiFi verloopt alles perfect.
    Ik zal proberen mijn situatie uiteen te zetten.
    Mijn UPC kabelmodem (Technicolor, in bridge mode, laat ik verbinden met een switch (TPLink Gigabit Switch 8 kanalen). Deze switch verbind weer met een UTP kabel met een Apple TimeCapsule (router). De switch geeft dus data door anders heb ik geen perfect Wifi (ook de snelheden zijn perfect)
    Echter als ik een UTP kabel (Cat5) in mijn switch stop en aan de andere kant in de thunderbolt to gigabit ethernet adapter stop, dan krijgt de MBP geen verbinding.
    Het volgende heb ik geprobeerd:
    WiFi fysiek uitschakelen.
    Cliënt ID op UPC gezet.
    De assistent gebruikt
    De Probleemoplosser geprobeerd.

    Er is wel een soort van verbinding (oranje dot) alleen geen data/internet.
    Wat zie ik over het hoofd of wat doe ik verkeerd?

    Alvast bedankt voor het meedenken


    Bijdrager
    Mars

    Je MBP moet waarschijnlijk achter je TC zitten en niet er naast…. Of ander statisch instellen maar dan krijg je misschien een conflict met de TC.


    Bijdrager
    fred44nl

    de opstelling resp. aansluiting moet zijn:
    UPC modem(bridge) – utp-kabel – TimeCapsule(router) – utp-kabel – TPlink Switch(bridge)
    nu kun je jouw MBP met een utp-kabel aansluiten op de TimeCapsule òf TPlink.

    • Deze reactie is gewijzigd 3 jaren, 6 maanden geleden door  fred44nl.
    • Deze reactie is gewijzigd 3 jaren, 6 maanden geleden door  fred44nl.

    Bijdrager
    Mars

    Hey Fred, niet alles gelijk cadeau geven…. Dan leren ze er niks van.


    Bijdrager
    Bobby700

    Dank jullie wel.
    Het werkt.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.